Validation des données

Le
Fan
Bonjour,

J'utilise la validation des données afin d'obtenir pour certaines cellules
une liste déroulante avec un choix non restrictifs de proposition.

2 choses me manque dans cette pratique :
Que la liste soit dans la même feuille et qu'au fur et à mesure de la
saisie, la liste ne filtre pas les mots.

Auriez vous une autre méthode simple à me proposer ?

Je vous remercie par avnce
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dre
Le #4318901
Bonjour,

Je ne comprends pas ce que tu entends par : la liste ne filtre pas les mots

Â+



Bonjour,

J'utilise la validation des données afin d'obtenir pour certaines cellules
une liste déroulante avec un choix non restrictifs de proposition.

2 choses me manque dans cette pratique :
Que la liste soit dans la même feuille et qu'au fur et à mesure de la
saisie, la liste ne filtre pas les mots.

Auriez vous une autre méthode simple à me proposer ?

Je vous remercie par avnce





Fan
Le #4262211
Quand je parle de filtrer les mots, c'est qu'au fur et à mesure de ma
saisie, les mots commencant par les mêmes lettres s'affiche.

merci


"dre" news:
Bonjour,

Je ne comprends pas ce que tu entends par : la liste ne filtre pas les
mots


Â+



Bonjour,

J'utilise la validation des données afin d'obtenir pour certaines
cellules


une liste déroulante avec un choix non restrictifs de proposition.

2 choses me manque dans cette pratique :
Que la liste soit dans la même feuille et qu'au fur et à mesure de la
saisie, la liste ne filtre pas les mots.

Auriez vous une autre méthode simple à me proposer ?

Je vous remercie par avnce








JB
Le #4262201
Bonjour,

Sur l'exemple, on choisi la première lettre puis le mot

=SI(ET(NBCAR(A2)=1;NB.SI(BDNoms;A2&"*")>0);DECALER(BDNoms;EQUIV(A2&"*"; BDNoms;
0)-1;;NB.SI(BDNoms;A2&"*"));Lettre)

http://boisgontierj.free.fr/fichiers/DonneesValidation/jb-listescascade.xls
Onglet CascadeListeNoms2

JB

On 31 mar, 09:03, "Fan" wrote:
Quand je parle de filtrer les mots, c'est qu'au fur et à mesure de ma
saisie, les mots commencant par les mêmes lettres s'affiche.

merci

"dre"


Bonjour,

Je ne comprends pas ce que tu entends par : la liste ne filtre pas les
mots


Â+



Bonjour,

J'utilise la validation des données afin d'obtenir pour certaines
cellules


une liste déroulante avec un choix non restrictifs de proposition.

2 choses me manque dans cette pratique :
Que la liste soit dans la même feuille et qu'au fur et à mesure de la
saisie, la liste ne filtre pas les mots.

Auriez vous une autre méthode simple à me proposer ?

Je vous remercie par avnce- Masquer le texte des messages précéde nts -



- Afficher le texte des messages précédents -




Fan
Le #4316721
Cela semblerait parfait, merci beaucoup
"JB" news:
Bonjour,

Sur l'exemple, on choisi la première lettre puis le mot

=SI(ET(NBCAR(A2)=1;NB.SI(BDNoms;A2&"*")>0);DECALER(BDNoms;EQUIV(A2&"*";BDNom
s;
0)-1;;NB.SI(BDNoms;A2&"*"));Lettre)

http://boisgontierj.free.fr/fichiers/DonneesValidation/jb-listescascade.xls
Onglet CascadeListeNoms2

JB

On 31 mar, 09:03, "Fan" wrote:
Quand je parle de filtrer les mots, c'est qu'au fur et à mesure de ma
saisie, les mots commencant par les mêmes lettres s'affiche.

merci

"dre" denews:




Bonjour,

Je ne comprends pas ce que tu entends par : la liste ne filtre pas les
mots


Â+



Bonjour,

J'utilise la validation des données afin d'obtenir pour certaines
cellules


une liste déroulante avec un choix non restrictifs de proposition.

2 choses me manque dans cette pratique :
Que la liste soit dans la même feuille et qu'au fur et à mesure de la
saisie, la liste ne filtre pas les mots.

Auriez vous une autre méthode simple à me proposer ?

Je vous remercie par avnce- Masquer le texte des messages précédents -



- Afficher le texte des messages précédents -




Publicité
Poster une réponse
Anonyme