variable dans le chemin d'une liaison externe

Le
René Delcourt
Bonjour à toutes et à tous,
La formule suivante me permet de récupérer des données.
=+SOMMEPROD(('F:Statistiques_DIRTéléphones[DIG ACD - Semaine-Woche
21.xls]Data'!$D$2:$D$100=$A6)*('F:Statistiques_DIRTéléphones[DIG ACD -
Semaine-Woche 21.xls]Data'!$H$2:$H$100)*1)
Cependant, j'aimerais pouvoir écrire le 21(dans l'exemple) comme variable
dans une cellule (B2)
j'ai essayé ceci mais sans succès
=+SOMMEPROD(("'X:_SynchroACDF:Statistiques_DIRTéléphones[DIG ACD -
Semaine-Woche " & B1 & ".xls]Data'!$D$2:$D$100=$A5")* etc

Une solution sera la bienvenue.
--
René Delcourt
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
AV
Le #4570101
Jette un oeil sur la fonction INDIRECT...

AV
René Delcourt
Le #4569881
Merci de ton intérêt.
Je ne suis cependant pas très à l'aise avec cette fonction.
L'utilisation suivante me donne un #REF. Je n'ai changé que la première
partie de sommeprod.
Une aide supplémentaire me serait nécessaire.
B1 = 20
=+SOMMEPROD((INDIRECT("'[DIG ACD - Semaine-Woche
"&B1&".xls]Data'!$D$2:$D$100=$A3)")*('[DIG ACD - Semaine-Woche
21.xls]Data'!$H$2:$H$100)*1))
--
René Delcourt



Jette un oeil sur la fonction INDIRECT...

AV





Publicité
Poster une réponse
Anonyme