[VAX] Démarrage impossible d'un MicroVAX 3100 M20e

Le
Mattieu Baptiste
Bonjour à tous,

Après déménagement, j'ai décidé de remettre en route mon MicroVAX=
3100
M20e.
Mon modèle a 8 MB de RAM (4 MB sur la carte mère et une carte
d'extension de 4 MB, visiblement une MS42-AB).

Je le branche d'habitude à un terminal VT525 directement en MMJ, mais
pour une fois j'ai utilisé un adaptateur USB/RS-232 avec un
convertisseur RS-232->MMJ.

Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..EDCB


KA41-D V1.0

F_..EDCB


KA41-D V1.0

F_..EDCB


KA41-D V1.0

F_..EDCB


KA41-D V1.0

F_..EDCB

Après quelques recherches, il apparaît que le test "B" soit le test
mémoire Ce qui ne sent pas bon. Je retire la carte d'extension de 4
MB idem, même comportement.

J'ai bien peur que ce soit la mémoire de la carte mère qui soit
grillée qu'en pensez-vous ?

Mattieu BAPTISTE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JKB
Le #21967391
Le 21-01-2010, ? propos de
[VAX] Démarrage impossible d'un MicroVAX 3100 M20e,
Mattieu Baptiste ?crivait dans fr.comp.ordinosaures :
Bonjour à tous,



Bonjour,

Après déménagement, j'ai décidé de remettre en route mon MicroVAX 3100
M20e.
Mon modèle a 8 MB de RAM (4 MB sur la carte mère et une carte
d'extension de 4 MB, visiblement une MS42-AB).

Je le branche d'habitude à un terminal VT525 directement en MMJ, mais
pour une fois j'ai utilisé un adaptateur USB/RS-232 avec un
convertisseur RS-232->MMJ.

Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B


KA41-D V1.0

F_..E...D...C...B


KA41-D V1.0

F_..E...D...C...B


KA41-D V1.0

F_..E...D...C...B


KA41-D V1.0

F_..E...D...C...B

Après quelques recherches, il apparaît que le test "B" soit le test
mémoire... Ce qui ne sent pas bon. Je retire la carte d'extension de 4
MB... idem, même comportement.

J'ai bien peur que ce soit la mémoire de la carte mère qui soit
grillée... qu'en pensez-vous ?



Pas sûr. Il me semble que les tests sont faits à partir d'une EPROM
sur ces machines et non d'une PROM. Il faudrait voir si par hasard
le chip ne se change pas. C'est peut-être lui qui est fautif (la
durée de vie d'une EPROM est d'à peu près vingt ans). J'ai vu dans
ma vie plus de machines en panne à cause d'EPROM qui s'effacent que
de mémoire.

Il me semble aussi que dans le cas d'une erreur, la console s'arrête
sur l'erreur et ne reboote pas (mais c'est vieux, tout ça). En tous
les cas, la console des alpha s'arrête sur l'erreur, ça, j'en suis
sûr ;-)

Cordialement,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Miod Vallat
Le #21967351
Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B



Quel est le motif affiché par les huit LED de diagnostic à l'arrière de
la machine, avant que la machine ne se réinitialise ?

Après quelques recherches, il apparaît que le test "B" soit le test
mémoire... Ce qui ne sent pas bon. Je retire la carte d'extension de 4
MB... idem, même comportement.



Ça va te faire une belle jambe, mais le fonctionnement sans carte
d'extension n'a jamais été supporté par Digital ; il y en a qui ont
essayé et ça marche quand même pour eux, mais ce n'est pas recommandé.

J'ai bien peur que ce soit la mémoire de la carte mère qui soit
grillée... qu'en pensez-vous ?



Possible, mais pas sûr, il faut voir les précisions qu'apportent les
diodes.
Mattieu Baptiste
Le #21967311
Miod Vallat a écrit :
Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B





Salut,


Quel est le motif affiché par les huit LED de diagnostic à l'arrière de
la machine, avant que la machine ne se réinitialise ?



Elle commence par afficher le modif ci-dessous :
7 6 5 4 3 2 1 0
X X X

Puis passe rapidement à celui-ci :
7 6 5 4 3 2 1 0
X X

Et finalement reste bloquée sur celui-là :
7 6 5 4 3 2 1 0
X X X X X

Et se réinitialise.


Après quelques recherches, il apparaît que le test "B" soit le test
mémoire... Ce qui ne sent pas bon. Je retire la carte d'extension de 4
MB... idem, même comportement.



Ça va te faire une belle jambe, mais le fonctionnement sans carte
d'extension n'a jamais été supporté par Digital ; il y en a qui ont
essayé et ça marche quand même pour eux, mais ce n'est pas recommandé.



Je vais remettre la carte, mais le comportement était le même avec (de
mémoire les LED affichaient le même motif). Mais cette information est
tout de même bonne à savoir :).


J'ai bien peur que ce soit la mémoire de la carte mère qui soit
grillée... qu'en pensez-vous ?



Possible, mais pas sûr, il faut voir les précisions qu'apportent les
diodes.
Mattieu Baptiste
Le #21967291
Mattieu Baptiste a écrit :
Miod Vallat a écrit :
Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B





Salut,


Quel est le motif affiché par les huit LED de diagnostic à l'arrière de
la machine, avant que la machine ne se réinitialise ?



Elle commence par afficher le modif ci-dessous :
7 6 5 4 3 2 1 0
X X X

Puis passe rapidement à celui-ci :
7 6 5 4 3 2 1 0
X X

Et finalement reste bloquée sur celui-là :
7 6 5 4 3 2 1 0
X X X X X



Oups pardon, le message a été déformé, le motif était :
7 6 5 4 3 2 1 0
X X X X X

(0 1 3 5 7)
JKB
Le #21967131
Le 21-01-2010, ? propos de
Re: [VAX] Démarrage impossible d'un MicroVAX 3100 M20e,
Mattieu Baptiste ?crivait dans fr.comp.ordinosaures :
Mattieu Baptiste a écrit :
Miod Vallat a écrit :
Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B





Salut,


Quel est le motif affiché par les huit LED de diagnostic à l'arrière de
la machine, avant que la machine ne se réinitialise ?



Elle commence par afficher le modif ci-dessous :
7 6 5 4 3 2 1 0
X X X





Je cite :

Console memory sizing routine is entered. Memory to hold the console
data structures is located. The substate variables have no meaning in
this section of the test.

Puis passe rapidement à celui-ci :
7 6 5 4 3 2 1 0
X X





The NVR test completed and the DZ test has started.

Et finalement reste bloquée sur celui-là :
7 6 5 4 3 2 1 0
X X X X X



Oups pardon, le message a été déformé, le motif était :
7 6 5 4 3 2 1 0
X X X X X

(0 1 3 5 7)



Celui-ci n'est pas dans ma doc, mais le 1010 correspond au
sous-système MM (pas MEM qui est le 1011).

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Mattieu Baptiste
Le #21967121
JKB a écrit :
Le 21-01-2010, ? propos de
Re: [VAX] Démarrage impossible d'un MicroVAX 3100 M20e,
Mattieu Baptiste ?crivait dans fr.comp.ordinosaures :
Mattieu Baptiste a écrit :
Miod Vallat a écrit :
Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B




Salut,

Quel est le motif affiché par les huit LED de diagnostic à l'arrière de
la machine, avant que la machine ne se réinitialise ?


Elle commence par afficher le modif ci-dessous :
7 6 5 4 3 2 1 0
X X X





Je cite :

Console memory sizing routine is entered. Memory to hold the console
data structures is located. The substate variables have no meaning in
this section of the test.

Puis passe rapidement à celui-ci :
7 6 5 4 3 2 1 0
X X





The NVR test completed and the DZ test has started.

Et finalement reste bloquée sur celui-là :
7 6 5 4 3 2 1 0
X X X X X


Oups pardon, le message a été déformé, le motif était :
7 6 5 4 3 2 1 0
X X X X X

(0 1 3 5 7)



Celui-ci n'est pas dans ma doc, mais le 1010 correspond au
sous-système MM (pas MEM qui est le 1011).

JKB




Je viens de remettre la carte d'extension de RAM.
Contrairement à ce que je disais, le dernier motif apparaissant avant la
réinitialisation de la machine est (j'ai enlevé le capot pour bien être
certain) :

7-6-5-4-3-2-1-0
1-0-0-1-1-0-1-1
JKB
Le #21967111
Le 21-01-2010, ? propos de
Re: [VAX] Démarrage impossible d'un MicroVAX 3100 M20e,
Mattieu Baptiste ?crivait dans fr.comp.ordinosaures :
JKB a écrit :
Le 21-01-2010, ? propos de
Re: [VAX] Démarrage impossible d'un MicroVAX 3100 M20e,
Mattieu Baptiste ?crivait dans fr.comp.ordinosaures :
Mattieu Baptiste a écrit :
Miod Vallat a écrit :
Et la, surprise, quand je démarre la machine, elle reboucle sans cesse
comme ceci :

KA41-D V1.0

F_..E...D...C...B




Salut,

Quel est le motif affiché par les huit LED de diagnostic à l'arrière de
la machine, avant que la machine ne se réinitialise ?


Elle commence par afficher le modif ci-dessous :
7 6 5 4 3 2 1 0
X X X





Je cite :

Console memory sizing routine is entered. Memory to hold the console
data structures is located. The substate variables have no meaning in
this section of the test.

Puis passe rapidement à celui-ci :
7 6 5 4 3 2 1 0
X X





The NVR test completed and the DZ test has started.

Et finalement reste bloquée sur celui-là :
7 6 5 4 3 2 1 0
X X X X X


Oups pardon, le message a été déformé, le motif était :
7 6 5 4 3 2 1 0
X X X X X

(0 1 3 5 7)



Celui-ci n'est pas dans ma doc, mais le 1010 correspond au
sous-système MM (pas MEM qui est le 1011).

JKB




Je viens de remettre la carte d'extension de RAM.
Contrairement à ce que je disais, le dernier motif apparaissant avant la
réinitialisation de la machine est (j'ai enlevé le capot pour bien être
certain) :

7-6-5-4-3-2-1-0
1-0-0-1-1-0-1-1



Celui-là, je l'ai ;-)

The system initializes and power-up testing starts. The substate
variable indicates the subsystem test being excuted.

Substate : MEM.

Pas bon...

Cordialement,

JKB

--
Le cerveau, c'est un véritable scandale écologique. Il représente 2% de notre
masse corporelle, mais disperse à lui seul 25% de l'énergie que nous
consommons tous les jours.
Publicité
Poster une réponse
Anonyme