[VBA] Probleme Erreur Automation

Le
sullivent
Bonjour,
j'ai un problème dans une macro, j'ai une première UserForm qui a la fin en appel une deuxième
et lors de son "chargement" j'ai un message d'erreur :

Erreur d'exécution '-2147417848(80010108)':

Erreur Automation
L'objet invoqué s'est déconnecté de ses clients

Or quand je lance la deuxième userform directement elle fonctionne très bien.

Cela fait plusieurs jours que je cherche une solution mais je n'en trouve nul part, pouvez-vous m'aider?

Merci d'avance

P.S.:
voici un lien pour ma première Userform : http://cjoint.com/?iAkvUWN8sl
et voici le lien pour la deuxième : http://cjoint.com/?iAkwJp2CQQ
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #22506691
http://support.microsoft.com/search/default.aspx?qid5297&query€010 108&mode=r&catalog=LCID%3D1036

On 26 août, 10:24, sullivent wrote:
Bonjour,
j'ai un problème dans une macro, j'ai une première UserForm qui a la fin en
appel une deuxième
et lors de son "chargement" j'ai un message d'erreur :

Erreur d'exécution '-2147417848(80010108)':

Erreur Automation
L'objet invoqué s'est déconnecté de ses clients

Or quand je lance la deuxième userform directement elle fonctionne tr ès bien.

Cela fait plusieurs jours que je cherche une solution mais je n'en trouve nul
part, pouvez-vous m'aider?

Merci d'avance

P.S.:
voici un lien pour ma première Userform :http://cjoint.com/?iAkvUWN8sl
et voici le lien pour la deuxième :    http://cjoint.com/?iAkwJp2CQ Q
Publicité
Poster une réponse
Anonyme