veille sur un Dell latitude D531

Le
François Patte
Bonsoir,

Je n'arrive pas à réveiller un Dell latitude D531 mis en veille: l'écran
reste noir et visiblement tout est planté: le ventilateur se met à
souffler et il faut sortir en déconnectant sauvagement l'ordinateur.

Si quelqu'un a une piste, je suis preneur.

Installation debian wheezy amd64.

Merci.
--
François Patte
Université Paris Descartes
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lionmarron
Le #25640882
Le 06/09/2013 22:52, François Patte a écrit :
Bonsoir,

Je n'arrive pas à réveiller un Dell latitude D531 mis en veille: l'écran
reste noir et visiblement tout est planté: le ventilateur se met à
souffler et il faut sortir en déconnectant sauvagement l'ordinateur.

Si quelqu'un a une piste, je suis preneur.

Installation debian wheezy amd64.

Merci.




Il ne suffit pas d'appuyer suffisamment longtemps (plusieurs secondes)
sur le bouton démarrage ? (Je croyais que cela marchait sur tous les
ordinateurs.)

--
lionmarron
Doug713705
Le #25640902
Le 06-09-2013, François Patte nous expliquait dans
fr.comp.os.linux.configuration :
Bonsoir,

Je n'arrive pas à réveiller un Dell latitude D531 mis en veille: l'écran
reste noir et visiblement tout est planté: le ventilateur se met à
souffler et il faut sortir en déconnectant sauvagement l'ordinateur.

Si quelqu'un a une piste, je suis preneur.



Est-ce qu'il démarre sur un autre système (live-cd/live-usb) ?

Si oui, démarrer sur le live-cd et réparer ce qui doit l'être (il va
falloir investiguer).

Éventuellement chrooter sur le système en panne et modifier la
configuration du bootloader de manière à ce qu'il boote le système
_sans_ reprendre la session précedente.

Le ventilo qui tourne à bloc me fait penser à un problème d'économiseur
d'écran openGL qui s'activerait dès la reprise de Xorg mais freezerait
le système pour une raison indeterminée (ce n'est qu'une hypothèse).

Ne pas exclure trop vite les causes plus simples :
Il y a quelques années j'ai eu un problème similaire, c'était bêtement
la partition /tmp qui était 100% pleine suite à son remplissage par un
script maison foireux.

Si le système ne boote pas sur un live-CD/live-USB, le problème est
probablement matériel (commencer par un bon nettoyage des entrailles
de la bête).

--
Doug - Linux user #307925 - Slackware64 roulaize ;-)
Without freedom of choice there is no creativity.
-- Kirk, "The return of the Archons", stardate 3157.4
jp willm
Le #25641112
Bonjour,

Le 06/09/2013 22:52, François Patte a écrit :
Bonsoir,

Je n'arrive pas à réveiller un Dell latitude D531 mis en veille: l'écran
reste noir et visiblement tout est planté: le ventilateur se met à
souffler et il faut sortir en déconnectant sauvagement l'ordinateur.

Si quelqu'un a une piste, je suis preneur.



Veille ou hibernation ?
Assez de RAM ?

La semaine dernière, j'ai séché sur un portable HP + kubuntu 12.10.

Il fonctionnait après une mise en veille, mais le ventilo soufflait à
fond. J'ai désactivé la mise ne veille :o)

Mes deux centimes...

--
http://perso.orange.fr/willms/index.html
william
Le #25643872
On 2013-09-06, lionmarron
Le 06/09/2013 22:52, François Patte a écrit :
Bonsoir,

Je n'arrive pas à réveiller un Dell latitude D531 mis en veille: l'écran
reste noir et visiblement tout est planté: le ventilateur se met à
souffler et il faut sortir en déconnectant sauvagement l'ordinateur.

Si quelqu'un a une piste, je suis preneur.

Installation debian wheezy amd64.

Merci.




Il ne suffit pas d'appuyer suffisamment longtemps (plusieurs secondes)
sur le bouton démarrage ? (Je croyais que cela marchait sur tous les
ordinateurs.)



quelle différence avec le "déconnecter sauvagement l'ordinateur" ?
lionmarron
Le #25644272
Le 08/09/2013 04:53, william a écrit :

quelle différence avec le "déconnecter sauvagement l'ordinateur" ?



J'interprétais "d. s. l'o." comme "débrancher la prise de courant". (Ça
serait peut-être surprenant sur ce forum mais ça se voit souvent ailleurs.)

Évidemment si l'ordinateur refait la même chose après redémarrage je
comprends que ça ne soit pas la solution.

--
lionmarron
François Patte
Le #25644482
Le 08/09/2013 11:28, lionmarron a écrit :
Le 08/09/2013 04:53, william a écrit :

quelle différence avec le "déconnecter sauvagement l'ordinateur" ?



J'interprétais "d. s. l'o." comme "débrancher la prise de courant". (Ça
serait peut-être surprenant sur ce forum mais ça se voit souvent ailleurs.)



Sur un portable? Absolutely useless!!!!



--
François Patte
Université Paris Descartes
william
Le #25644772
On 2013-09-08, François Patte
Le 08/09/2013 11:28, lionmarron a écrit :
Le 08/09/2013 04:53, william a écrit :

quelle différence avec le "déconnecter sauvagement l'ordinateur" ?



J'interprétais "d. s. l'o." comme "débrancher la prise de courant". (Ça
serait peut-être surprenant sur ce forum mais ça se voit souvent ailleurs.)



Sur un portable? Absolutely useless!!!!



rho mauvaise foi, ca prend juste plus longtemps :)
Th.A.C
Le #25644832
Le 07/09/2013 08:00, jp willm a écrit :


La semaine dernière, j'ai séché sur un portable HP + kubuntu 12.10.

Il fonctionnait après une mise en veille, mais le ventilo soufflait à
fond. J'ai désactivé la mise ne veille :o)

Mes deux centimes...




même cas sur un portable HP 4510.
Par contre, en débranchant et en rebranchant l'alim (sous tension), le
ventilo se remet à fonctionner normalement.

Il doit y a voir un moyen de faire ça de façon logicielle...
jp willm
Le #25645452
Bonsoir,

Le 08/09/2013 14:03, Th.A.C a écrit :

même cas sur un portable HP 4510.
Par contre, en débranchant et en rebranchant l'alim (sous tension), le
ventilo se remet à fonctionner normalement.



Intéressant !


Il doit y a voir un moyen de faire ça de façon logicielle...



Voir déjà ce que l'on peut faire au niveau de ACPI...


--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme