Ventilateur PC portable.

Le
Fernand DEMOUSTIER
Bonjour,

décidemment, je galère jusqu'au bout pour savoir si c'est ma carte mère ou
mon ventilateur qui est HS.

j'ai démonté le ventilateur.

quand je le branche sur une pile 9V, il ne se passe rien.

voici une photo du rotor :

http://www.cijoint.fr/cj201003/cijqaNdccP.jpg

pensez vous qu'il peut s'agir d'un moteur à courant alternatif ?

d'avance, un grand merci.

fu2 news:microsoft.public.fr.windowsxp où j'avais commencé à exposer mon
problème.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stan
Le #21471801
On 31 mar, 13:47, "Fernand DEMOUSTIER"
Bonjour,

décidemment, je galère jusqu'au bout pour savoir si c'est ma carte m ère ou
mon ventilateur qui est HS.

j'ai démonté le ventilateur.

quand je le branche sur une pile 9V, il ne se passe rien.

voici une photo du rotor :

http://www.cijoint.fr/cj201003/cijqaNdccP.jpg

pensez vous qu'il peut s'agir d'un moteur à courant alternatif ?

d'avance, un grand merci.

fu2 news:microsoft.public.fr.windowsxp où j'avais commencé à expose r mon
problème.




Il n'y a pas beaucoup d'alternatif dans un PC ;-)
Ce sont des moteurs alimentés en courant continu,
il y a un peu d'électronique dans le moteur pour piloter
le stator ( le rotor étant composé d'aimants permanents ).


http://fr.wikipedia.org/wiki/Moteur_sans_balais

--
-Stan
Fernand DEMOUSTIER
Le #21471901
"Stan"
On 31 mar, 13:47, "Fernand DEMOUSTIER"

Il n'y a pas beaucoup d'alternatif dans un PC ;-)
Ce sont des moteurs alimentés en courant continu,
il y a un peu d'électronique dans le moteur pour piloter
le stator ( le rotor étant composé d'aimants permanents ).

http://fr.wikipedia.org/wiki/Moteur_sans_balais



je viens juste de regarder au dos !!!! :-)

c'était pas plus compliqué que ça. :-)

il est marqué :

DC BRUSHLESS
DC 5V 0.18 A

oui, je me suis trompé entre rotor et stator.

merci !

fu2
Aski - MVP
Le #21473321
Hello Fernand,

je viens juste de regarder au dos !!!! :-)

c'était pas plus compliqué que ça. :-)

il est marqué :

DC BRUSHLESS
DC 5V 0.18 A

oui, je me suis trompé entre rotor et stator.



Voici 2 liens que j'avais exploités lorsque le ventilateur de la carte
graphique de mon Acer est mort
Mon ventilateur
http://www.cijoint.fr/cjlink.php?file=cj201003/cijuSD9YNV.jpg
Les liens
http://www.buerklin.com/gruppene/KapB/B_Inhneu.asp?l=e
http://fr.farnell.com/ventilateurs-dissipateurs-gestion-thermique
mais c'est sur un groupe de bricolage
fr.rec.bricolage
qu'un copain, ancien de HP m'a dépanné avec un de ses trésors de
récupération (HP).
--
Cordialement

Aski
MVP Windows Desktop Experience
http://dechily.org/
http://dechily.org/Forum_Aski/
Fernand DEMOUSTIER
Le #21473751
je suis allé faire un tour sur le forum fr.sci.electronique :

si c'est le stator qui assure la commutation, je devrais avoir du 5 V DC
fourni par la carte mère.

mais si c'est la carte mère qui assure la commutation, est-ce que je peux
quand même observer quelque chose avec un simple multimètre en position
AC ?
( je n'ai pas d'oscillo )




Si votre ventilateur ne tourne pas, essayez quand
même de le brancher et de lui donner une impulsion
à la main. Il arrive parfois que le lubrifiant ai perdu ses propriétés
et que cela gène le démarrage ( ces moteurs ont un couple
très faible).



ça ne donne rien.

Personnellement je n'ai jamais vu de carte mère qui assure la
commutation des enroulement du stator, en général
l'électronique est dans le ventilateur.
Si cette partie est en panne => changer de ventilateur.



j'ai cherché avec la ref : c'est un ventilateur spécifique à cet ordi. donc,
peut-être que...

A votre niveau, vous pouvez vérifier que la carte mère alimente bien
le ventilateur avec un voltmètre en position DC.



je n'ai rien en DC (avec toutes les combinaisons de fils possibles) , mais
j'ai du courant en AC ! donc encore peut-être que...

j'ai commandé un nouveau ventilo, je vous tiens au courant. :-)

A+
Bernard Lempel
Le #21474351
Du courant en AC !
Bigre, ça pourrait signifier que le redresseur de l'alim (pont de diodes)
est HS ! Et peut-être aussi le condensateur de filtrage.
Si ces bestioles sont dans la carte mère, il te sera difficile de réparer
sans un outillage approprié. Si c'est le bloc d'alim, alors là si tu t'y
connais en électronique, c'est réparable. Mais il est plus simple de changer
le bloc et tu y gagneras du temps et de l'argent.

--
Amicalement,
Bernard Lempel
http://pagesperso-orange.fr/lempel/


"Fernand DEMOUSTIER" 4bb38152$0$6286$

je suis allé faire un tour sur le forum fr.sci.electronique :

si c'est le stator qui assure la commutation, je devrais avoir du 5 V DC
fourni par la carte mère.

mais si c'est la carte mère qui assure la commutation, est-ce que je
peux
quand même observer quelque chose avec un simple multimètre en position
AC ?
( je n'ai pas d'oscillo )




Si votre ventilateur ne tourne pas, essayez quand
même de le brancher et de lui donner une impulsion
à la main. Il arrive parfois que le lubrifiant ai perdu ses propriétés
et que cela gène le démarrage ( ces moteurs ont un couple
très faible).



ça ne donne rien.

Personnellement je n'ai jamais vu de carte mère qui assure la
commutation des enroulement du stator, en général
l'électronique est dans le ventilateur.
Si cette partie est en panne => changer de ventilateur.



j'ai cherché avec la ref : c'est un ventilateur spécifique à cet ordi.
donc,
peut-être que...

A votre niveau, vous pouvez vérifier que la carte mère alimente bien
le ventilateur avec un voltmètre en position DC.



je n'ai rien en DC (avec toutes les combinaisons de fils possibles) , mais
j'ai du courant en AC ! donc encore peut-être que...

j'ai commandé un nouveau ventilo, je vous tiens au courant. :-)

A+



Fernand DEMOUSTIER
Le #21474581
"Bernard Lempel"
Du courant en AC !
Bigre, ça pourrait signifier que le redresseur de l'alim (pont de diodes)
est HS ! Et peut-être aussi le condensateur de filtrage.
Si ces bestioles sont dans la carte mère, il te sera difficile de réparer
sans un outillage approprié. Si c'est le bloc d'alim, alors là si tu t'y
connais en électronique, c'est réparable. Mais il est plus simple de
changer le bloc et tu y gagneras du temps et de l'argent.




je parlais de mesures faites aux bornes du connecteur des fils du
ventilateur.

je pense que c'est ma carte mère qui fait la commutation du moteur
brushless.

j'ai 4.5 V en AC mais rien en DC.
testeur
Le #21474871
Si vous êtes sûr de votre tension ALTERNATIVE (AC) c'est normal que le ventilateur ne tourne pas
puisqu'il est prévu pour une tension continue (DC).
Auquel ça peut être effectivement le régulateur de la carte mère qui est naze.
Normalement on devrait retrouver cette tension +5V sur tous les périphériques (fil rouge) vérifier
si vous le pouvez sur un autre connecteur.
Si c'est toujours de l'alternatif et non du continu, l'alim est vraiment morte.

Olivier
Bernard Lempel
Le #21475011
As-tu un oscilloscope à ta disposition ?
Tu verrais le signal de commutation sous forme de signaux carrés. Si tu vois
des sinusoïdes c'est mal parti pour ton alim.
Si tu n'en as pas, ce qui est probable, alors...

--
Amicalement,
Bernard Lempel
http://pagesperso-orange.fr/lempel/


"Fernand DEMOUSTIER" 4bb39f1e$0$24072$

"Bernard Lempel" news:
Du courant en AC !
Bigre, ça pourrait signifier que le redresseur de l'alim (pont de diodes)
est HS ! Et peut-être aussi le condensateur de filtrage.
Si ces bestioles sont dans la carte mère, il te sera difficile de réparer
sans un outillage approprié. Si c'est le bloc d'alim, alors là si tu t'y
connais en électronique, c'est réparable. Mais il est plus simple de
changer le bloc et tu y gagneras du temps et de l'argent.




je parlais de mesures faites aux bornes du connecteur des fils du
ventilateur.

je pense que c'est ma carte mère qui fait la commutation du moteur
brushless.

j'ai 4.5 V en AC mais rien en DC.

Fernand DEMOUSTIER
Le #21475101
"testeur" %
Si vous êtes sûr de votre tension ALTERNATIVE (AC) c'est normal que le
ventilateur ne tourne pas puisqu'il est prévu pour une tension continue
(DC).
Auquel ça peut être effectivement le régulateur de la carte mère qui est
naze.
Normalement on devrait retrouver cette tension +5V sur tous les
périphériques (fil rouge) vérifier si vous le pouvez sur un autre
connecteur.
Si c'est toujours de l'alternatif et non du continu, l'alim est vraiment
morte.




il n'y a que le ventilateur qui est branché comme ça.

je viens de lire sur fr.sci.electronique : " en aucun cas la carte mère ne
fait la commutation " (du ventilo)

gloups :-(
Fernand DEMOUSTIER
Le #21475091
"Bernard Lempel"
As-tu un oscilloscope à ta disposition ?



non :-(

Tu verrais le signal de commutation sous forme de signaux carrés. Si tu
vois des sinusoïdes c'est mal parti pour ton alim.
Si tu n'en as pas, ce qui est probable, alors...



:-(
Publicité
Poster une réponse
Anonyme