Ventilo ( moi aussi :)

Le
Boby
Bonjour,

à part que le fait que je me dis que les températures extérieures actuelles
pourraient avoir une influence sur l'activité des ventilos,


voici ce que je constate sur un nouvel ordi :

le ventilo tourne à fond au démarrage (normal) , mais :

quand je suis sous Win 7, le ventilo se calme,

quand je suis sous Ubuntu, le ventilo continue à tourner à fond !

j'en ai déduit que c'est l' OS qui gère le ventilo car je ne vois pas
d'autre explication :-/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
martin68
Le #22344861
Le 10/07/2010 21:19, Boby a écrit :
Bonjour,

à part que le fait que je me dis que les températures extérieures actuelles
pourraient avoir une influence sur l'activité des ventilos,


voici ce que je constate sur un nouvel ordi :

le ventilo tourne à fond au démarrage (normal) , mais :

quand je suis sous Win 7, le ventilo se calme,

quand je suis sous Ubuntu, le ventilo continue à tourner à fond !

j'en ai déduit que c'est l' OS qui gère le ventilo car je ne vois pas
d'autre explication... :-/



Hello

Il y a deux explication possibles:

Soit sous l'un des 2 OS le processeur est moins sollicité que sur
l'autre ou/et il y a une gestion différente de la ventilation pour les 2 OS.

Martin
Williamhoustra
Le #22344871
"Boby" i1ah46$uhq$

quand je suis sous Ubuntu, le ventilo continue à tourner à fond !

j'en ai déduit que c'est l' OS qui gère le ventilo car je ne vois pas
d'autre explication... :-/


Ce pauvre manchot essaye de se recréer sa péninsule Palmer :-)

Bon, je sors !
Th.A.C
Le #22345071
Le 10/07/2010 21:19, Boby a écrit :
Bonjour,

à part que le fait que je me dis que les températures extérieures actuelles
pourraient avoir une influence sur l'activité des ventilos,


voici ce que je constate sur un nouvel ordi :

le ventilo tourne à fond au démarrage (normal) , mais :

quand je suis sous Win 7, le ventilo se calme,

quand je suis sous Ubuntu, le ventilo continue à tourner à fond !

j'en ai déduit que c'est l' OS qui gère le ventilo car je ne vois pas
d'autre explication... :-/





oui, c'est lié à l'acpi.

http://doc.ubuntu-fr.org/energie#systeme_ubuntu
http://doc.ubuntu-fr.org//lm-sensors?redirect=1
http://forum.ubuntu-fr.org/viewtopic.php?id 1079

et d'autres :-)
Publicité
Poster une réponse
Anonyme