version clamav pour lenny

Le
steve
Bonjour,

Clamav m'insulte au démarrage en me disant que ma version est «
outdated ». En effet, lenny utilise 0.94 alors que la dernière version
est la 0.95. J'ai donc mis le dépôt volatile dans sources.list, rechargé
et mis à jour, mais toujours la même version. En fait, volatile ne
contient pas encore la 0.95. N'est-ce pas justement le but de volatile
d'avoir la dernière version de ce genre de programmes ? Est-on passé à
une nouvelle manière de faire que j'aurais loupée ?

Merci.

steve

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
François Boisson
Le #19102221
Le Sun, 12 Apr 2009 08:40:16 +0200
steve
Bonjour,

Clamav m'insulte au démarrage en me disant que ma version est «
outdated ». En effet, lenny utilise 0.94 alors que la dernière version
est la 0.95. J'ai donc mis le dépôt volatile dans sources.list, rechargé
et mis à jour, mais toujours la même version. En fait, volatile ne
contient pas encore la 0.95. N'est-ce pas justement le but de volatile
d'avoir la dernière version de ce genre de programmes ? Est-on passé à
une nouvelle manière de faire que j'aurais loupée ?




volatile a quand même toujours 1 mois de retard parfois, tu as la version
0.95 packagée format volatile chez moi (amd64 et i386). Sans le suffixe (donc
devrait être mise à jour par la version de volative si tu veux

deb http://boisson.homeip.net/debian lenny divers

(également sous etch i386)
Je l'utilise depuis 3 semaines.
À noter que c'est passé en libclamav6

François Boisson

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
steve
Le #19124131
Salut,


> Bonjour,
>
> Clamav m'insulte au démarrage en me disant que ma version est «
> outdated ». En effet, lenny utilise 0.94 alors que la dernière version
> est la 0.95. J'ai donc mis le dépôt volatile dans sources.list, rechargé
> et mis à jour, mais toujours la même version. En fait, volatile ne
> contient pas encore la 0.95. N'est-ce pas justement le but de volatile
> d'avoir la dernière version de ce genre de programmes ? Est-on passé à
> une nouvelle manière de faire que j'aurais loupée ?
>

volatile a quand même toujours 1 mois de retard parfois, tu as la version
0.95 packagée format volatile chez moi (amd64 et i386). Sans le suffixe (donc
devrait être mise à jour par la version de volative si tu veux

deb http://boisson.homeip.net/debian lenny divers

(également sous etch i386)
Je l'utilise depuis 3 semaines.
À noter que c'est passé en libclamav6



Petite note informative, une mise à jour de la version 0.94 depuis
security.d.o. Toujours pas de 0.95 en vue...



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
François Boisson
Le #19163781
Le Thu, 16 Apr 2009 09:36:57 +0200
steve
> (également sous etch i386)
> Je l'utilise depuis 3 semaines.
> À noter que c'est passé en libclamav6

Petite note informative, une mise à jour de la version 0.94 depuis
security.d.o. Toujours pas de 0.95 en vue...



La 0.95-1 vient de sortir, je viens de faire les paquets pour lenny
(amd64/i386) et etch (i386) pour ceux que ça intéresse.

deb http://boisson.homeip.net/debian lenny divers

PS: À noter aussi une version de vlc compatible avec debian-multimedia
(backport de sid).

François Boisson

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme