Vidéo récalcitrante

Le
Gloops
Bonjour tout le monde,

J'ai une webcam interne et une externe qui fonctionnaient bien toutes
les deux voici quelques mois, avec le programme PCCam fourni avec la
caméra externe.

Hier j'avais la situation suivante :
- webcam interne OK
- avec la webcam externe, à la lecture sur WMP de ce que j'ai enregistré
l'image passe en accéléré en deux secondes, puis j'entend le son
normalement pendant 30 secondes pendant que l'image reste figée sur la
dernière image
- tous les points de restaurations, y compris ceux comportant le plus de
changements, répondent "aucune modification effectuée".

Au bout d'un certain nombre de tentatives d'enregistrement j'ai l'erreur
0x80070003, cannot start graph.

J'ai désinstallé et réinstallé le programme et les deux webcams, et il
semble que je n'aie pas été bien inspiré de faire ça, car maintenant
j'ai l'erreur 80070003 à chaque tentative d'enregistrement quelle que
soit la webcam, et le redémarrage ne résout plus le problème.

J'ai fait un essai depuis avec Windows Movie Maker, il réussit à
démarrer un enregistrement, mais pas à synchroniser le son et l'image.

Une idée de quoi faire ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #26372729
Le 26/09/2015 11:22, Gloops a écrit :
Bonjour tout le monde,

J'ai une webcam interne et une externe qui fonctionnaient bien toutes
les deux voici quelques mois, avec le programme PCCam fourni avec la
caméra externe.

Hier j'avais la situation suivante :
- webcam interne OK
- avec la webcam externe, à la lecture sur WMP de ce que j'ai enregistré
l'image passe en accéléré en deux secondes, puis j'entend le son
normalement pendant 30 secondes pendant que l'image reste figée sur la
dernière image
- tous les points de restaurations, y compris ceux comportant le plus de
changements, répondent "aucune modification effectuée".

Au bout d'un certain nombre de tentatives d'enregistrement j'ai l'erreur
0x80070003, cannot start graph.

J'ai désinstallé et réinstallé le programme et les deux webcams, et il
semble que je n'aie pas été bien inspiré de faire ça, car maintenant
j'ai l'erreur 80070003 à chaque tentative d'enregistrement quelle que
soit la webcam, et le redémarrage ne résout plus le problème.

J'ai fait un essai depuis avec Windows Movie Maker, il réussit à
démarrer un enregistrement, mais pas à synchroniser le son et l'image.

Une idée de quoi faire ?





J'ai trouvé.

Un programme, semble-t-il WMP, m'a généré un événement sur le répertoire
où j'enregistre les vidéos, lequel événement comporte semble-t-il une
erreur ce qui fait que l'explorateur Windows se plante dès que je
sélectionne ce répertoire.

A défaut de comprendre au juste "quoi c'est que ce truc", je peux
contourner le problème en renommant le répertoire, ce qui fait que
l'événement en question n'est plus déclenché.

Bien sûr dans le programme PCCam j'ai indiqué un chemin de fichier
d'enregistrement dans le répertoire avec son nouveau nom, mais j'ai fait
ça en utilisateur limité, et après j'ai oublié. A la session suivante,
l'enregistrement était tenté dans le répertoire avec l'ancien nom, qui
n'existe plus, d'où l'erreur 80070003. En sélectionnant à nouveau un
chemin existant, j'ai de nouveau le fonctionnement comme la veille du
premier message :

- fonctionnement correct avec la webcam interne
- avec la webcam externe, l'image s'affiche en 4 secondes là où
l'enregistrement en a duré 20 ou 25, ce qui transparaît encore à la
durée du son. Les lèvres de l'orateur bougent à toute vitesse, puis
s'arrêtent, et ensuite on commence à l'entendre parler. A une époque on
aurait dit que ça avait un "drôle de flex".

Peut-être est-ce plus facile à résoudre ?
Publicité
Poster une réponse
Anonyme