video tres sombre

Le
personne n est parfait
Bonjour

j'ai un probleme de reglage concernant la lecture des video.
Avec tous les logiciel de lecture la video est tres sombre y compris
montage kino, cinelerra, ou avidemux.

J'ai une carte graphique integré a la carte mere et donc un driver
generique. Cela doit etre un probleme de reglage car sous windows pas
de probleme.

Le reste de l'affichage est parfait.

Où puis regler ca ?

Merci de votre aide.




--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te =
manque un bras" ou "tu ressemble a elephant man".
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
personne n est parfait
Le #1895417
On Sun, 15 Jul 2007 13:30:57 +0200, personne n est parfait

Bonjour

j'ai un probleme de reglage concernant la lecture des video.
Avec tous les logiciel de lecture la video est tres sombre y compris
montage kino, cinelerra, ou avidemux.


Desole, ca ne le fait pas en montage mais uniquement en lecture avec
les logiciels xine, vlc,....
--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".

Sebastiaan 'CrashandDie' Lauwers
Le #1895413
personne n est parfait wrote:

Desole, ca ne le fait pas en montage mais uniquement en lecture avec
les logiciels xine, vlc,....


J'ai eu ce problème dans le passé, regarde dans ton xorg.conf et cherche
quelquechose du genre OverlayGamma ou un truc du genre

jp willm
Le #1895374
Desole, ca ne le fait pas en montage mais uniquement en lecture avec
les logiciels xine, vlc,....
Sinon éventuellement supprimer le dossier .xine ou le renommer en

.xine_old avant de lancer xine

--
jp willm
http://perso.orange.fr/willms/index.html

personne n est parfait
Le #1895365
On Sun, 15 Jul 2007 20:17:13 +0200, jp willm

Desole, ca ne le fait pas en montage mais uniquement en lecture avec
les logiciels xine, vlc,....
Sinon éventuellement supprimer le dossier .xine ou le renommer en

.xine_old avant de lancer xine


C'est d'origine avec tous les logiciel et avec toute les distri.
--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".


personne n est parfait
Le #1895363
On Sun, 15 Jul 2007 15:35:31 +0200, Sebastiaan 'CrashandDie' Lauwers

Desole, ca ne le fait pas en montage mais uniquement en lecture avec
les logiciels xine, vlc,....


J'ai eu ce problème dans le passé, regarde dans ton xorg.conf et cherche
quelquechose du genre OverlayGamma ou un truc du genre


J'ai bien a un gamma mais meme en changeant la valeur ca ne change rien a ce probleme :

Section "Monitor"
identifier "M-SERIAL"
vendorname "Generic"
modelname "Flat Panel 1440x900"
HorizSync 31.5-90
VertRefresh 60
modeline "" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
modeline "" 80.14 1280 1344 1480 1680 768 769 772 795 -hsync +vsync
modeline "" 74.48 1280 1336 1472 1664 720 721 724 746 -hsync +vsync
modeline "" 83.46 1280 1344 1480 1680 800 801 804 828 -hsync +vsync
modeline "" 106.47 1440 1520 1672 1904 900 901 904 932 -hsync +vsync
modeline "" 136.36 1600 1704 1872 2144 1024 1025 1028 1060 -hsync +vsync
modeline "" 147.14 1680 1784 1968 2256 1050 1051 1054 1087 -hsync +vsync
modeline "" 193.16 1920 2048 2256 2592 1200 1201 1204 1242 -hsync +vsync
gamma 1.0
EndSection
--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".


jp willm
Le #1895356
Bonjour,

C'est d'origine avec tous les logiciel et avec toute les distri.


J'ai eu un cas bizarre avec un écran CRT 19" Mitsubishi, l'image trop
sombre virait au vert, quelque soit la distribution. Mais pas uniquement
dans les vidéo.
J'ai donc réglé le gamma et la balance et depuis deux ans ça fonctionne
ainsi.

Si tu démarres avec une version Live genre knoppix ou Puppy ça le fait
aussi ?

--
jp willm
http://perso.orange.fr/willms/index.html

jp willm
Le #1895355
J'ai eu ce problème dans le passé, regarde dans ton xorg.conf et cherche
quelquechose du genre OverlayGamma ou un truc du genre


Sur debian avec KDE, le fichier kgammarc se trouve dans
/home/moi/.kde/share/config


--
jp willm
http://perso.orange.fr/willms/index.html

personne n est parfait
Le #1895343
On Mon, 16 Jul 2007 18:50:57 +0200, jp willm
Bonjour,

C'est d'origine avec tous les logiciel et avec toute les distri.


J'ai eu un cas bizarre avec un écran CRT 19" Mitsubishi, l'image trop
sombre virait au vert, quelque soit la distribution. Mais pas uniquement
dans les vidéo.
J'ai donc réglé le gamma et la balance et depuis deux ans ça fonctionne
ainsi.

Si tu démarres avec une version Live genre knoppix ou Puppy ça le fait
aussi ?


Oui
Ca le fait qu'avec des TFT (portable et bureau)
--
Un mot mal formé a tout autant le droit de vivre qu'un autre.
Il ne vous viendrai jamais a l'idee de dire a quelqu'un en public "Il te manque un bras" ou "tu ressemble a elephant man".


Publicité
Poster une réponse
Anonyme