vidéos flashplayer

Le
antoine
Bonjour,

Je suis sous Debian Sarge régulièrement updatée.

Ma carte son est une "Trident"

Je tente de lire et écouter des vidéos flashplayer (.SWF)
sous FireFox ou Mozilla.
Mais j'ai bien l'image (film) mais pas le son.

J'ai tout essayé en installant "Flash-Player version 9"
ou "flashplugin-nonfree"
mais rien à faire !

Une remarque :
# apt-get install flashplugin-nonfree [entrée]
semble ne rien installer du tout

Grand merci d'une aide, d'une piste.

antoine
www.starinux.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Yves F. Barbier
Le #9518501
Le jeudi 1 mars 2007 15:53, a écrit :
Bonjour,

Je suis sous Debian Sarge régulièrement updatée.

Ma carte son est une "Trident"

Je tente de lire et écouter des vidéos flashplayer (.SWF)
sous FireFox ou Mozilla.
Mais j'ai bien l'image (film) mais pas le son.

J'ai tout essayé en installant "Flash-Player version 9"
ou "flashplugin-nonfree"
mais rien à faire !

Une remarque :
# apt-get install flashplugin-nonfree [entrée]
semble ne rien installer du tout ...

Grand merci d'une aide, d'une piste.

antoine
www.starinux.org



apt-get install alsamixergui ??
antoine
Le #9518491
> > Je suis sous Debian Sarge régulièrement updatée.
> Ma carte son est une "Trident"
> Je tente de lire et écouter des vidéos flashplayer (.SWF)
> sous FireFox ou Mozilla.
> Mais j'ai bien l'image (film) mais pas le son.


**********
apt-get install alsamixergui ??


***********
Fait et réponse :

# alsamixergui [entrée]

"alsamixer failed : function_snd_ctl open failed for default : no such devi ce !"

Problème d'installation audio ?
("xmms" fonctionne bien par contre)

merci !

antoine
Jean-Yves F. Barbier
Le #9518471
Le jeudi 1 mars 2007 16:19, a écrit :
> > Je suis sous Debian Sarge régulièrement updatée.
> > Ma carte son est une "Trident"
> > Je tente de lire et écouter des vidéos flashplayer (.SWF)
> > sous FireFox ou Mozilla.
> > Mais j'ai bien l'image (film) mais pas le son.

**********

> apt-get install alsamixergui ??

***********
Fait et réponse :

# alsamixergui [entrée]

"alsamixer failed : function_snd_ctl open failed for default : no such
device !"



haaa, voila déjà une piste ;)

apparement le système son alsa n'est pas correctement installé,
que donnent:
ls -al /dev/dsp*
ls -al /dev/mixer*
ls -al /dev/seq*
ls -al /dev/snd*

est-ce que la compatibilité OSS a été activée dans le kernel?
antoine
Le #9518451
> apparement le système son alsa n'est pas correctement installé,
que donnent:



Voici toutes les réponses :

ls -al /dev/dsp*


crw-rw---- 1 root audio 14, 3 2007-03-01 09:31 /dev/dsp

ls -al /dev/mixer*


crw-rw---- 1 root audio 14, 0 2007-03-01 09:31 /dev/mixer

ls -al /dev/seq*


ls: /dev/seq: Aucun fichier ou répertoire de ce type

ls -al /dev/snd*


crw-rw---- 1 root audio 116, 0 2007-03-01 09:31 controlC0
crw-rw---- 1 root audio 116, 33 2007-03-01 09:31 timer

est-ce que la compatibilité OSS a été activée dans le kernel?


Et là je suis coincé par la question : je ne sais comment le vérifer ?

Merci !

antoine
antoine
Le #9518251
Le Jeudi 1 Mars 2007 16:46, a écrit :
> apparement le système son alsa n'est pas correctement installé,
> que donnent:
Voici toutes les réponses :
> ls -al /dev/seq*
ls: /dev/seq: Aucun fichier ou répertoire de ce type
> est-ce que la compatibilité OSS a été activée dans le kernel?
Et là je suis coincé par la question : je ne sais comment le vérife r ?


******

Aucune suite à ma demande ... ?

antoine
zelos 414
Le #9518231
regarde un peu dans le config.h des sources du noyau?
/usr/src/linux/config.h (de mémoire)

Zelos

Le 02/03/07,
Le Jeudi 1 Mars 2007 16:46, a écrit:
> > apparement le système son alsa n'est pas correctement installé,
> > que donnent:
> Voici toutes les réponses :
> > ls -al /dev/seq*
> ls: /dev/seq: Aucun fichier ou répertoire de ce type
> > est-ce que la compatibilité OSS a été activée dans le kernel?
> Et là je suis coincé par la question : je ne sais comment le véri fer ?
******

Aucune suite à ma demande ... ?

antoine




antoine
Le #9518221
Le Vendredi 2 Mars 2007 11:28, zelos 414 a écrit :
regarde un peu dans le config.h des sources du noyau?
/usr/src/linux/config.h (de mémoire)
Zelos


* * * * *
J'ai trouvé ceci :

/usr/src/kernel-source-2.6.8/include/linux/config.h
/usr/src/kernel-source-2.6.8/sound/oss/sound_config.h

Que peut-on faire dans ces fichiers "config.h" ?

merci.

antoine
Thierry Leurent
Le #9518211
Vas voir dans le fichier de config du kernel....
Le fichier se trouve dans /boot et doit avoir un nom comme config si je
rappel bien.
Sur une RHEL au taf
cat /boot/config-2.6.9-42.EL | grep GONFIG_SND_OSSEMUL


a écrit :
Le Jeudi 1 Mars 2007 16:46, a écrit :
> apparement le système son alsa n'est pas correctement installé,
> que donnent:
Voici toutes les réponses :
> ls -al /dev/seq*
ls: /dev/seq: Aucun fichier ou répertoire de ce type
> est-ce que la compatibilité OSS a été activée dans le kernel?
Et là je suis coincé par la question : je ne sais comment le vérifer ?


******

Aucune suite à ma demande ... ?

antoine






--
Thierry Leurent
E-mail :
Website (en developpement) : http://www.asgardian.be


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Raphaël RIGNIER
Le #9518201
zelos 414 a écrit :
regarde un peu dans le config.h des sources du noyau?
/usr/src/linux/config.h (de mémoire)

Zelos

Le 02/03/07,
Le Jeudi 1 Mars 2007 16:46, a écrit:
> > apparement le système son alsa n'est pas correctement installé,
> > que donnent:
> Voici toutes les réponses :
> > ls -al /dev/seq*
> ls: /dev/seq: Aucun fichier ou répertoire de ce type
> > est-ce que la compatibilité OSS a été activée dans le kernel?
> Et là je suis coincé par la question : je ne sais comment le vérifer ?
******

Aucune suite à ma demande ... ?

antoine








Bonjour, tente un "grep OSS /boot/config-versiondetonnoyeau"
version noyeau = uname -r

Raphaël


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
antoine
Le #9518191
> Bonjour, tente un "grep OSS /boot/config-versiondetonnoyeau"
version noyeau = uname -r
Raphaël


* * * * *
antoine : /boot # grep OSS vmlinuz-2.6.8-2-k7 [entrée]
rien ne s'affiche.

antoine :/boot# grep OSS config-2.6.8-2-k7 [entrée]
CONFIG_CHR_DEV_OSST=m
CONFIG_SND_OSSEMUL=y
CONFIG_SND_MIXER_OSS=m
CONFIG_SND_PCM_OSS=m
CONFIG_SND_SEQUENCER_OSS=y
CONFIG_SOUND_OSS=m

Ces infos avec réponses = "m" ou "y" sont-elles correctes ?

antoine
Publicité
Poster une réponse
Anonyme