Vidéos qui se figent et font planter le pc

Le
facetieuse
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu importe
le format (avi, rms, wmv etc)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais l'image
se fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le problème ?
Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #773715
mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais l'image
se fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le problème ?
Merci d'avance.



facetieuse
Le #773713
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais l'image
se fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le problème ?
Merci d'avance.








Azo3
Le #773712
tu as une carte radeon de 64 mo de mémoire dédiée et donc non partagée....

lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce que tu
y lis : mémoire occupée, utilisation du processeur....

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" message
de news:
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit
avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu
importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'image
se fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le
problème ?
Merci d'avance.










facetieuse
Le #773711
Hormis le newsgroups et la réponse, je n'ai auccune application qui tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée et
mémoire pour le noyau) ?



tu as une carte radeon de 64 mo de mémoire dédiée et donc non partagée....

lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce que tu
y lis : mémoire occupée, utilisation du processeur....

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" message
de news:
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit
avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu
importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'image
se fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le
problème ?
Merci d'avance.















Azo3
Le #773710
fais la même chose avec une video : d'abord le gestionnaire de tâches ,
ensuite le player....et compare (si ça ne fige pas!)

à mon avis c'est le cache/tampon qui ne fonctionne pas

tu pourrais d'abord supprimer tous les fichiers temporaires....(voir
nettoyage de disque poste de travail/clic droit sur C, propriétés)

ensuite tester la mémoire

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Hormis le newsgroups et la réponse, je n'ai auccune application qui
tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée et
mémoire pour le noyau) ?



tu as une carte radeon de 64 mo de mémoire dédiée et donc non
partagée....

lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce que
tu
y lis : mémoire occupée, utilisation du processeur....

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" message
de news:
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" message
de news:
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit
avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu
importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'image
se fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le
problème ?
Merci d'avance.

















facetieuse
Le #773440
Le nettoyage de disque est fait régulièrement et les dossiers "temp" et
"prefetch" vidés tout aussi souvent. Le problème ne vient donc pas de là.
J'ai fait l'essai conseillé avec deux formats différents.
.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33% et plantage
Si le problème vient de la mémoire cache ou tampon, comment y remédier ?

"Azo3"
fais la même chose avec une video : d'abord le gestionnaire de tâches ,
ensuite le player....et compare (si ça ne fige pas!)
à mon avis c'est le cache/tampon qui ne fonctionne pas
tu pourrais d'abord supprimer tous les fichiers temporaires....(voir
nettoyage de disque poste de travail/clic droit sur C, propriétés)
ensuite tester la mémoire


"facetieuse"
Hormis le newsgroups et la réponse, je n'ai auccune application qui tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée et
mémoire pour le noyau) ?


"Azo3"
tu as une carte radeon de 64 mo de mémoire dédiée et donc non
partagée....
lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce que tu y
lis : mémoire occupée, utilisation du processeur....


"facetieuse"
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


"Azo3"
mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?


"facetieuse"
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'imagese fige et le PC également. Résultat : je ne peux que rebooter le PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le problème
Merci d'avance.
Azo3
Le #773437
.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33%


ça m'a l'air normal au point de vue de l'UC....et en mémoire?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Le nettoyage de disque est fait régulièrement et les dossiers "temp" et
"prefetch" vidés tout aussi souvent. Le problème ne vient donc pas de là.
J'ai fait l'essai conseillé avec deux formats différents.
.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33% et plantage
Si le problème vient de la mémoire cache ou tampon, comment y remédier ?

"Azo3"
fais la même chose avec une video : d'abord le gestionnaire de tâches ,
ensuite le player....et compare (si ça ne fige pas!)
à mon avis c'est le cache/tampon qui ne fonctionne pas
tu pourrais d'abord supprimer tous les fichiers temporaires....(voir
nettoyage de disque poste de travail/clic droit sur C, propriétés)
ensuite tester la mémoire


"facetieuse"
Hormis le newsgroups et la réponse, je n'ai auccune application qui
tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée et
mémoire pour le noyau) ?


"Azo3"
tu as une carte radeon de 64 mo de mémoire dédiée et donc non
partagée....
lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce que
tu y
lis : mémoire occupée, utilisation du processeur....


"facetieuse"
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


"Azo3"
mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?


"facetieuse"
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'imagese fige et le PC également. Résultat : je ne peux que rebooter le
PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le problème
Merci d'avance.



facetieuse
Le #773435
dernier chiffre vu avant plantage : 222184 Ko/690756 K


ça m'a l'air normal au point de vue de l'UC....et en mémoire?



.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33%




--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
Le nettoyage de disque est fait régulièrement et les dossiers "temp" et
"prefetch" vidés tout aussi souvent. Le problème ne vient donc pas de là.
J'ai fait l'essai conseillé avec deux formats différents.
.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33% et plantage
Si le problème vient de la mémoire cache ou tampon, comment y remédier ?

"Azo3"
fais la même chose avec une video : d'abord le gestionnaire de tâches ,
ensuite le player....et compare (si ça ne fige pas!)
à mon avis c'est le cache/tampon qui ne fonctionne pas
tu pourrais d'abord supprimer tous les fichiers temporaires....(voir
nettoyage de disque poste de travail/clic droit sur C, propriétés)
ensuite tester la mémoire


"facetieuse"
Hormis le newsgroups et la réponse, je n'ai auccune application qui
tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée et
mémoire pour le noyau) ?


"Azo3"
tu as une carte radeon de 64 mo de mémoire dédiée et donc non
partagée....
lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce que
tu y
lis : mémoire occupée, utilisation du processeur....


"facetieuse"
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


"Azo3"
mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?


"facetieuse"
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'imagese fige et le PC également. Résultat : je ne peux que rebooter le
PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le problème
Merci d'avance.








Azo3
Le #773434
il va te falloir fouiller dans les options de ta carte graphique soit : clic
droit sur le bureau/prropriétés, paramètres/avancé ....

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
dernier chiffre vu avant plantage : 222184 Ko/690756 K


ça m'a l'air normal au point de vue de l'UC....et en mémoire?



.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33%




--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" message
de news:
Le nettoyage de disque est fait régulièrement et les dossiers "temp" et
"prefetch" vidés tout aussi souvent. Le problème ne vient donc pas de
là.
J'ai fait l'essai conseillé avec deux formats différents.
.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33% et plantage
Si le problème vient de la mémoire cache ou tampon, comment y remédier
?

"Azo3"
fais la même chose avec une video : d'abord le gestionnaire de tâches ,
ensuite le player....et compare (si ça ne fige pas!)
à mon avis c'est le cache/tampon qui ne fonctionne pas
tu pourrais d'abord supprimer tous les fichiers temporaires....(voir
nettoyage de disque poste de travail/clic droit sur C, propriétés)
ensuite tester la mémoire


"facetieuse"
Hormis le newsgroups et la réponse, je n'ai auccune application qui
tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée
et
mémoire pour le noyau) ?


"Azo3"
tu as une carte radeon de 64 mo de mémoire dédiée et donc non
partagée....
lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce
que
tu y
lis : mémoire occupée, utilisation du processeur....


"facetieuse"
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


"Azo3"
mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?


"facetieuse"
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit
avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu
importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'imagese fige et le PC également. Résultat : je ne peux que rebooter
le
PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le
problème
Merci d'avance.










facetieuse
Le #773433
Que dois-je te préciser ?


il va te falloir fouiller dans les options de ta carte graphique soit : clic
droit sur le bureau/prropriétés, paramètres/avancé ....

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" de news:
dernier chiffre vu avant plantage : 222184 Ko/690756 K


ça m'a l'air normal au point de vue de l'UC....et en mémoire?



.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33%




--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"facetieuse" message
de news:
Le nettoyage de disque est fait régulièrement et les dossiers "temp" et
"prefetch" vidés tout aussi souvent. Le problème ne vient donc pas de
là.
J'ai fait l'essai conseillé avec deux formats différents.
.mov : uc à 7% et ça fonctionne parfaitement bien.
.wmv : uc à 33% et plantage
Si le problème vient de la mémoire cache ou tampon, comment y remédier
?

"Azo3"
fais la même chose avec une video : d'abord le gestionnaire de tâches ,
ensuite le player....et compare (si ça ne fige pas!)
à mon avis c'est le cache/tampon qui ne fonctionne pas
tu pourrais d'abord supprimer tous les fichiers temporaires....(voir
nettoyage de disque poste de travail/clic droit sur C, propriétés)
ensuite tester la mémoire


"facetieuse"
Hormis le newsgroups et la réponse, je n'ai auccune application qui
tourne.
UC à 0%
Fichier 214 Mo
Mémoire utilisée : 219158 Ko/ 690756 K
Il te faut le reste également (totaux, mémoire physique, charge dédiée
et
mémoire pour le noyau) ?


"Azo3"
tu as une carte radeon de 64 mo de mémoire dédiée et donc non
partagée....
lance le gestionnaire de tâches (touches Ctrl+Alt+Suppr) regarde si des
applications tournent et dis-nous , grâce à l'onglet performances ce
que
tu y
lis : mémoire occupée, utilisation du processeur....


"facetieuse"
Le disque est à 50%
La carte est une radeon 7000.
Le processeur un intel celeron 4A, 2018 MHz
La mémoire : 512 Mo
Quand à la mémoire vidéo partagée, comment le savoir ?


"Azo3"
mémoire et processeur insuffisants? disque trop plein?
quelle est ta carte graphique? ou as-tu une mémoire video partagée?


"facetieuse"
Bonjour,
Je ne peux lire aucune vidéo (seul le .mov fonctionne); que ce soit
avec
real player ou WMP.
J'ai essayé également avec VCL, le problème est le même et ce, peu
importe
le format (avi, rms, wmv etc...)
Les symptômes sont les suivants :
La vidéo se lance, la barre de défilement du bas reste active mais
l'imagese fige et le PC également. Résultat : je ne peux que rebooter
le
PC
Quelqu'un peut m'aider à comprendre et peut-être, à résoudre le
problème
Merci d'avance.















Publicité
Poster une réponse
Anonyme