Vignette Musique Windows Media Center

Le
XB
Bonjour à tous,

Les vignettes de mes albums MP3 s'affichent toutes dans WMP11 mais pas
intégralement dans Vista.

Le phénomène est plus que bizarre. Dans Vista, les pochettes des albums
s'affichent lorsque je visionne les albums mais pas lorsque je visionne
chaque titre des album. Pour certains albums, seulement la moitié des titres
ont une vignette les autres titres n'en ont pas.

Comment faire pour re-associer une vignette aux titres qui n'en ont pas.
Jusqu'à présent j'associe une vignette à un album (en passant par Folder.jpg
et en glissant l'image dans WMP11) mais cela ne semble pas suffisant.

Merci beaucoup
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #398606
Salut,

C'est peut être normal, sous Vista, tu peux mettre la pochette d'un
album directement sur le titre de l'album, donc si tu "sors" un titre
l'image affiliée à l'album risque de ne pas suivre.
Vérifie donc que titre par titre par titre (ceux défaillants) qu'une
image leur soit bien affectée.
Dans la Bibliothèque du WMP ==> clic droit sur le titre (ou sur l'ensemble
des titres) ==> [Editeur de mots avancés]

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"XB" news:
Bonjour à tous,

Les vignettes de mes albums MP3 s'affichent toutes dans WMP11 mais pas
intégralement dans Vista.

Le phénomène est plus que bizarre. Dans Vista, les pochettes des albums
s'affichent lorsque je visionne les albums mais pas lorsque je visionne
chaque titre des album. Pour certains albums, seulement la moitié des
titres
ont une vignette les autres titres n'en ont pas.

Comment faire pour re-associer une vignette aux titres qui n'en ont pas.
Jusqu'à présent j'associe une vignette à un album (en passant par
Folder.jpg
et en glissant l'image dans WMP11) mais cela ne semble pas suffisant.

Merci beaucoup


XB
Le #398542
Merci,

C'est une bonne piste.
J'imagine que c'est dans l'onglet "image" de l'éditeur de mots-clés .
Par contre, aucun de mes titres n'a d'image associée (même ceux qui
s'affichent).

J'ai assayé d'ajouter des images mais celle-ci ne reste pas associée ???
A peine j'ouvre à nouveau l'éditeur de mots-clé que l'onglet "image" est
vide !

Des idées ?




Salut,

C'est peut être normal, sous Vista, tu peux mettre la pochette d'un
album directement sur le titre de l'album, donc si tu "sors" un titre
l'image affiliée à l'album risque de ne pas suivre.
Vérifie donc que titre par titre par titre (ceux défaillants) qu'une
image leur soit bien affectée.
Dans la Bibliothèque du WMP ==> clic droit sur le titre (ou sur l'ensemble
des titres) ==> [Editeur de mots avancés]

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"XB" news:
Bonjour à tous,

Les vignettes de mes albums MP3 s'affichent toutes dans WMP11 mais pas
intégralement dans Vista.

Le phénomène est plus que bizarre. Dans Vista, les pochettes des albums
s'affichent lorsque je visionne les albums mais pas lorsque je visionne
chaque titre des album. Pour certains albums, seulement la moitié des
titres
ont une vignette les autres titres n'en ont pas.

Comment faire pour re-associer une vignette aux titres qui n'en ont pas.
Jusqu'à présent j'associe une vignette à un album (en passant par
Folder.jpg
et en glissant l'image dans WMP11) mais cela ne semble pas suffisant.

Merci beaucoup





Le Claude
Le #398538
Salut,

Essaye de réinstaller le WMP comme ceci :

RÉINSTALLATION DU WMP
=====================
1-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter]
du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal MachineSoftwareMicrosoftMediaPlayer

La suppression des clefs rend possible l'effacement par la touche [Suppr] du
dossier C:Program FilesWindows Media Player.
Il faut que tu te donnes les droits pour effacer le répertoire, clic droit
sur le dossier ==> [Propriétés] ==> onglet [Sécurité], si c'est coriace ==>
bouton [Avancé] il est possible que tu aies une ligne [Interdire pour tout
le monde] ==> bouton [Modifier] tu la vires et en revenant sur la première
page, tu peux te donner les droits.


2-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"XB" news:
Merci,

C'est une bonne piste.
J'imagine que c'est dans l'onglet "image" de l'éditeur de mots-clés .
Par contre, aucun de mes titres n'a d'image associée (même ceux qui
s'affichent).

J'ai assayé d'ajouter des images mais celle-ci ne reste pas associée ???
A peine j'ouvre à nouveau l'éditeur de mots-clé que l'onglet "image" est
vide !

Des idées ?




Salut,

C'est peut être normal, sous Vista, tu peux mettre la pochette d'un
album directement sur le titre de l'album, donc si tu "sors" un titre
l'image affiliée à l'album risque de ne pas suivre.
Vérifie donc que titre par titre par titre (ceux défaillants) qu'une
image leur soit bien affectée.
Dans la Bibliothèque du WMP ==> clic droit sur le titre (ou sur
l'ensemble
des titres) ==> [Editeur de mots avancés]

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"XB" news:
Bonjour à tous,

Les vignettes de mes albums MP3 s'affichent toutes dans WMP11 mais pas
intégralement dans Vista.

Le phénomène est plus que bizarre. Dans Vista, les pochettes des albums
s'affichent lorsque je visionne les albums mais pas lorsque je visionne
chaque titre des album. Pour certains albums, seulement la moitié des
titres
ont une vignette les autres titres n'en ont pas.

Comment faire pour re-associer une vignette aux titres qui n'en ont
pas.
Jusqu'à présent j'associe une vignette à un album (en passant par
Folder.jpg
et en glissant l'image dans WMP11) mais cela ne semble pas suffisant.

Merci beaucoup







XB
Le #398534
Humm, comment dire, je dois avoir de sérieuse incompatiblité avec la sécurité
de Vista.

Impossible de changer les droits sur le répertoire de WMP :x

J'ai tout essayé. Visiblement c'est un echec cuisant.
Je ne peux que visionner les droits associés au fichier?

visiblement l'effacement des clé dans le registre n'est pas suffisant (au
fait, j'ai effacé toutes l'arborecence des clés).

Any idea ?

Merci encore


Salut,

Essaye de réinstaller le WMP comme ceci :

RÉINSTALLATION DU WMP
===================== >
1-) La suppression obligatoire de 2 clefs dans le Registre ;
Il te faut aller dans le registre en tapant Regedit dans la ligne [Exécuter]
du menu [Démarrer]
Tu recherches et tu effaces les clefs :

HKCurrent_UsersSoftwareMicrosoftMediaPlayer

HKLocal MachineSoftwareMicrosoftMediaPlayer

La suppression des clefs rend possible l'effacement par la touche [Suppr] du
dossier C:Program FilesWindows Media Player.
Il faut que tu te donnes les droits pour effacer le répertoire, clic droit
sur le dossier ==> [Propriétés] ==> onglet [Sécurité], si c'est coriace ==>
bouton [Avancé] il est possible que tu aies une ligne [Interdire pour tout
le monde] ==> bouton [Modifier] tu la vires et en revenant sur la première
page, tu peux te donner les droits.


2-) Par la réinstallation du WMP
Faire une réinstallation de Media Player 11 ensuite par ce site :


http://www.microsoft.com/windows/windowsmedia/fr/player/11/default.aspx


Choisir au téléchargement [Enregistrer] plutôt qu'[Installer] ; exécuter
ensuite l'installation par le Setup.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"XB" news:
Merci,

C'est une bonne piste.
J'imagine que c'est dans l'onglet "image" de l'éditeur de mots-clés .
Par contre, aucun de mes titres n'a d'image associée (même ceux qui
s'affichent).

J'ai assayé d'ajouter des images mais celle-ci ne reste pas associée ???
A peine j'ouvre à nouveau l'éditeur de mots-clé que l'onglet "image" est
vide !

Des idées ?




Salut,

C'est peut être normal, sous Vista, tu peux mettre la pochette d'un
album directement sur le titre de l'album, donc si tu "sors" un titre
l'image affiliée à l'album risque de ne pas suivre.
Vérifie donc que titre par titre par titre (ceux défaillants) qu'une
image leur soit bien affectée.
Dans la Bibliothèque du WMP ==> clic droit sur le titre (ou sur
l'ensemble
des titres) ==> [Editeur de mots avancés]

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"XB" news:
Bonjour à tous,

Les vignettes de mes albums MP3 s'affichent toutes dans WMP11 mais pas
intégralement dans Vista.

Le phénomène est plus que bizarre. Dans Vista, les pochettes des albums
s'affichent lorsque je visionne les albums mais pas lorsque je visionne
chaque titre des album. Pour certains albums, seulement la moitié des
titres
ont une vignette les autres titres n'en ont pas.

Comment faire pour re-associer une vignette aux titres qui n'en ont
pas.
Jusqu'à présent j'associe une vignette à un album (en passant par
Folder.jpg
et en glissant l'image dans WMP11) mais cela ne semble pas suffisant.

Merci beaucoup











Publicité
Poster une réponse
Anonyme