Vindows 7, les profils couleur et plusieurs écrans.

Le
YouDontNeedToKnowButItsNoëlle
L'autre jour, chez un ami j'ai assisté (porté assistance, même) à la
calibration avec une sonde Eye-one display2 de deux écrans (dans un
contexte où il y en a 3).
L'un était un peu récalcitrant, m'enfin là n'est pas le propos, les
profils sont faits et installés et ça se voit, les deux écrans
principaux ont presque le même gris. Pas mal.
Quand je reviens deux jours après (la machine a rebooté entre temps)
cata, plus pareil, comme si les profils n'étaient pas appliqués.
Bon, on se lance à regarder dans l'onglet matériel, identifier les
moniteurs donne une numérotation en gros sur les écrans concernés.
Quand on va voir dans chaque moniteur le profil associé, c'est bien ceux
qu'on a fait.
Quand on regarde dans l'onglet couleurs les profils, et qu'on fait
identifier les moniteurs, on a de nouveau des numéros qui s'affichent en
gros sur les écrans.
Mais ce ne sont plus les mêmes ! C'est tout décalé.

Je ne peux pas faire d'essais chez moi pour tenter de comprendre le
phénomène : mais j'aimerais bien savoir ce qu'il y a à savoir sur la
gestion des profils dans plusieurs moniteurs sous W7.
Ça me paraît complexe et un peu zarbe.

Merci de vôtre aide

Noëlle Adam
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 6
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
René
Le #24441861
"YouDontNeedToKnowButItsNoëlle" a écrit dans le message de groupe de
discussion : jnmlug$vsg$

L'autre jour, chez un ami j'ai assisté (porté assistance, même) à la
calibration avec une sonde Eye-one display2 de deux écrans (dans un
contexte où il y en a 3).



J'ai bien 2 écrans mais un seul est calibré. Il faut généralement 2 cartes
graphiques car la plupart ne peuvent accepter qu'un seul (encore
généralement) profil. Dixit mon vendeur informatique.

Je ne saurais en dire plus.

René
YouDontNeedToKnowButItsNoëlle
Le #24441991
Le 30/04/12 22:26, René a écrit :


"YouDontNeedToKnowButItsNoëlle" a écrit dans le message de groupe de
discussion : jnmlug$vsg$

L'autre jour, chez un ami j'ai assisté (porté assistance, même) à la
calibration avec une sonde Eye-one display2 de deux écrans (dans un
contexte où il y en a 3).



J'ai bien 2 écrans mais un seul est calibré. Il faut généralement 2
cartes graphiques car la plupart ne peuvent accepter qu'un seul (encore
généralement) profil. Dixit mon vendeur informatique.

Je ne saurais en dire plus.

René



C'est drôle ça ! J'ai 2 écrans calibrés avec une seule carte graphique.
Mais pas W7.

Mon ami a 3 écrans, dont un tout petit qu'il ne souhaite pas calibrer,
je ne lui ai pas demandé s'il avait une ou plusieurs cartes graphiques.
Tout avait l'air très bien avant le rédemarrage, les profils actifs et
tout. Il faut faire comment pour dire à W7 de ne pas modifier les
profils une fois mis en place par le logiciel de la sonde ?
Je pense qu'il les fait valser, vu les problèmes de numérotation d'un
onglet à l'autre.
Je tenterais de prendre des photos des écrans la prochaine fois que j'irai.

Noëlle Adam
René
Le #24442321
"YouDontNeedToKnowButItsNoëlle" a écrit dans le message de groupe de
discussion : jnmut3$o93$


C'est drôle ça ! J'ai 2 écrans calibrés avec une seule carte graphique.
Mais pas W7.



Les Mac sont prévu pour pas les PC.

René
Jean-Pierre Roche
Le #24442401
Le 01/05/2012 05:07, René a écrit :


C'est drôle ça ! J'ai 2 écrans calibrés avec une seule
carte graphique.
Mais pas W7.



Les Mac sont prévu pour pas les PC.



Euh... Mon PC W7 a deux écrans calibrés sur une seule carte
graphique... Normalement les problèmes avec les profils sont
liés avec des versions plus anciennes de Windows.
En revanche, certains logiciels de conception un peu
ancienne ont une gestion "bizarre" de la couleur et peuvent
interférer avec la gestion normale.
De plus, il faut bien vérifier dans l'onglet "Avancé" de la
gestion de la couleur que tous les paramètres sont par
défaut (sauf excellente raison de faire autrement !) sinon
le rendu peut être des plus bizarre...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Alf92
Le #24443371
"YouDontNeedToKnowButItsNoëlle" message de groupe de discussion : jnmlug$vsg$

L'autre jour, chez un ami j'ai assisté (porté assistance, même)
(...)



ouais ouais... c'est c'qu'on dit quand on a honte.
allez, avoue qu't'as switché ! :-)
YouDontNeedToKnowButItsNoëlle
Le #24443481
Le 01/05/12 05:07, René a écrit :


"YouDontNeedToKnowButItsNoëlle" a écrit dans le message de groupe de
discussion : jnmut3$o93$


C'est drôle ça ! J'ai 2 écrans calibrés avec une seule carte graphique.
Mais pas W7.



Les Mac sont prévu pour pas les PC.



Chut, je vais me faire taper dessus.
Je pensait que depuis un moment, ça marchait sur W7.
Quand même, il me semble bien que logiquement une carte graphique qui a
deux sorties a aussi deux LUT ; et d'ailleurs le fait que ça aie
fonctionné juste après la calibration et création des profils semble
indiquer ça. J'ai juste l'impression que le système redémarre dans une
autre config, et le fait que les moniteurs soient numérotés différemment
dans l'onglet matériel et dans l'onglet gestion des couleurs me parait
bien louche.

Noëlle Adam
YouDontNeedToKnowButItsNoëlle
Le #24443541
Le 01/05/12 07:57, Jean-Pierre Roche a écrit :
Le 01/05/2012 05:07, René a écrit :


C'est drôle ça ! J'ai 2 écrans calibrés avec une seule
carte graphique.
Mais pas W7.



Les Mac sont prévu pour pas les PC.



Euh... Mon PC W7 a deux écrans calibrés sur une seule carte graphique...


Ça me semble logique, à moi.
Je mets la sonde sur un moniteur, je calibre, le profil s'installe là où
il faut et est pris en compte. Je mets sur l'autre, pareil. Je n'ai rien
à installer à faire de spécial pour que ça soit pris en compte.
Et je m'attendais à ce que ça fasse pareil sur W7.

Normalement les problèmes avec les profils sont liés avec des versions
plus anciennes de Windows.


Oui, c'est aussi ce que je pensais. Même si le dernier Windows que j'ai
utilisé pour moi était W2000, ne se mêlait absolument pas de profils, de
sorte que ça se passait finalement assez bien entre la sonde, le
moniteur et photoshop.

En revanche, certains logiciels de conception un peu ancienne ont une
gestion "bizarre" de la couleur et peuvent interférer avec la gestion
normale.


Je ne crois pas qu'il aie de logiciels anciens.
Le logiciel Canon, c'est tout neuf, et il utilise aussi Hélicon staking
qui n'est pas un vieux clou.

De plus, il faut bien vérifier dans l'onglet "Avancé" de la gestion de
la couleur que tous les paramètres sont par défaut (sauf excellente
raison de faire autrement !) sinon le rendu peut être des plus bizarre...



Mais le fait que dans l'onglet couleurs on ai une numérotation des
moniteurs différente de la numérotation dans l'onglet matériel -
moniteurs, tu attribues ça à quoi ?
Après une calibration-création de profils, les profils s'installent et
sont bien attribués à leurs moniteurs respectifs.
Ça déconne après le redémarrage.
Le mauvais rendu après le démarrage me fait craindre que ce soit le
système qui change de la main droite ce qu'il ignore que ça main gauche
à fait correctement.

Noëlle Adam
Jean-Pierre Roche
Le #24443531
Le 01/05/2012 14:49, YouDontNeedToKnowButItsNoëlle a écrit :

Les Mac sont prévu pour pas les PC.



Euh... Mon PC W7 a deux écrans calibrés sur une seule
carte graphique...


Ça me semble logique, à moi.
Je mets la sonde sur un moniteur, je calibre, le profil
s'installe là où il faut et est pris en compte. Je mets sur
l'autre, pareil. Je n'ai rien à installer à faire de spécial
pour que ça soit pris en compte.
Et je m'attendais à ce que ça fasse pareil sur W7.



Et ça le fait...

Normalement les problèmes avec les profils sont liés avec
des versions
plus anciennes de Windows.


Oui, c'est aussi ce que je pensais. Même si le dernier
Windows que j'ai utilisé pour moi était W2000, ne se mêlait
absolument pas de profils, de sorte que ça se passait
finalement assez bien entre la sonde, le moniteur et photoshop.



Jusqu'à Vista la gestion des profils de deux moniteurs
n'était pas possible. A moins qu'une mise à jour de XP le
permette (?).

En revanche, certains logiciels de conception un peu
ancienne ont une
gestion "bizarre" de la couleur et peuvent interférer avec
la gestion
normale.


Je ne crois pas qu'il aie de logiciels anciens.
Le logiciel Canon, c'est tout neuf, et il utilise aussi
Hélicon staking qui n'est pas un vieux clou.



La version peut être récente et la conception ancienne (au
moins du point de vue de la gestion de la couleur)...

Mais le fait que dans l'onglet couleurs on ai une
numérotation des moniteurs différente de la numérotation
dans l'onglet matériel - moniteurs, tu attribues ça à quoi ?



Aucune idée : jamais vu ça... Voir peut-être une mise à jour
du logiciel de la carte graphique. Voir aussi le type
connexion utilisé et si la reconnaissance du modèle de
moniteur se fait bien.
En tout cas c'est anormal !

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
YouDontNeedToKnowButItsNoëlle
Le #24443571
Le 01/05/12 13:58, Alf92 a écrit :
"YouDontNeedToKnowButItsNoëlle" le message de groupe de discussion : jnmlug$vsg$

L'autre jour, chez un ami j'ai assisté (porté assistance, même)
(...)



ouais ouais... c'est c'qu'on dit quand on a honte.
allez, avoue qu't'as switché ! :-)



J'ai déjà dit, j'aurais 200 € à foutre en l'air, j'acheterais W7 rien
que pour les logiciels de fractales 3D qui tournent dessus, et pouvoir
essayer de reproduire les problèmes des copains.
En dual boot sur mon mac. Mais comme dit Sting : too dumb to steal.
Le basher, c'est toi, moi je suis juste utilisatrice comme ça m'arrange,
et souvent aussi j'éponge les soucis des autres alors que je n'ai jamais
utilisé leur OS.
Après, il ne me reste plus de patience à consommer sur place.

Et dinosaure, j'ai bien 2 moniteurs sous le nez, mais cathodiques. Un
peu vieillissants mais encore bien.

Noëlle Adam
YouDontNeedToKnowButItsNoëlle
Le #24443731
Le 01/05/12 14:58, Jean-Pierre Roche a écrit :

Jusqu'à Vista la gestion des profils de deux moniteurs n'était pas
possible. A moins qu'une mise à jour de XP le permette (?).



Comme je disais j'ai abandonné à titre personnel et photographique
windows après W2000. Je n'avais qu'un écran. J'ai utilisé XP au boulot
mais les écrans pourris n'étaient pas calibrables, bien contente si
j'arrivais à baisser la luminosité pour ne pas m'exploser les rétines.
Donc, je ne sais pas !

Mais le fait que dans l'onglet couleurs on ai une
numérotation des moniteurs différente de la numérotation
dans l'onglet matériel - moniteurs, tu attribues ça à quoi ?



Aucune idée : jamais vu ça... Voir peut-être une mise à jour du logiciel
de la carte graphique.


Je vais suggérer ça. Ça ne mange pas de pain.
Le logiciel de la sonde est fait pour XP et Vista, et d'après le
constructeur, il est censé fonctionner sous W7.
Mais c'est la eye-one display 2, un modèle arrété et donc pas de support
derrière.

Voir aussi le type connexion utilisé et si la
reconnaissance du modèle de moniteur se fait bien.


Je pense que oui, matériellement les moniteurs fonctionnent bien.

En tout cas c'est anormal !


J'étais déjà arrivée à cette conclusion, d'où ma question :).

Noëlle Adam
Publicité
Poster une réponse
Anonyme