Virage sépia râté

Le
Olive
Salut à tous,

J'ai réalisé des tirages sur baryté Kentmere, en vue d'un virage sépia
Téténal 2 bains.

Le bain de blanchiement a été dilué à 1+10, de façon à garder du noir
après virage.
Après bain de virage et séchage, 2 des quatre épreuves présentent des
sortes "d'amas" de produits (mais lesquels ???), en certaines zones
uniquement, et seulement visibles en éclairage rasant.
Un re-rinçage abondant ne vient pas à bout de ces "amas".

Qui aurait une idée de ce que seraient ces "amas", et comment les faire
disparaître ?

Un mauvais rinçage en sortie de fixateur pourrait-il expliquer à lui
seul ce râtage ?

Merci d'avance pour vos retours d'expérience.


Xpost, FU2 frpl



--
A +
Olive

Perfectionnez votre anglais par l'immersion
sans quitter la France !
http://www.capimmersion.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ricco
Le #6482421

Salut à tous,

J'ai réalisé des tirages sur baryté Kentmere, en vue d'un virage sépia
Téténal 2 bains.

Le bain de blanchiement a été dilué à 1+10, de façon à garder du noir
après virage.
Après bain de virage et séchage, 2 des quatre épreuves présentent des
sortes "d'amas" de produits (mais lesquels ???), en certaines zones
uniquement, et seulement visibles en éclairage rasant.
Un re-rinçage abondant ne vient pas à bout de ces "amas".

Qui aurait une idée de ce que seraient ces "amas", et comment les
faire disparaître ?

Un mauvais rinçage en sortie de fixateur pourrait-il expliquer à lui
seul ce râtage ?

Merci d'avance pour vos retours d'expérience.


je pense que tu n'es pas assez blanchi après, il doit rester trop d'argent
métal pour garder du noir , ceci dit, ca n'a jamais été facile, il faut
vraiment des rinçages parfaits et alors que j'ai fait ca très facilement
quand j'etais jeune et que le RC n'existait pas, on glaçait tout sans
difficulté alors que maintenant c'est devenu impossible , il y a des
opérations comme celle que tu décris qui se passe mal, j'ai eu des tas de pb
avec un virage bleu, deux feuille sorties de la même boite, traitées
ensemble d'un bout a l'autre et qui ont donné un résultat différent, tu peux
y croire toi ?
j'en viens a me dire qu il aurait fallu exposer la même image sur la même
feuille pour voir, mais ca fini par prendre la tête quand tu t'escrimes
depuis un moment en respectant tout au pied de la lettre, et que ca marche
pas


Xpost, FU2 frpl


--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !

Publicité
Poster une réponse
Anonyme