VirtualBox

Le
Michel Campfort
Bonjour,

Sous FreeBSD, j'ai une virtualbox dans laquelle plusieurs systèmes
peuvent tourner. Je viens d'essayer une NetBSD, et là, impossible
d'activer le réseau. Après de longues investigations et nombre de jurons
divers, il s'avère que c'est virtualbox qui débloque: la carte réseau
virtuelle est configurée en NAT par défaut, mais ne fonctionne plus
maintenant ( il y a peut-être un certain temps, d’ailleurs ), mais la
configurer en bridge ( accès par pont ) semble résoudre le problème.

Amicalement

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick Lamaizière
Le #24885822
Michel Campfort :

Bonjour,

Sous FreeBSD, j'ai une virtualbox dans laquelle plusieurs systèmes
peuvent tourner. Je viens d'essayer une NetBSD, et là, impossible
d'activer le réseau. Après de longues investigations et nombre de jurons
divers, il s'avère que c'est virtualbox qui débloque: la carte réseau
virtuelle est configurée en NAT par défaut, mais ne fonctionne plus
maintenant ( il y a peut-être un certain temps, d'ailleurs ), mais la
configurer en bridge ( accès par pont ) semble résoudre le problème.



Avec virtualbox faut être sûr que le binaire est bien en phase avec le
noyau (et ce même dans la même branche). J'ai déjà eu ça, mais c'était
le bridge qui marchait plus...
Michel Campfort
Le #24885812
Le 20.10.2012 19:14, Patrick Lamaizière a écrit :
Michel Campfort :

Bonjour,

Sous FreeBSD, j'ai une virtualbox dans laquelle plusieurs systèmes
peuvent tourner. Je viens d'essayer une NetBSD, et là, impossible
d'activer le réseau. Après de longues investigations et nombre de jurons
divers, il s'avère que c'est virtualbox qui débloque: la carte réseau
virtuelle est configurée en NAT par défaut, mais ne fonctionne plus
maintenant ( il y a peut-être un certain temps, d'ailleurs ), mais la
configurer en bridge ( accès par pont ) semble résoudre le problème.



Avec virtualbox faut être sûr que le binaire est bien en phase avec le
noyau (et ce même dans la même branche). J'ai déjà eu ça, mais c'était
le bridge qui marchait plus...



Effectivement, mais j'ai un pau cherché sur le grand ternet, et il
semblerait que ce ne soit pas exclusif à freebsd, mais interne à
virtualbox. Enfin, ça rejoint ce que tu dis...

Michel
mapool Hors ligne
Le #24888392
Le samedi 20 Octobre 2012 à 18:17 par Michel Campfort :
Bonjour,

Sous FreeBSD, j'ai une virtualbox dans laquelle plusieurs systèmes
peuvent tourner. Je viens d'essayer une NetBSD, et là, impossible
d'activer le réseau. Après de longues investigations et nombre de
jurons
divers, il s'avère que c'est virtualbox qui débloque: la carte
réseau
virtuelle est configurée en NAT par défaut, mais ne fonctionne
plus
maintenant ( il y a peut-être un certain temps, d’ailleurs ), mais
la
configurer en bridge ( accès par pont ) semble résoudre le
problème.

Amicalement

Michel


bonsoir,
juste confirmation de la chose

Ayant installé virtualbox sur une 12.04 la connexion réseau se fait par pont.
de même sous debian.
Publicité
Poster une réponse
Anonyme