Virtualbox me crée un segfault

Le
Philippe Merlin
Bonsoir,
Ma version de Debian est la Lenny et j'ai installé Virtualbox version =
2.0.2,
tout fonctionnait parfaitement jusqu'à hier . Ce matin je n'arrive plu=
s à
lancer VirtualBox, chaque fois après un temps certain, près d'un=
e minute,
j'obtiens le message :
VirtualBox[5352]: segfault at bf624ff0 eip b7d0681c esp bf624ff4 error 6.
La seule différence entre hier et aujourd'hui il y a une mise à j=
our de
libqt4.
Es ce que quelqu'un de la liste a le même problème ?
Si oui cela me permettrait de cerner le bug.
A l'avance merci.
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Goldy
Le #17644041
Philippe Merlin a écrit :
Bonsoir,
Ma version de Debian est la Lenny et j'ai installé Virtualbox version 2.0.2,
tout fonctionnait parfaitement jusqu'à hier . Ce matin je n'arrive plus à
lancer VirtualBox, chaque fois après un temps certain, près d'une minute,
j'obtiens le message :
VirtualBox[5352]: segfault at bf624ff0 eip b7d0681c esp bf624ff4 error 6.
La seule différence entre hier et aujourd'hui il y a une mise à jour de
libqt4.
Es ce que quelqu'un de la liste a le même problème ?
Si oui cela me permettrait de cerner le bug.
A l'avance merci.
Philippe





Il me semble que la version 2.0.4 est disponible, tu devrais l'installer.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #17644291
Bonsoir,
Merci de ta réponse.
Le samedi 25 octobre 2008, Goldy a écrit :
Philippe Merlin a écrit :
> Bonsoir,
> Ma version de Debian est la Lenny et j'ai installé Virtualbox vers ion
> 2.0.2, tout fonctionnait parfaitement jusqu'à hier . Ce matin je n 'arrive
> plus à lancer VirtualBox, chaque fois après un temps certain, près d'une
> minute, j'obtiens le message :
> VirtualBox[5352]: segfault at bf624ff0 eip b7d0681c esp bf624ff4 error
> 6. La seule différence entre hier et aujourd'hui il y a une mise à jour
> de libqt4.
> Es ce que quelqu'un de la liste a le même problème ?
> Si oui cela me permettrait de cerner le bug.
> A l'avance merci.
> Philippe

Il me semble que la version 2.0.4 est disponible, tu devrais l'installer.



Je l'ai aussi installé même résultat. Ma question es ce que quelqu'un de la
liste a la même configuration , debian Lenny à jour et virtualbo x 2.0.2 ou
2.0.4 fonctionnant correctement ? Mon pb arrive au démarrage.
A l'avance merci.
Philippe

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #17645781
Rebonjour,
Le samedi 25 octobre 2008, Philippe Merlin a écrit :
Bonsoir,
Merci de ta réponse.

Le samedi 25 octobre 2008, Goldy a écrit :
> Philippe Merlin a écrit :
> > Bonsoir,
> > Ma version de Debian est la Lenny et j'ai installé Virtualbox ve rsion
> > 2.0.2, tout fonctionnait parfaitement jusqu'à hier . Ce matin je
> > n'arrive plus à lancer VirtualBox, chaque fois après un tem ps certain,
> > près d'une minute, j'obtiens le message :
> > VirtualBox[5352]: segfault at bf624ff0 eip b7d0681c esp bf624ff4 err or
> > 6. La seule différence entre hier et aujourd'hui il y a une mise à jour
> > de libqt4.
> > Es ce que quelqu'un de la liste a le même problème ?
> > Si oui cela me permettrait de cerner le bug.
> > A l'avance merci.
> > Philippe
>
> Il me semble que la version 2.0.4 est disponible, tu devrais l'installe r.

Je l'ai aussi installé même résultat. Ma question es ce qu e quelqu'un de la
liste a la même configuration , debian Lenny à jour et virtual box 2.0.2 ou
2.0.4 fonctionnant correctement ? Mon pb arrive au démarrage.
A l'avance merci.
Philippe


Mon objectif est de savoir si le problème vient des dernières mis e à jour de
la lenny ou si c'est un tout autre problème.
Encore merci.
Philippe
P.S. : vous pouvez me répondre directement.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
thveillon.debian
Le #17646251
>>> Philippe Merlin a écrit :
Bonsoir,
Ma version de Debian est la Lenny et j'ai installé Virtualbox version
2.0.2, tout fonctionnait parfaitement jusqu'à hier . Ce matin je
n'arrive plus à lancer VirtualBox, chaque fois après un temps certain,
près d'une minute, j'obtiens le message :
VirtualBox[5352]: segfault at bf624ff0 eip b7d0681c esp bf624ff4 error
6. La seule différence entre hier et aujourd'hui il y a une mise à jour
de libqt4.
Es ce que quelqu'un de la liste a le même problème ?
Si oui cela me permettrait de cerner le bug.
A l'avance merci.
Philippe









J'ai une Lenny à jour SANS libqt4-core NI libqt4-gui (qui sont des
paquets de transition") et aucun problème avec VB 2.0.4 Sun.

Si tu as kvm installé, il faut décharger le module car chez moi ça fait
planter le lancement des machines virtuelles. À part ça rien à signaler.

Tu n'as rien changé à ton Bios concernant les extensions de
virtualisation de ton processeur ?

Tom

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe Merlin
Le #17795371
Bonsoir,
Le samedi 25 octobre 2008, Philippe Merlin a écrit :
Bonsoir,
Merci de ta réponse.

Le samedi 25 octobre 2008, Goldy a écrit :
> Philippe Merlin a écrit :
> > Bonsoir,
> > Ma version de Debian est la Lenny et j'ai installé Virtualbox ve rsion
> > 2.0.2, tout fonctionnait parfaitement jusqu'à hier . Ce matin je
> > n'arrive plus à lancer VirtualBox, chaque fois après un tem ps certain,
> > près d'une minute, j'obtiens le message :
> > VirtualBox[5352]: segfault at bf624ff0 eip b7d0681c esp bf624ff4 err or
> > 6. La seule différence entre hier et aujourd'hui il y a une mise à jour
> > de libqt4.
> > Es ce que quelqu'un de la liste a le même problème ?
> > Si oui cela me permettrait de cerner le bug.
> > A l'avance merci.
> > Philippe
>
> Il me semble que la version 2.0.4 est disponible, tu devrais l'installe r.

Je l'ai aussi installé même résultat. Ma question es ce qu e quelqu'un de la
liste a la même configuration , debian Lenny à jour et virtual box 2.0.2 ou
2.0.4 fonctionnant correctement ? Mon pb arrive au démarrage.
A l'avance merci.
Philippe


Après une absence de quelque jours , j'ai rallumé mon PC favori et fait les
dernières mise à jour de la lenny qui ont été gén érées durant cette absence.
Je teste virtualbox et surprise cela fonctionne, comme avant. En informatiq ue
les miracles je n'y crois pas beaucoup, c'est pourquoi que j'ai mis des
points d'excalmation à Résolu, pourtant je n'ai pas révà © j'ai un fichier
strace qui le montre + un core.
A+
Philippe
P.S. : Je remercie ceux de la liste qui m'ont répondu

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme