Visionner les images ne marche pas toujours

Le
siger
Bonjour,

Avec XP et Becky, il m'arrivre parfois (rarement) de recevoir des
messages contenant des images (ça se voit à la taille du message), mais
j'ai un carré vide à la place, comme si l'image était à télécharger.

Becky utilise IE pour visionner le HTML.
Le dernier cas vient de AppleMail, je ne sais pas pour les précédents.
Dans le source je ne vois pas d'adresse http qui pourrait être un lien
vers les images.

D'où peut venir le problème ?

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Demeester
Le #25277742
dans (in) fr.comp.mail, siger
Bonjour,


Avec XP et Becky, il m'arrivre parfois (rarement) de recevoir des
messages contenant des images (ça se voit à la taille du message), mais
j'ai un carré vide à la place, comme si l'image était à télécharger.



L'est-elle ? Si oui, de nombreux logiciels de courriel refusent par
sécurité l'affichage d'informations provenant de sources extérieurs.

À lire la suite, il semble que non, m is pour vérifier, essaye de sauver
le source dans une page HTML, puis essaye de l'afficher dans un
navigateur (acceptant l'appel à des liens externes, ½uf corse).

Becky utilise IE pour visionner le HTML.



Personnellement, je préfère les logiciels utilisant leur propre moteur
de rendu, mais c'est un autre débat.

Le dernier cas vient de AppleMail, je ne sais pas pour les précédents.
Dans le source je ne vois pas d'adresse http qui pourrait être un lien
vers les images.



Prenons la chose dans l'autre sens, vois-tu quelque chose ressemblant à
une image en consultant le source ?

--
Eric
siger
Le #25277782
Eric Demeester a écrit :

dans (in) fr.comp.mail, siger (wrote) :

Avec XP et Becky, il m'arrivre parfois (rarement) de recevoir des
messages contenant des images (ça se voit à la taille du
message), mais j'ai un carré vide à la place, comme si l'image
était à télécharger.



L'est-elle ? Si oui, de nombreux logiciels de courriel refusent
par sécurité l'affichage d'informations provenant de sources
extérieurs.



Je supposais que la taille du message et l'absence de lien dans le
source suffisait à savoir ça. Je vois bien dans le source de multiples
hiéroglyphes comme quand il y a une image.

Mon courrielleur est paramétré pour ne pas se connecter au web, à
l'exception d'un dossier (je peux paramétrer par dossier), qui est fait
pour ça : quand je désire voir l'image, je le glisse dans ce dossier
(je n'ai pas le bouton "voir les images quand même"). C'est dans ce
dossier que je m'aperçois que les images ne s'affichent pas.

Si je paramètre pour mettre le HTML en pièce jointe, il y a le message
en HTML + 2 images séparées, soit 3 pièces jointes.

J'ai mis les 3 fichiers dans un dossier, ouvert le html avec mon
navigateur, c'est pareil.

Ça ressemble à un bug au niveau de la composition du message, ou à une
incompatibilité.


--
siger
Sergio
Le #25277812
Le Wed, 13 Mar 2013 10:31:17 +0000, siger a écrit :


Avec XP et Becky, il m'arrivre parfois (rarement) de recevoir des
messages contenant des images (ça se voit à la taille du message), mais
j'ai un carré vide à la place, comme si l'image était à télécharger.

Becky utilise IE pour visionner le HTML.
Le dernier cas vient de AppleMail, je ne sais pas pour les précédents.
Dans le source je ne vois pas d'adresse http qui pourrait être un lien
vers les images.

D'où peut venir le problème ?



Je n'utilise pas Becky, mais j'ai eu un problème semblable avec
Thunderbird (Sous Windows 7).

Cet âne d'Avast! altérait les pièces jointes. Solutions:
- Soit interdire à Avast d'analyser le courrier.
- Soit utiliser le cryptage SSL/TLS pour la relève du courrier, ce qui
empêche Avast de lire le courrier (ce qui revient au même que la 1ère
solution).
siger
Le #25277852
Sergio a écrit :

Le Wed, 13 Mar 2013 10:31:17 +0000, siger a écrit :


Avec XP et Becky, il m'arrivre parfois (rarement) de recevoir des
messages contenant des images (ça se voit à la taille du
message), mais j'ai un carré vide à la place, comme si l'image
était à télécharger.



Becky utilise IE pour visionner le HTML.
Le dernier cas vient de AppleMail, je ne sais pas pour les
précédents. Dans le source je ne vois pas d'adresse http qui
pourrait être un lien vers les images.



D'où peut venir le problème ?



Je n'utilise pas Becky, mais j'ai eu un problème semblable avec
Thunderbird (Sous Windows 7).

Cet âne d'Avast! altérait les pièces jointes. Solutions:
- Soit interdire à Avast d'analyser le courrier.
- Soit utiliser le cryptage SSL/TLS pour la relève du courrier, ce
qui empêche Avast de lire le courrier (ce qui revient au même que
la 1ère solution).



Merci, mais j'utilise Avira Antivir, et je n'ai pas mis l'option pour
surveiller les courriels.


--
siger
Publicité
Poster une réponse
Anonyme