Vista, client mail par défaut

Le
John of Aix
Salut à tous et bonne année, sauf aux Chinois qui doivent attendre un
peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client mail
par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook en version
Office de 60 jours. Comme on ne va pas l'acheter j'ai viré Office et
attendu qu'il lance Windows Mail à la place. Que nenni! Pourtant en
regardant les reglages il est bien indiqué que ceci est le client par
défaut. Quelqu'un à une idée d'ou peut venir le problème?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick D.
Le #14578061
On Fri, 04 Jan 2008 18:56:19 +0100, John of Aix wrote:

Salut à tous et bonne année, sauf aux Chinois qui doivent attendre un
peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client mail
par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook en version
Office de 60 jours. Comme on ne va pas l'acheter j'ai viré Office et
attendu qu'il lance Windows Mail à la place. Que nenni! Pourtant en
regardant les reglages il est bien indiqué que ceci est le client par
défaut. Quelqu'un à une idée d'ou peut venir le problème?





je te rassure, ça me le fait aussi sous XP
Outlook est installé, pour faire ma synchro contacts<->téléphone.
le client par défaut est Opera.
et un envoyer fichier vezrs destinataire messagerie m'ouvre Outlook.
va falloir chercher un peu et bricoler la registry, m'est avis


--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
Luc
Le #14578021
John of Aix nous a déclaré

Salut à tous et bonne année, sauf aux Chinois qui doivent attendre un
peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client
mail par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook en
version Office de 60 jours. Comme on ne va pas l'acheter j'ai viré
Office et attendu qu'il lance Windows Mail à la place. Que nenni!
Pourtant en regardant les reglages il est bien indiqué que ceci est
le client par défaut. Quelqu'un à une idée d'ou peut venir le
problème?



Vérifie que WM soit bien client de messagerie par défaut, en particulier
pour le protocole MailTo :
'Démarrer' --> 'Panneau de configuration' --> 'Programmes par défaut' -->
'Choisissez vos programmes par défaut' --> sélectionner 'Window Mail' -->
'Choisir les paramètres par défaut pour ce programme' --> cocher les 3
cases.

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
John of Aix
Le #14578011
Luc wrote:
John of Aix nous a déclaré

Salut à tous et bonne année, sauf aux Chinois qui doivent attendre un
peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client
mail par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook en
version Office de 60 jours. Comme on ne va pas l'acheter j'ai viré
Office et attendu qu'il lance Windows Mail à la place. Que nenni!
Pourtant en regardant les reglages il est bien indiqué que ceci est
le client par défaut. Quelqu'un à une idée d'ou peut venir le
problème?



Vérifie que WM soit bien client de messagerie par défaut, en
particulier pour le protocole MailTo :
'Démarrer' --> 'Panneau de configuration' --> 'Programmes par défaut'
--> 'Choisissez vos programmes par défaut' --> sélectionner 'Window
Mail' --> 'Choisir les paramètres par défaut pour ce programme' -->
cocher les 3 cases.



Tout est bon de ce coté là, c'est ça le problème. Je crois que je serais
obligé de suivre les conseils de Patrick D et trafiquer le registre à la
main.
Luc
Le #14577941
John of Aix nous a déclaré

Luc wrote:
John of Aix nous a déclaré

Salut à tous et bonne année, sauf aux Chinois qui doivent attendre
un peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client
mail par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook
en version Office de 60 jours. Comme on ne va pas l'acheter j'ai
viré Office et attendu qu'il lance Windows Mail à la place. Que
nenni! Pourtant en regardant les reglages il est bien indiqué que
ceci est le client par défaut. Quelqu'un à une idée d'ou peut venir
le problème?



Vérifie que WM soit bien client de messagerie par défaut, en
particulier pour le protocole MailTo :
'Démarrer' --> 'Panneau de configuration' --> 'Programmes par défaut'
--> 'Choisissez vos programmes par défaut' --> sélectionner 'Window
Mail' --> 'Choisir les paramètres par défaut pour ce programme' -->
cocher les 3 cases.



Tout est bon de ce coté là, c'est ça le problème. Je crois que je
serais obligé de suivre les conseils de Patrick D et trafiquer le
registre à la main.



mais que s'ouvre-t-il lorsque tu cliques une adresse mail ?

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
John of Aix
Le #14577901
Luc wrote:
John of Aix nous a déclaré

Luc wrote:
John of Aix nous a déclaré

Salut à tous et bonne année, sauf aux Chinois qui doivent attendre
un peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client
mail par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook
en version Office de 60 jours. Comme on ne va pas l'acheter j'ai
viré Office et attendu qu'il lance Windows Mail à la place. Que
nenni! Pourtant en regardant les reglages il est bien indiqué que
ceci est le client par défaut. Quelqu'un à une idée d'ou peut venir
le problème?



Vérifie que WM soit bien client de messagerie par défaut, en
particulier pour le protocole MailTo :
'Démarrer' --> 'Panneau de configuration' --> 'Programmes par
défaut' --> 'Choisissez vos programmes par défaut' --> sélectionner
'Window Mail' --> 'Choisir les paramètres par défaut pour ce
programme' --> cocher les 3 cases.



Tout est bon de ce coté là, c'est ça le problème. Je crois que je
serais obligé de suivre les conseils de Patrick D et trafiquer le
registre à la main.



mais que s'ouvre-t-il lorsque tu cliques une adresse mail ?



Un message d'erreur pour me dire qu'il n'y a pas de client mail par
défaut :-(
Patrick D.
Le #14577521
On Sat, 05 Jan 2008 09:51:08 +0100, John of Aix wrote:

Luc wrote:
John of Aix nous a déclaré

Luc wrote:
John of Aix nous a déclaré

Salut à tous et bonne année, sauf aux Chinois qui doivent attendre
un peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le client
mail par défaut. Ca ne marche pas. J'ai mis ça au compte d'Outlook
en version Office de 60 jours. Comme on ne va pas l'acheter j'ai
viré Office et attendu qu'il lance Windows Mail à la place. Que
nenni! Pourtant en regardant les reglages il est bien indiqué que
ceci est le client par défaut. Quelqu'un à une idée d'ou peut venir
le problème?



Vérifie que WM soit bien client de messagerie par défaut, en
particulier pour le protocole MailTo :
'Démarrer' --> 'Panneau de configuration' --> 'Programmes par
défaut' --> 'Choisissez vos programmes par défaut' --> sélectionner
'Window Mail' --> 'Choisir les paramètres par défaut pour ce
programme' --> cocher les 3 cases.



Tout est bon de ce coté là, c'est ça le problème. Je crois que je
serais obligé de suivre les conseils de Patrick D et trafiquer le
registre à la main.



mais que s'ouvre-t-il lorsque tu cliques une adresse mail ?



Un message d'erreur pour me dire qu'il n'y a pas de client mail par
défaut :-(





vérifier aussi :
Internet Explorer -> Outils -> Options -> Programmes -> Courrier
électronique

je sais, ç'est tordu, faut le changer à pleins d'endroit ;-)


--
* enlevez '.don't.spam' et '.invalid' de mon adresse eMail si vous voulez
m'écrire *
* Donne un poisson à un homme, il aura à manger pour un jour
* Apprends-lui à pêcher, il aura à manger pour tous les jours de sa vie*
Luc
Le #14577491
John of Aix nous a déclaré

Luc wrote:
mais que s'ouvre-t-il lorsque tu cliques une adresse mail ?



Un message d'erreur pour me dire qu'il n'y a pas de client mail par
défaut :-(



Les 3 cases de 'Choisir les paramètres par défaut pour ce programme'
indiquent bien Windows Mail comme ici http://cjoint.com/?bfnENUrLCA ?

Si oui, décoche la case MAILTO puis recoche-la.

Si ça ne veut toujours pas se réveiller, réinstalle Office (qui
habituellement s'impose sans prévenir comme client de messagerie par
défaut), remets WM par défaut avec de redésintaller Office.

--
Cordialement,

Luc Burnouf
http://www.faqoe.com/
John of Aix
Le #14437361
Patrick D. wrote:
On Sat, 05 Jan 2008 09:51:08 +0100, John of Aix

Luc wrote:
John of Aix nous a déclaré

Luc wrote:
John of Aix nous a déclaré

Salut à tous et bonne année, sauf aux Chinois qui doivent
attendre un peu.

Sur un Vista tout neuf tout beau les liens directs d'une adresse
courriel dans une page web (par exemple) devraient ouvrir le
client mail par défaut. Ca ne marche pas. J'ai mis ça au compte
d'Outlook en version Office de 60 jours. Comme on ne va pas
l'acheter j'ai viré Office et attendu qu'il lance Windows Mail à
la place. Que nenni! Pourtant en regardant les reglages il est
bien indiqué que ceci est le client par défaut. Quelqu'un à une
idée d'ou peut venir le problème?



Vérifie que WM soit bien client de messagerie par défaut, en
particulier pour le protocole MailTo :
'Démarrer' --> 'Panneau de configuration' --> 'Programmes par
défaut' --> 'Choisissez vos programmes par défaut' -->
sélectionner 'Window Mail' --> 'Choisir les paramètres par défaut
pour ce programme' --> cocher les 3 cases.



Tout est bon de ce coté là, c'est ça le problème. Je crois que je
serais obligé de suivre les conseils de Patrick D et trafiquer le
registre à la main.



mais que s'ouvre-t-il lorsque tu cliques une adresse mail ?



Un message d'erreur pour me dire qu'il n'y a pas de client mail par
défaut :-(





vérifier aussi :
Internet Explorer -> Outils -> Options -> Programmes -> Courrier
électronique

je sais, ç'est tordu, faut le changer à pleins d'endroit ;-)



Merci pour le tuyau. En effet, c'est mon impression aussi, il faut
regler ceci, cela et l'autre aussi.

Ah ce Vista!
John of Aix
Le #14437351
Luc wrote:
John of Aix nous a déclaré

Luc wrote:
mais que s'ouvre-t-il lorsque tu cliques une adresse mail ?



Un message d'erreur pour me dire qu'il n'y a pas de client mail par
défaut :-(



Les 3 cases de 'Choisir les paramètres par défaut pour ce programme'
indiquent bien Windows Mail comme ici http://cjoint.com/?bfnENUrLCA ?

Si oui, décoche la case MAILTO puis recoche-la.

Si ça ne veut toujours pas se réveiller, réinstalle Office (qui
habituellement s'impose sans prévenir comme client de messagerie par
défaut), remets WM par défaut avec de redésintaller Office.



Merci pour la piste. Comme j'ai dit, j'ai viré l'Office de 60 jours
d'essai mais je n'ai pas encore eu l'occasion de mettre un autre (2000)
ce que je ferai la prochaine fois quie je passe chez la dame . On verra,
peut-être ça va arranger les choses.
Publicité
Poster une réponse
Anonyme