Vista et disquettes

Le
Francis
Bonjour,

Je viens d'installer Vista, sur un nouveau disque dur tout en conservant
l'ancien.
Pour ce faire, j'ai du revoir les branchements : sur ma deuxième nappe IDE,
mon bios voulait absolument une nappe 80 conducteurs, ce qui était pourtant
le cas
???
Du coup, j'ai installé mes deux HD sur la nappe IDE 1 et mes
lecteurs/graveurs sur la 2.
Pendant ces opérations, j'ai malencontreusement débranché mon lecteur de
disquettes.
Je me suis rendu compte de cette erreur après l'installation de l'OS, et par
la suite je me suis aperçu que je n'y avais pas accès (y a-t'il réellement
une relation de cause à effet ?).
Le BIOS reconnait bien le lecteur (maintenant correctement rebranché !), et
j'ai bien "contrôleur de lecteur de disquettes" dans le gestionnaire de
périphériques, mais je n'ais pas accès au lecteur.
En mode commande, je n'ais pas non plus accès au lecteur A:
J'ai cherché des réponses sur le NET, la plupart du temps un crétin se
contentait de répondre en demandant "pourquoi utilisez-vous un lecteur de
disquettes? c'est obsolète !" , ou quelque chose d'approchant et toujours
aussi inutile pour la résolution du problème.

Je pose donc enfin la question : comment retrouver ce lecteur de disquettes
dans la liste de mes périphériques ?
(j'ai essayé everest : il ne détecte pas le lecteur sous vista, alors qu'il
n'y avait aucun pb sous XP; d'autre part, le lecteur fonctionne : je peux
même l'utiliser pour booter !)


Francis
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1249424
*Bonjour Francis* !

Bonjour,

Je viens d'installer Vista, sur un nouveau disque dur tout en conservant
l'ancien.
Pour ce faire, j'ai du revoir les branchements : sur ma deuxième nappe IDE,
mon bios voulait absolument une nappe 80 conducteurs, ce qui était pourtant
le cas
...???
Du coup, j'ai installé mes deux HD sur la nappe IDE 1 et mes
lecteurs/graveurs sur la 2.
Pendant ces opérations, j'ai malencontreusement débranché mon lecteur de
disquettes.
Je me suis rendu compte de cette erreur après l'installation de l'OS, et par
la suite je me suis aperçu que je n'y avais pas accès (y a-t'il réellement
une relation de cause à effet ?).
Le BIOS reconnait bien le lecteur (maintenant correctement rebranché !), et
j'ai bien "contrôleur de lecteur de disquettes" dans le gestionnaire de
périphériques, mais je n'ais pas accès au lecteur.
En mode commande, je n'ais pas non plus accès au lecteur A:
J'ai cherché des réponses sur le NET, la plupart du temps un crétin se
contentait de répondre en demandant "pourquoi utilisez-vous un lecteur de
disquettes? c'est obsolète !" , ou quelque chose d'approchant et toujours
aussi inutile pour la résolution du problème.

Je pose donc enfin la question : comment retrouver ce lecteur de disquettes
dans la liste de mes périphériques ?
(j'ai essayé everest : il ne détecte pas le lecteur sous vista, alors qu'il
n'y avait aucun pb sous XP; d'autre part, le lecteur fonctionne : je peux
même l'utiliser pour booter !)



Francis


Pour Vista c'est par là :
http://msmvps.com/blogs/docxp/archive/2006/06/08/100239.aspx
Bonne chance.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

Alain Naigeon
Le #1249239
"Francis" f6qbec$dc2$
Bonjour,

Je viens d'installer Vista, sur un nouveau disque dur tout en conservant
l'ancien.


Il me semble avoir vu, il y a 10 minutes, un message t'orientant vers
un groupe Vista (ici c'est XP)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France

Roger LEDIG
Le #1249047
Bonjour

Débrancher un lecteur disquette n'est lié ni a Vista ou XP

il suffit de le rebrancher de façon qu'il fonctionne.

Bon courage

Cordialement

Roger


"Francis" f6qbec$dc2$
Bonjour,

Je viens d'installer Vista, sur un nouveau disque dur tout en conservant
l'ancien.
Pour ce faire, j'ai du revoir les branchements : sur ma deuxième nappe
IDE,
mon bios voulait absolument une nappe 80 conducteurs, ce qui était
pourtant le cas
...???
Du coup, j'ai installé mes deux HD sur la nappe IDE 1 et mes
lecteurs/graveurs sur la 2.
Pendant ces opérations, j'ai malencontreusement débranché mon lecteur de
disquettes.
Je me suis rendu compte de cette erreur après l'installation de l'OS, et
par
la suite je me suis aperçu que je n'y avais pas accès (y a-t'il réellement
une relation de cause à effet ?).
Le BIOS reconnait bien le lecteur (maintenant correctement rebranché !),
et
j'ai bien "contrôleur de lecteur de disquettes" dans le gestionnaire de
périphériques, mais je n'ais pas accès au lecteur.
En mode commande, je n'ais pas non plus accès au lecteur A:
J'ai cherché des réponses sur le NET, la plupart du temps un crétin se
contentait de répondre en demandant "pourquoi utilisez-vous un lecteur de
disquettes? c'est obsolète !" , ou quelque chose d'approchant et toujours
aussi inutile pour la résolution du problème.

Je pose donc enfin la question : comment retrouver ce lecteur de
disquettes
dans la liste de mes périphériques ?
(j'ai essayé everest : il ne détecte pas le lecteur sous vista, alors
qu'il
n'y avait aucun pb sous XP; d'autre part, le lecteur fonctionne : je peux
même l'utiliser pour booter !)


Francis


Publicité
Poster une réponse
Anonyme