Vista manque de résolution

Le
William Marie
Chers et illustres confrères, bonsoir.

C'est sciemment que je pose une question en apparence windowienne mais ne me
jetez pas pour autant du forum, c'est lié au matos quand même. J'explique.

Sur la même machine (Core 2 Duo 6600) j'ai une carte MSI NVidia 8800 GTS
avec les derniers drivers. Plus un monstre de moniteur CRT (ViewSonic P227f)
que j'aime bien car il accepte toutes les résolutions. Seulement voilà :
sous Vista (que je n'utilise pratiquement pas) je prisonnier de la
résolution 1600x1200 ce qui est un peu éprouvant pour les yeux de mes trois
fois 20 ans. Pourquoi donc ne puis-je avoir le mode 1280x960 que j'ai sous
XP (de la même machine) et qui me convient mieux ? Le driver NVidia spécial
Vista ne le propose pas.
--

William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Rossé
Le #1215282
Le Wed, 13 Feb 2008 11:07:32 +0100, William Marie écrivait:

Sur la même machine (Core 2 Duo 6600) j'ai une carte MSI NVidia 8800 GTS
avec les derniers drivers. Plus un monstre de moniteur CRT (ViewSonic P227f)
que j'aime bien car il accepte toutes les résolutions. Seulement voilà :
sous Vista (que je n'utilise pratiquement pas) je prisonnier de la
résolution 1600x1200 ce qui est un peu éprouvant pour les yeux de mes trois
fois 20 ans. Pourquoi donc ne puis-je avoir le mode 1280x960 que j'ai sous
XP (de la même machine) et qui me convient mieux ? Le driver NVidia spécial
Vista ne le propose pas.


Dans le panneau de configuration, partie matériel, personnalisation,
ajuster la résolution de l'écran,
- paramètres avancés
- écran

1 / L'écran est-il bien reconnu ou n'est-ce qu'un modèle générique ?
2 / La case "masquer les modes que ce moniteur ne peut afficher" est-elle
décochée ?

William Marie
Le #1216439
"Eric Rossé"

Dans le panneau de configuration, partie matériel, personnalisation,
ajuster la résolution de l'écran,
- paramètres avancés
- écran

1 / L'écran est-il bien reconnu ou n'est-ce qu'un modèle générique ?


C'est bien le modèle issu du fichier ViewSonic (le même fichier que pour XP)

2 / La case "masquer les modes que ce moniteur ne peut afficher"
est-elle décochée ?


Oui mais ça ne change rien, le seul mode proposé est 1280x1024 qui est
bancal (rapport 1.25) alors que le vrai mode 4/3 des moniteurs standard est
640x480 (l'ancètre), 800x600, 1280x960, etc.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================

Boulu
Le #1216435
Le Thu, 14 Feb 2008 10:13:44 +0100, "William Marie"

(le même fichier que pour XP


Le problème vient peut-être de là.

Publicité
Poster une réponse
Anonyme