Vista et mon routeur Netgear DG834Gv3

Le
thelastjedi
Bonsoir,

Mon modem routeur connecté en ethernet au cul de mon nouveau PC rutilant
sous Vista Home Premium n'est pas reconnu lors de l'identification du réseau,
et celle-ci tourne en boucle :(

Je précise que ce modem-routeur WiFi a déjà passé 12 mois au cul de mon
ancien PC sous XP Home sans aucun souci.

Si je plug le dongle USB WG111v2 que je possède, je passe sans problème.
J'ai upgradé le routeur en V4.01.30 au cas où, ma carte réseau Gigabit
intégrée à l'air de fonctionner normalement (diode trafic au jaune fixe +
diode vitesse à l'orange car liaison en 100Mbits et pas 1Gbits), les pilotes
installés étant les derniers.

Les propriétés de la connexion réseau ont changé depuis XP Home (plus
simples, il y avait 4 options) et sont arrivés des notions d'IP v4 / IP v6
par exemple, que je suis loooooiiinnn de maitriser :(

Bref, quelqu'un a-t-il une idée pour me sortir de l'esthétique gouffre Vista ?

Un grand merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI (ex do ré Mi chel la si do) [MVP]
Le #176906
Bonsoir !

Tout ce qui IPv6, tu peux désactiver sans problème, et te limiter aux 3
ou 4 couches réseau indispensables.

Ensuite, configure l'IP4 en adresse statique, compatible avec ton
routeur, et lance quelques PING.

Tu y verras déjà beaucoup plus clair.

@-salutations

Michel Claveau
thelastjedi
Le #176670
Bonjour,

En fait, je fonctionnais déjà en "automatique" (comprendre DHCP/DNS depuis
le routeur) avant sous XP Home et je n'avais AUCUN souci depuis un an que je
possède le NetGear. Serait-ce donc l'IP v6 "de facto" qui me met le binz ? 8o
Quoiqu'il en soit, je testerai cela ce soir.

Merci encore de ton aide, j'apprécie.
thelastjedi
Le #177708
Bonsoir,

Bad bad news... j'ai décoché l'option IPv6 dans les propriétés de ma
connexion réseau local sous Vista, et le résultat est - comme d'habitude -
un curseur qui tourne sur lui-même, tourne, tourne.... jusqu'à ce que je
redémarre. Mais rien de plus en ce qui concerne l'identification sur le
réseau... :((

Any other idea?

A quoi servent ces nouvelles options ajoutées depuis XP Home
(topographie,etc...) qu'il me démange de décocher à leur tour ?!!

Merci.


Bonjour,

En fait, je fonctionnais déjà en "automatique" (comprendre DHCP/DNS depuis
le routeur) avant sous XP Home et je n'avais AUCUN souci depuis un an que je
possède le NetGear. Serait-ce donc l'IP v6 "de facto" qui me met le binz ? 8o
Quoiqu'il en soit, je testerai cela ce soir.

Merci encore de ton aide, j'apprécie.


Dc
Le #177706
Bjr,

Bonsoir,

Bad bad news... j'ai décoché l'option IPv6 dans les propriétés de ma
connexion réseau local sous Vista, et le résultat est - comme d'habitude -


Je pense que MCI a raison.
Passe en IP fixe.
decocher "attribuer automtiquement une adresse ip"

verifie aussi en faisant (sous cmd) des ipconfig.
a plus



--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------

garcin lazare
Le #177508
"thelastjedi" message de groupe de discussion :

Bonsoir,

Mon modem routeur connecté en ethernet au cul de mon nouveau PC rutilant
sous Vista Home Premium n'est pas reconnu lors de l'identification du
réseau,
et celle-ci tourne en boucle... :(

Je précise que ce modem-routeur WiFi a déjà passé 12 mois au cul de mon
ancien PC sous XP Home sans aucun souci.

Si je plug le dongle USB WG111v2 que je possède, je passe sans problème.
J'ai upgradé le routeur en V4.01.30 au cas où, ma carte réseau Gigabit
intégrée à l'air de fonctionner normalement (diode trafic au jaune fixe +
diode vitesse à l'orange car liaison en 100Mbits et pas 1Gbits), les
pilotes
installés étant les derniers.

Les propriétés de la connexion réseau ont changé depuis XP Home (plus
simples, il y avait 4 options) et sont arrivés des notions d'IP v4 / IP v6
par exemple, que je suis loooooiiinnn de maitriser... :(

Bref, quelqu'un a-t-il une idée pour me sortir de l'esthétique gouffre
Vista ?

Un grand merci.


Active l'upnp dans la config du routeur, et assure toi que les services upnp
et ssdp tournent sous vista.

thelastjedi
Le #177466
A tes souhaits... :)

Je n'y vois aucun inconvénient, mais c'est quoi au juste tout ce binz que tu
veux que j'active ?!!! 8o

J'aimerais bien comprendre ce que je fais, si je devais avoir à le refaire
au prochain formatage... :))

Merci.
@+
Active l'upnp dans la config du routeur, et assure toi que les services upnp
et ssdp tournent sous vista.


Bruno GAUTIER
Le #177438
A tes souhaits... :)

Je n'y vois aucun inconvénient, mais c'est quoi au juste tout ce binz que tu
veux que j'active ?!!! 8o

J'aimerais bien comprendre ce que je fais, si je devais avoir à le refaire
au prochain formatage... :))

Merci.
@+
Active l'upnp dans la config du routeur, et assure toi que les services upnp
et ssdp tournent sous vista.



Bonjour,
j'ai un probleme equivalent avec un "vulgaire" switch 10/100 mbps
intercalé entre mon pc vista et une livebox. Ce switch tournait depuis
4 ans entre 1 pc XP et ma livebox.
Vista n'arrive pas identifier le réseau et passe en "Accès : local
seulement". Ca a marché juste après l'installation du pc mais dès le
premier redemarrage, cela a coince. Depuis, le fonctionnement est tres
aleatoire.
J'ai décoché IPV6, utilisé une IP fixe, change de cable reseau, sans
trop de succès. Depuis, en plus, mon PC XP n'arrive plus à se connecter
!!!!

Hier soir, j'ai viré le switch histoire de voir et branché mon pc en
direct sur ma box et cela semble marcher.

Donc, ce soir, je fais le test avec un autre switch. la coincidence est
quand meme enorme, pas de souci pendant 4 ans, je mets un pc sous vista
et mon switch me lache. Bizarre quand meme.


Y a t-il un site qui explique "simplement" les aspects de config reseau
sous Vista car cela me semble plus compliqué que sous XP, notamment ses
aspects de réseau public / privé, ....

merci

Bruno


garcin lazare
Le #177432
"thelastjedi" message de groupe de discussion :

A tes souhaits... :)

Je n'y vois aucun inconvénient, mais c'est quoi au juste tout ce binz que
tu
veux que j'active ?!!! 8o

J'aimerais bien comprendre ce que je fais, si je devais avoir à le refaire
au prochain formatage... :))

Merci.
@+
Active l'upnp dans la config du routeur, et assure toi que les services
upnp
et ssdp tournent sous vista.



Upnp=Universal Plug and Play. C'est un protocole qui supporte la
reconnaissance et la configuration automatiques des ressources réseau.
I
Je ne connais pas ton routeur, mais dans ceux que j'ai vus il y a une case à
cocher quelque part dans la configuration pour l'activer.

Sous Vista ou XP il y a un service correspondant à activer (Hôte de service
upnp) via le gestionnaire de services services.msc, ainsi que le service de
découverte SSDP dont il dépend.


thelastjedi
Le #178720
Salut,

Sous XP, je n'ai jamais RIEN paramétré pour que ça marche avec le même
matériel. Ca me rend dingue ce truc ! :$

* Oui, UPNP est actif côté routeur, et le service démarré en automatique
côté Vista. Pour autant, le routeur ne détecte aucun client UPNP...
* Oui, le service SSDP est démarré en automatique côté Vista

Voici un ipconfig /all, ca te parlera peut-être (pour info, mon seul moyen
d'aller sur le net est de passer par l'adaptateur USB qui apparait en
première interface) :

Microsoft Windows [version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. Tous droits réservés.

C:UsersParents>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : PC-PARENTS
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : NETGEAR WG111v2 54Mbps Wireless
USB
2.0 Adapter
Adresse physique . . . . . . . . . . . : 00-14-6C-65-BC-79
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::6c0e:d265:2293:ec48%10(préféré)
Adresse IPv4. . . . . . . . . . . : 192.168.0.2(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : samedi 15 décembre 2007 00:17:10
Bail expirant. . . . . . . . . . . . . : dimanche 16 décembre 2007 00:17:10
Passerelle par défaut. . . . . . . . . : 192.168.0.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.1
IAID DHCPv6 . . . . . . . . . . . : 218109036
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Contrôleur de réseau NVIDIA nForce
Adresse physique . . . . . . . . . . . : 00-1D-60-3A-5D-AF
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse d'autoconfiguration IPv4 . . . : 169.254.149.4(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel Connexion au réseau local* :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . :
isatap.{1649AA04-B066-42A8-9B64-1676
CDC78265}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::5efe:169.254.149.4%9(préféré)
Passerelle par défaut. . . . . . . . . :
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Carte Tunnel Connexion au réseau local* 6 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::5efe:192.168.0.2%17(préféré)
Passerelle par défaut. . . . . . . . . :
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.1
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Carte Tunnel Connexion au réseau local* 7 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Je ne comprends pas : il donne une IPv4 automatique en 169.xxx.xxx.xxx alors
que la plage paramétrée dans le routeur est explicitement 192.168.0.2 -> 254
sur un masque de 255.255.255.0 et non 255.255.0.0 comme l'indique
l'autoconf... et que tout ce qui correspond au wifi USB est correct ! =<8|

Merci, merci et merci encore !
Dc
Le #178717
Bjr,


Merci, merci et merci encore !


au stade ou tu en es, je rajouterais rien mais je supprimerais tout.

Si tu as tjrs ton XP disponible, verifie que ton routeur est en :
192.168.0.1 (comme specifié dans es psserelle et DNS.
Souvent c'est plutot 192.168.1.1

Debranche les cables et ton dongle wifi
Supprime toutes tes connexions sur ton PC vista Dans le centre de
reseau
rebranche tout.

Va dans tes proprietes de la connexion locale et pour le protocole
TCP/IP v4 posiitonne tes ip en fixe . ("utiliser l'adresse ip suivante"
)

Met en ip 192.168.0.10 (ou 1.10) en fonction de ton routeur)
met en passerelle 192.168.0.1 (ou 1.1)
met en DNS preferé 192.168.0.1 (ou 1.1)

Verifie depuis "cmd" et "ping 192.168.0.1" (ou 1.1) que tu as ta
liaison.
Si le ping te renvoies une erreur, c'est meme pas a peine de chercher a
parametrer quoi que ce soit. Faut chercher carte reseau etc... ou
mauvais groupe d'ip .
Suffit que tu aies ton routeur en 192.168.1.x et ton pc en 192.168.0.x
pour que ca marche pas.

Il te faut RIEN d'autre pour avoir une connexion internet avec ton PC
et ton reseau.

Par contre, il serait bien de verifier, avec un autre PC que ton
routeur a toujours les infos de connexions a ton FAI.

a plus


--
-------------------------------------------------------------
www.ctc-soft.com
Gestion biblo-documentaire (free-share)
Comptabilité shareware
Logiciels de Gestion de saisie terrain
Spécialisé Tournées de boulangers
-------------------------------------------------------------

Publicité
Poster une réponse
Anonyme