vista et nvidia : l'enfer

Le
UnTel
Salut

sur un portable HP avec carte graphique nvidia (une 8600 quelque
chose), le fichier nvlddmkm.sys me pose qq pb.
Impossible de demarrer : ecran bleu
parfois demarrage en mode sans echec possible
desinstallation de la CG possible mais rebelotte apres
j'ai essayer le driver de chez nvidia et ceux de hp : c'est pareil.

si vous aviez des pistes ?

--

merci
a+
--
cc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #20052011
In article UnTel
si vous aviez des pistes ?



Il faudrait préciser le modèle exact du portable HP...

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Tonio le Yéti
Le #20052231
>> Salut

sur un portable HP avec carte graphique nvidia (une 8600 quelque
chose), le fichier nvlddmkm.sys me pose qq pb.
Impossible de demarrer : ecran bleu
parfois demarrage en mode sans echec possible
desinstallation de la CG possible mais rebelotte apres
j'ai essayer le driver de chez nvidia et ceux de hp : c'est pareil.

si vous aviez des pistes ?






Il faudrait préciser le modèle exact du portable HP...

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France




"carte graphique nvidia (une 8600 quelque chose)" : Et la carte "quelque
chose..." !?
UnTel
Le #20052331
hp pavillon dv9849em
nvidia geforce 8600M GS

--

merci
a+
--
cc
jperrocheau
Le #20057671
UnTel
hp pavillon dv9849em
nvidia geforce 8600M GS



La solution de ton problème est peut-être là:

<http://h10025.www1.hp.com/ewfrf/wc/softwareList?os 93&lc=en&dlc=en&cc
=us&lang=en&product696322>

<http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=o
b-70238-2&lc=en&dlc=en&cc=us&lang=en&os 93&product696322>

Il arrive parfois que les puces video sur les cartes mère soient des
séries "spéciales" spécifiques à l'assembleur...

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
UnTel
Le #20057891
Jacques Perrocheau a formulé ce vendredi :

La solution de ton problème est peut-être là:



merci, je vais essayer.
Ce qui me deroute un peu c'est que les pb d'affichage apparaisent avant
le chargement de vista.
Je pensai qu'avec une CG c'etait du tout ou rien

--

merci
a+
--
cc
Jacques Perrocheau
Le #20060421
In article UnTel
Jacques Perrocheau a formulé ce vendredi :

> La solution de ton problème est peut-être là:
>
merci, je vais essayer.
Ce qui me deroute un peu c'est que les pb d'affichage apparaisent avant
le chargement de vista.



Euh! le chargement du pilote video dans un démarrage normal doit se
faire assez tôt dans le processus de démarrage, il me semble.

Il se produit à quel stade exactement ton "écran bleu" ?

Je pensai qu'avec une CG c'etait du tout ou rien



Là aussi des fonctionnements partiels peuvent exister. J'ai vu des video
fonctionner normalement et bugger simplement à la sortie de veille par
exemple.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
UnTel
Le #20060631
Jacques Perrocheau avait prétendu :
In article UnTel
Jacques Perrocheau a formulé ce vendredi :

La solution de ton problème est peut-être là:



merci, je vais essayer.
Ce qui me deroute un peu c'est que les pb d'affichage apparaisent avant
le chargement de vista.



Euh! le chargement du pilote video dans un démarrage normal doit se
faire assez tôt dans le processus de démarrage, il me semble.

Il se produit à quel stade exactement ton "écran bleu" ?



Pendant le demarrage de vista (la barre horizontale de defilement).

J'ai enlever le DD et dès le chargement du bios l'affichage deconne

--

merci
a+
--
cc
jperrocheau
Le #20067591
UnTel
Jacques Perrocheau avait prétendu :
> In article > UnTel >
>> Jacques Perrocheau a formulé ce vendredi :
>>
>>> La solution de ton problème est peut-être là:
>>>
>> merci, je vais essayer.
>> Ce qui me deroute un peu c'est que les pb d'affichage apparaisent avant
>> le chargement de vista.
>
> Euh! le chargement du pilote video dans un démarrage normal doit se
> faire assez tôt dans le processus de démarrage, il me semble.
>
> Il se produit à quel stade exactement ton "écran bleu" ?
>
Pendant le demarrage de vista (la barre horizontale de defilement).

J'ai enlevé le DD et dès le chargement du bios l'affichage déconne



Bon alors là c'est le retour en SAV, ton problème est matériel.

Si cela se trouve c'est simplement un faux contact dans la nappe video.

--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:
Publicité
Poster une réponse
Anonyme