Vista et Ouverture de base

Le
François Panhard
Bonjour,
j'ai 3 PC sous vista Pro avec Access 2003. le premier stocke la base, les
deux autres via des tables attachées mettent à jour cette Base. Quand
j'ouvre un poste aucun probléme par contre impossible d'ouvrir les deux
simultanéments. Il n'y avait aucun problème avec Windoxs XP. Qui a une idée?
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
3stone
Le #6367551
Salut,

"François Panhard"
| j'ai 3 PC sous vista Pro avec Access 2003. le premier stocke la base, les
| deux autres via des tables attachées mettent à jour cette Base. Quand
| j'ouvre un poste aucun probléme par contre impossible d'ouvrir les deux
| simultanéments. Il n'y avait aucun problème avec Windoxs XP. Qui a une idée?


Tu as regardé les propriétés de la base et des formulaires ?

Ils sont bien en mode partagé - pas d'ouverture en exclusif ?

--
A+
Pierre (3stone) Access MVP
Perso: http://www.3stone.be/
MPFA: http://www.mpfa.info/ (infos générales)
Bob
Le #6367351
Bonjour François,

Effectivement, ceci est un problème connu de Microsost qui sera corrigé avec
le Service Pack 1 de Vista, actuellement la "patch" n'est pas disponible
directement, mais tu peux faire une demande auprès de Microsoft qui te la
fournira.

http://support.microsoft.com/kb/935366/fr


Salutations

Robert Simard


"François Panhard" news:
Bonjour,
j'ai 3 PC sous vista Pro avec Access 2003. le premier stocke la base, les
deux autres via des tables attachées mettent à jour cette Base. Quand
j'ouvre un poste aucun probléme par contre impossible d'ouvrir les deux
simultanéments. Il n'y avait aucun problème avec Windoxs XP. Qui a une
idée? merci


François Panhard
Le #6367341
Merci beaucoup pour l'info j'essaye

"Bob" news:%
Bonjour François,

Effectivement, ceci est un problème connu de Microsost qui sera corrigé
avec le Service Pack 1 de Vista, actuellement la "patch" n'est pas
disponible directement, mais tu peux faire une demande auprès de Microsoft
qui te la fournira.

http://support.microsoft.com/kb/935366/fr


Salutations

Robert Simard


"François Panhard" news:
Bonjour,
j'ai 3 PC sous vista Pro avec Access 2003. le premier stocke la base, les
deux autres via des tables attachées mettent à jour cette Base. Quand
j'ouvre un poste aucun probléme par contre impossible d'ouvrir les deux
simultanéments. Il n'y avait aucun problème avec Windoxs XP. Qui a une
idée? merci





Publicité
Poster une réponse
Anonyme