VISTA problème d'envoi EMAIL > SOLUTION ICI >

Le
Albator
Aprés une bonne séance de prise de tête j'ai trouvé, il suffit de remplacer
le serveur sortant du prestataire mail par celui de votre FAI exemple:
smtp.laposte.net > en > smtp.tiscali.fr

Le pourquoi du comment de cette affaire c'est une autre affaire, à vous la
polémique :p
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nina Popravka
Le #271018
On Fri, 2 Mar 2007 23:00:23 +0100, "Albator"

Aprés une bonne séance de prise de tête j'ai trouvé, il suffit de remplacer
le serveur sortant du prestataire mail par celui de votre FAI exemple:
smtp.laposte.net > en > smtp.tiscali.fr
Le pourquoi du comment de cette affaire c'est une autre affaire, à vous la
polémique :p


C'est pourtant parfaitement évident.
On ne peut utiliser sans authentification QUE le smtp de son fai.
Celui de laposte demande une authentification, depuis toujours, et tu
ne l'as pas mise en configurant le mail de Vista.
Bref, c'est toi qui a merdé.
--
Nina

Albator
Le #271017
"Nina Popravka" a écrit dans le message de
news:
On Fri, 2 Mar 2007 23:00:23 +0100, "Albator"

Aprés une bonne séance de prise de tête j'ai trouvé, il suffit de
remplacer
le serveur sortant du prestataire mail par celui de votre FAI exemple:
smtp.laposte.net > en > smtp.tiscali.fr
Le pourquoi du comment de cette affaire c'est une autre affaire, à vous la
polémique :p


C'est pourtant parfaitement évident.
On ne peut utiliser sans authentification QUE le smtp de son fai.
Celui de laposte demande une authentification, depuis toujours, et tu
ne l'as pas mise en configurant le mail de Vista.
Bref, c'est toi qui a merdé.


FAUX j'ai exporté mes comptes de XP à VISTA sans aucuns changements de plus
je suis parfaitement conscient de la nécessité d'authentification pour
certains services, alors avant d'affirmer sans savoir ce qu'il en est prends
un peu de recul et aussi essaye de faire ce que tu me recommande à tors sur
un vista ca t'évitera de théoriser dans le FAUX.


Nina Popravka
Le #270976
On Sat, 3 Mar 2007 01:00:08 +0100, "Albator"

essaye de faire ce que tu me recommande à tors sur
un vista ca t'évitera de théoriser dans le FAUX.


Lol...
Je n'ai strictement aucun problème pour configurer aucun mailer en
général, et celui de Vista en particulier :-)
Heureusement, vu que ça fait quand même un peu partie de mon taf.
--
Nina

Luc
Le #270975
Nina Popravka nous a déclaré

On Fri, 2 Mar 2007 23:00:23 +0100, "Albator"

Aprés une bonne séance de prise de tête j'ai trouvé, il suffit de
remplacer le serveur sortant du prestataire mail par celui de votre
FAI exemple: smtp.laposte.net > en > smtp.tiscali.fr
Le pourquoi du comment de cette affaire c'est une autre affaire, à
vous la polémique :p


C'est pourtant parfaitement évident.
On ne peut utiliser sans authentification QUE le smtp de son fai.
Celui de laposte demande une authentification, depuis toujours, et tu
ne l'as pas mise en configurant le mail de Vista.


ou le monsieur - qui poste ici avec une connexion Free - a rebooté récemment
sa Freebox et, depuis, le blocage des SMTP tiers, coché par défaut dans les
paramètres de sa connexion, est activé... comme Vista, mauvais objet par
excellence, passait par là, c'est lui qui prend tout, ça lui apprendra ! ;-)

Bref, c'est toi qui a merdé.


au bas mot !

--
Cordialement

Luc Burnouf


Sylvain
Le #270974
Luc wrote on 03/03/2007 01:44:

ou le monsieur - qui poste ici avec une connexion Free - a rebooté
récemment sa Freebox et, depuis, le blocage des SMTP tiers, coché par
défaut dans les paramètres de sa connexion, est activé...


rebooter sa trucbox change la politique de relaying des serveurs de
mails ? intéressant !...

Sylvain.

Mihamina (R12y) Rakotomandimby
Le #270970
Sylvain wrote:
rebooter sa trucbox change la politique de relaying des serveurs de
mails ? intéressant !...


Rebooter sa trucbox permet de prendre en compte les nouvelles regles de
filtrage.

Mihamina (R12y) Rakotomandimby
Le #270969
Luc wrote:

sa Freebox


Non, il a dit qu'il est chez Tiscali.

Sergio
Le #270967

C'est pourtant parfaitement évident.
On ne peut utiliser sans authentification QUE le smtp de son fai.
Celui de laposte demande une authentification, depuis toujours, et tu
ne l'as pas mise en configurant le mail de Vista.
Bref, c'est toi qui a merdé.


FAUX j'ai exporté mes comptes de XP à VISTA sans aucuns changements de plus
je suis parfaitement conscient de la nécessité d'authentification pour
certains services, alors avant d'affirmer sans savoir ce qu'il en est prends
un peu de recul et aussi essaye de faire ce que tu me recommande à tors sur
un vista ca t'évitera de théoriser dans le FAUX.


C'est peut être ça :
Organisation : Guest of ProXad - France


Depuis un peu plus d'un mois, Free bride le port 25 sur les Freebox. Du
coup tu ne peux qu'utiliser le SMTP de Free. Pour pouvoir utiliser le
SMTP de Laposte (ou un autre...), il faut aller dans ta console de
gestion pour le débrider.

(rien à voir avec Vista...).

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org


Nina Popravka
Le #1056461
On Sat, 03 Mar 2007 09:34:21 +0100, "Mihamina (R12y) Rakotomandimby"

Non, il a dit qu'il est chez Tiscali.


Non, il est chez Free, il a du dire Tiscali pour renforcer son
anonymat :-)
Je pense effectivement que c'est Luc qui a raison.
--
Nina

Albator
Le #1056460
"Nina Popravka" a écrit dans le message de
news:
On Sat, 03 Mar 2007 09:34:21 +0100, "Mihamina (R12y) Rakotomandimby"

Non, il a dit qu'il est chez Tiscali.


Non, il est chez Free, il a du dire Tiscali pour renforcer son
anonymat :-)
Je pense effectivement que c'est Luc qui a raison.


Non j'ai répondu tiscali pour répondre à celui qui avais le même problème
que moi je lui ai donc donné la solution adapté à son FAI, car je ne suis
pas le seul à avoir rencontré de problème, j'en ai même trouvé en dehors de
France d'ou la confortation de ma déduction.


Publicité
Poster une réponse
Anonyme