Vista : Services perdus

Le
Gerard95
Bonjour à Tous,

J'ai un Vista sur Fuji depuis 1 an sans problème et voila que après
(une installe/un worm/un nettoyage je ne sais trop) j 'ai eu quelques
surprises que j'ai réparée une par une mais la je bloque .
J'ai pas mal de services (comme AudioSrv bloqué par "générateur de
points de terminaison") qui ne sont plus actifs et que je ne peux pas
rédemarrer, les zones "démarrer" ne sont pas actives ou si actives ca
ne démarre pas pour la raison "chemin d'acces spécifié est introuvable"
et souvent avec %systemRoot% qui est accessible visible et correct en
mode Command, mais semble non accessible par Vista.
Program Files est à sa place, et 90% des applis fonctionnent.
Mais je ne peux pas faire un point de synchro ni restaurer : là aucun
message ..j'au aussi perdu la synchro avec mon pda.. etc

Quelqu'un a t-il une idée ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #20613541
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windows.vista.installation
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
Gerard95 :

Bonjour à Tous,


Bonjour

J'ai un Vista sur Fuji depuis 1 an sans problème et voila que après (une
installe/un worm/un nettoyage je ne sais trop) j 'ai eu quelques surprises
que j'ai réparée une par une mais la je bloque .
J'ai pas mal de services (comme AudioSrv bloqué par "générateur de points de
terminaison") qui ne sont plus actifs et que je ne peux pas rédemarrer, les
zones "démarrer" ne sont pas actives ou si actives ca ne démarre pas pour la
raison "chemin d'acces spécifié est introuvable" et souvent avec %systemRoot%
qui est accessible visible et correct en mode Command, mais semble non
accessible par Vista.
Program Files est à sa place, et 90% des applis fonctionnent.
Mais je ne peux pas faire un point de synchro ni restaurer : là aucun message
..j'au aussi perdu la synchro avec mon pda.. etc

Quelqu'un a t-il une idée ?

Merci



Peux-tu revenir à un point de restauration ?

On m'a apporté récemment un PC avec Windows XP qui avait ce genre de
symptômes, avec en plus : pas de restauration, regedit interdit,
diskmgmt.msc inop, pas de barre de tâches, pas de copier-coller, Avast
inop même après réinstallation, pare-feu inop, etc.

De nombreux services automatiques étaient inopérants, impossibles à
démarrer.

Une réparation par réinstallation a permis de retrouver un semblant de
fonctionnement, mais les mises à jour se faisaient au compte-goutte, et
lors de l'installation du SP3 et IE8, ça s'est mis à ralentir.

J'ai récupéré tous les documents, carnet d'adresse, courriers, favoris,
et j'ai formaté. Ça a l'air de fonctionner depuis, avec MSE comme
anti-virus, et toutes les mises à jour.

--
Salutations, Jean-François
Gerard95
Le #20626781
JF avait soumis l'idée :
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windows.vista.installation
(Si vous lisez ailleurs ce message, vous savez à présent où venir poster)
Gerard95 :

Bonjour à Tous,


Bonjour

J'ai un Vista sur Fuji depuis 1 an sans problème et voila que après (une
installe/un worm/un nettoyage je ne sais trop) j 'ai eu quelques surprises
que j'ai réparée une par une mais la je bloque .
J'ai pas mal de services (comme AudioSrv bloqué par "générateur de points
de terminaison") qui ne sont plus actifs et que je ne peux pas rédemarrer,
les zones "démarrer" ne sont pas actives ou si actives ca ne démarre pas
pour la raison "chemin d'acces spécifié est introuvable" et souvent avec
%systemRoot% qui est accessible visible et correct en mode Command, mais
semble non accessible par Vista.
Program Files est à sa place, et 90% des applis fonctionnent.
Mais je ne peux pas faire un point de synchro ni restaurer : là aucun
message ..j'au aussi perdu la synchro avec mon pda.. etc

Quelqu'un a t-il une idée ?

Merci



Peux-tu revenir à un point de restauration ?

On m'a apporté récemment un PC avec Windows XP qui avait ce genre de
symptômes, avec en plus : pas de restauration, regedit interdit, diskmgmt.msc
inop, pas de barre de tâches, pas de copier-coller, Avast inop même après
réinstallation, pare-feu inop, etc.

De nombreux services automatiques étaient inopérants, impossibles à démarrer.

Une réparation par réinstallation a permis de retrouver un semblant de
fonctionnement, mais les mises à jour se faisaient au compte-goutte, et lors
de l'installation du SP3 et IE8, ça s'est mis à ralentir.

J'ai récupéré tous les documents, carnet d'adresse, courriers, favoris, et
j'ai formaté. Ça a l'air de fonctionner depuis, avec MSE comme anti-virus, et
toutes les mises à jour.



Ca y ressemble .. coté point d erestauration .. ni en faire ni revenir
en arrière .. quand je clique il ne se passe rien ... même pas un
message d'erreur .. je réinstalle quelques programmes .. ca va .. les
canner est ok.. la webcam revenue .. même en version non vista ..
je ma'attaque au Son .. realteck disparu . etc en cours .
(je voudrais eviter de réinstaller Vista.. ca nettoye tout le disque).
JF
Le #20629941
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windows.vista.installation
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
Gerard95 :

J'ai pas mal de services (comme AudioSrv bloqué par "générateur de points
de terminaison") qui ne sont plus actifs et que je ne peux pas rédemarrer,


Peux-tu revenir à un point de restauration ?
On m'a apporté récemment un PC avec Windows XP qui avait ce genre de
symptômes, avec en plus : pas de restauration, regedit interdit,
diskmgmt.msc inop, pas de barre de tâches, pas de copier-coller, Avast inop
même après réinstallation, pare-feu inop, etc.
De nombreux services automatiques étaient inopérants, impossibles à
démarrer.
Une réparation par réinstallation a permis de retrouver un semblant de
fonctionnement, mais les mises à jour se faisaient au compte-goutte, et
lors de l'installation du SP3 et IE8, ça s'est mis à ralentir.
J'ai récupéré tous les documents, carnet d'adresse, courriers, favoris, et
j'ai formaté. Ça a l'air de fonctionner depuis, avec MSE comme anti-virus,
et toutes les mises à jour.



Ca y ressemble .. coté point d erestauration .. ni en faire ni revenir en
arrière .. quand je clique il ne se passe rien ... même pas un message
d'erreur .. je réinstalle quelques programmes .. ca va .. les canner est ok..
la webcam revenue .. même en version non vista ..
je ma'attaque au Son .. realteck disparu . etc en cours .
(je voudrais eviter de réinstaller Vista.. ca nettoye tout le disque).



C'est compréhensible.

Essaie la Mise à Niveau. Si elle est acceptée, c'est bon.
Mais ça ne réparera pas tout.

La réinstallation personnalisée ne nettoie pas tout le disque si on
refuse le formatage. Et dans ce cas tout est sauvegardé (même users)
dans un dossier Windows.old ce qui permet de récupérer ce qu'on a
oublié de sauvegarder. L'inconvénient est effectivement qu'on est
obligé de réinstaller pas mal de choses.

--
Salutations, Jean-François
Publicité
Poster une réponse
Anonyme