Vista SP1 et réseau sans fil

Le
Bernard Guérin
Bonjour,

J'ai un ordinateur portable Sony que j'ai eu beaucoup de mal à connecter à
un réseau sans fil : il a fallu attendre près d'1 an avant qu'une mise à
jour du driver de la carte WiFi ne permette enfin une connexion stable.
Auparavant, les réseaux étaient détectés, mais la connexion ne s'établissait
jamais.

Pendant plusieurs mois, tout a fonctionné avec le WiFi.

Il y a quelques jours, j'ai été obligé de faire redémarrer ma FreeBox (j'ai
prêté l'alimentation à ma fille pour qu'elle dépanne la sienne). Depuis, je
ne peux de nouveau plus me connecter en WiFi sur ma FreeBox. Pourtant,
l'ordinateur de ma femme, sous Xp, se connecte toujours en WiFi. Mon
ordinateur détecte bien mon réseau WiFi, mais la connexion ne s'établit pas
dessus, comme avant, quand je n'avais pas eu la mise à jour de mon driver de
carte WiFi.

Dès que je rebranche le câble Ethernet, je peux à nouveau accéder à
Internet.

J'ai effacé et recréé la connexion WiFi de mon PC Vista, mais ça ne change
rien.

Qu'est-ce que j'ai pu détériorer ?

Merci.

--
Bernard Guérin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
FCTurtle
Le #1925110
Vista m'a fait des choses bizarres, mais cela venait d'utilitaires Wifi
livrés avec le drivers, qui souvent essayent de prendre la main sur la
gestion de la connexion, et qui rendent le tout assez instable.

Essaye de créer une connexion Wifi sans aucune méthode d'authentification
(Wifi ouvert) sur ta box, le temps d'un test, juste quelques minutes... Si
ca marche reparamètre le Wifi étapes par étapes sur ta box et tes PC.

Olivier,

"Bernard Guérin" news:
Bonjour,

J'ai un ordinateur portable Sony que j'ai eu beaucoup de mal à connecter à
un réseau sans fil : il a fallu attendre près d'1 an avant qu'une mise à
jour du driver de la carte WiFi ne permette enfin une connexion stable.
Auparavant, les réseaux étaient détectés, mais la connexion ne
s'établissait jamais.

Pendant plusieurs mois, tout a fonctionné avec le WiFi.

Il y a quelques jours, j'ai été obligé de faire redémarrer ma FreeBox
(j'ai prêté l'alimentation à ma fille pour qu'elle dépanne la sienne).
Depuis, je ne peux de nouveau plus me connecter en WiFi sur ma FreeBox.
Pourtant, l'ordinateur de ma femme, sous Xp, se connecte toujours en WiFi.
Mon ordinateur détecte bien mon réseau WiFi, mais la connexion ne
s'établit pas dessus, comme avant, quand je n'avais pas eu la mise à jour
de mon driver de carte WiFi.

Dès que je rebranche le câble Ethernet, je peux à nouveau accéder à
Internet.

J'ai effacé et recréé la connexion WiFi de mon PC Vista, mais ça ne change
rien.

Qu'est-ce que j'ai pu détériorer ?

Merci.

--
Bernard Guérin




Bernard Guérin
Le #2712761
Bonjour,

"FCTurtle" de discussion :

Essaye de créer une connexion Wifi sans aucune méthode d'authentification
(Wifi ouvert) sur ta box, le temps d'un test, juste quelques minutes... Si
ca marche reparamètre le Wifi étapes par étapes sur ta box et tes PC.


Pas réussi comme ça, ça a marché 1 fois quelques minutes et c'est tout.

Par contre, en branchant un adaptateur WiFi sur Usb, je me connecte en WiFi
sans aucun problème. Donc c'est le driver de la carte interne ou la carte
interne qui ne fonctionne plus... Dire que ça avait déjà mis 1 an après
l'achat du PC avant qu'elle fonctionne (suite à une màj par Sony), et elle
n'a marché que 3 mois depuis !

Bon, c'est pas de la pub pour Sony, mais autant dire ce que je constate, ils
n'ont qu'à s'améliorer. Si Us Robotics est capable de fournir un adaptateur
Usb WiFi qui fonctionne immédiatement, c'est bien la carte WiFi interne du
Sony, ou le driver fourni par Sony pour cette carte qui pose un problème !

--
Bernard Guérin

Publicité
Poster une réponse
Anonyme