Vista + wifi = saccades

Le
Bestiole67
Bonjour, à tous,

Je suis sous vista (légal) depuis quelques semaines et j'en suis plutôt
satisfait excepté au niveau du réseau wifi.
J'ai une carte PCI Hercules pour la gestion du sans fil et l'installation de
cette carte et des drivers (dédiés vista) c'est bien passé.
Le problème est le suivant: lorsque je joue en réseau ou que j'utilise le
freeplayer (transmission de vidéos à la freebox par wifi pour visionnage sur
la télé), j'ai des saccades ou des freezes à peu près toutes les minutes. Je
me suis renseigné sur divers forums et, à priori, cela provient du
gestionnaire de réseau de vista qui cherche automatiquement dse nouveaux
réseaux toutes les minutes, ce qui crée des interférences avec sur mon réseau
wifi
J'ai tenté de désactiver cette fonction sous vista car je n'utilise que le
logiciel qui m'avait été fourni avec la carte PCI mais si je le désactive, je
n'ai plus de réseau wifi du tout. Bref, suis coincé
Quelqu'un est-il dans la même situation que moi? si oui, une solution existe
-t-elle?
Ce phénomène arrive-t-il avec toutes les cartes wifi PCI ou spécifiquement
avec la mienne?
Pouvez-vous, si vous n'avez aucun problème avec votre réseau wifi (pas de
freezes ou de saccades lors des jeux en réseau), m'indiquer quelle carte vous
utilisez?

A noter également que ce même réseau wifi fonctionnait très bien sur mon
ancien PC, sous XP

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Do Ré Mi Chel La Si Do (MVP)
Le #31861
Bonsoir !

Effectivement, j'ai constaté des problèmes, entre Vista et le WiFi d'une freebox, chez un client.
Mais, ce n'est peut-être (sûrement) pas le même cas...

@+

MCI
Bestiole67
Le #31365
Ces saccades sont vraiment régulières et à part ce phénomène, j'ai un très
bon débit. Elles n'interviennent que quand vista fait un scan pour chercher
d'autres réseaux. Savez-vous si toutes les cartes PCI wifi sont concernées
par ces interférebces?


"Do Ré Mi Chel La Si Do (MVP)" wrote:

Bonsoir !

Effectivement, j'ai constaté des problèmes, entre Vista et le WiFi d'une freebox, chez un client.
Mais, ce n'est peut-être (sûrement) pas le même cas...

@+

MCI





sticmou
Le #31364
Bonjour,
Personnellement avec ma D-Link Dwl G520+ je n'ai aucun problème.
Donc cela doit venir d'une incompatibilité matériel peut être !

Cordialement.
Do Ré Mi Chel La Si Do (MVP)
Le #31361
Re !

- Vu que ce n'est pas chez moi, mais chez un client, ce n'est pas facile de tester...
- vu que c'est avec des portables, impossible d'extrapoler à une carte PCI (et laquelle ?),
- mais, vu que les mêmes portables fonctionnent très bien , en WiFi, sur d'autres sites...

j'ai tendance à soupçonner la carte WiFi de la freebox (ou sa gestion). Mais, bon, ce n'est qu'un
soupçon, pas une certitude.

@+

MCI
Bestiole67
Le #31360
"Do Ré Mi Chel La Si Do (MVP)" wrote:

Re !

- Vu que ce n'est pas chez moi, mais chez un client, ce n'est pas facile de tester...
- vu que c'est avec des portables, impossible d'extrapoler à une carte PCI (et laquelle ?),
- mais, vu que les mêmes portables fonctionnent très bien , en WiFi, sur d'autres sites...

j'ai tendance à soupçonner la carte WiFi de la freebox (ou sa gestion). Mais, bon, ce n'est qu'un
soupçon, pas une certitude.

@+

MCI


J'ai peut-être une solution à mon problème !!!
Sur les conseils d'autres utilisateurs ayant le même type de soucis, j'ai

installé un petit programme appelé "vista anti-lag" provenant de ce site:

http://www.codecase.de/content/view/14/20/lang,en/

Et ça a l'air de fonctionner chez moi !
J'ai testé avec le freeplayer pendant une dizaine de minutes et je n'ai pas
eu la moindre saccade !
A tester si d'autres ont le même problème que moi...

Do Ré Mi Chel La Si Do (MVP)
Le #31358
Re !

Merci pour le lien.



Sinon, un truc à essayer :
netsh interface tcp set global autotuning=disabled

La commande inverse (pour rétablir) :
netsh interface tcp set global autotuning=normal


Attention, cette commande doit être lancée en tant qu'Administrateur


L'autotuning est sensé adapter automatiquement la taille/vitesse des paquets à la (qualité) de la
ligne réseau. Des fois ça optimise bien, des fois, ça merdouille sec.


@-salutations

Michel Claveau
FreThi
Le #29835
Salut Michel,

J'utilise et conseil cette methode.
Depuis, ça va bcp mieux. Merci docteur.

Faut dire que sans ça, ça merdouille sec..jamais eu le plaisir de profiter
de l'optimisation
;-)

Frédéric


"Do Ré Mi Chel La Si Do (MVP)" message news:%
Re !

Merci pour le lien.



Sinon, un truc à essayer :
netsh interface tcp set global autotuning=disabled

La commande inverse (pour rétablir) :
netsh interface tcp set global autotuning=normal


Attention, cette commande doit être lancée en tant qu'Administrateur


L'autotuning est sensé adapter automatiquement la taille/vitesse des
paquets à la (qualité) de la ligne réseau. Des fois ça optimise bien, des
fois, ça merdouille sec.


@-salutations

Michel Claveau



Do Ré Mi Chel La Si Do (MVP)
Le #28833
Merci du retour.
Publicité
Poster une réponse
Anonyme