Vistâneries et Wifi

Le
William Marie
Salut la docte assemblée.

Fraîchement nanti d'un portable nécessité par la poursuite de mes aventures
marines, je me suis donc un peu familiarisé avec le Wifi dont je n'en
travais que couic jusque là. Evidemment, du côté client, c'est désespérément
simple : "réseau est tu là ?", connexion avec ou sans password et ça roule.
Et pour me tester cela il a donc fallu que je me bricole un AP (Access
Point) sur le seul PC récent disposant de l'option Wifi avec une petite
antenne ad hoc, un ASUS P5W-DH Deluxe.

Pour ce faire il faut juste lancer un petit utilitaire contenant aussi les
drivers de la "carte sans fil", ASUS AP Solo que je déconseille fortement
car il est passablement bogué, même les dernières versions et celles pour
Vista sont pires que pire (= ininstallables). Vous me direz qu'un bogue sur
un bogue Bref, le meilleur est celui du fabricant du chipset Wifi,
RTL8187, donc Realtek, et qui pousse même la délicatesse à causer français.
Donc version 5.00.1510.1203.2007 récupérable chez touslesdrivers.com.

Hormis que ça change des habitudes Ethernet il n'y a pas de souci majeur de
configuration en mode AP. Après quelques bidouilles la config qui s'avère la
plus fiable semble être l'authentification WPA-PSK (la classique
authentification WEP étant à la limite du blocage) avec le cryptage AES.

Tout ça fonctionne très bien sous XP. Mais sous Vista C'est le même
logiciel qui choisit ses paquetages en fonction des Windows.
L'installation-configuration se fait sans souci, MAIS pas moyen d'avoir une
connexion Internet pour autant car, sous Vista, la carte "sans fil" est
affublée d'une IP antérieure à la classique 192.168.0.1 mise d'office,
0.0.0.0. Inutile de vous dire que c'est ça qui coince. Et impossible
d'effacer l'intruse, elle se remet automatiquement. J'ai aussi
désinstallé/réinstallé l'utilitaire Wifi, rien n'y fait.

Donc question : qui a installé cette chose sur la même carte maman avec
Vista et qu'est-ce que ça a donné ? Et, question subsidiaire pour les forts
en thèmes comme notre ami JCB, que faut-il bidouiller dans la BdR pour que
Vista ne réinscrive pas automatiquement 0.0.0.0 comme adresse IP dans la
"carte sans fil" ?
--

William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
IOBA
Le #14526111
"William Marie" 4808ed25$0$19382$
|
| Donc question : qui a installé cette chose sur la même carte maman avec
| Vista et qu'est-ce que ça a donné ? Et, question subsidiaire pour les
forts
| en thèmes comme notre ami JCB, que faut-il bidouiller dans la BdR pour que
| Vista ne réinscrive pas automatiquement 0.0.0.0 comme adresse IP dans la
| "carte sans fil" ?
| --
Simplement en rajoutant une VPN, peut-être ?

--
IOBA
William Marie
Le #14526051
"IOBA" 4809086f$0$23732$
"William Marie" news: 4808ed25$0$19382$

Donc question : qui a installé cette chose sur la même carte maman
avec Vista et qu'est-ce que ça a donné ? Et, question subsidiaire
pour les forts en thèmes comme notre ami JCB, que faut-il bidouiller
dans la BdR pour que Vista ne réinscrive pas automatiquement 0.0.0.0
comme adresse IP dans la "carte sans fil" ?
--


Simplement en rajoutant une VPN, peut-être ?



Pas pigé ! Que viendrait faire un VPN là dedans ?
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================
Tonio - le Yéti
Le #14526021
>>> "IOBA" avait écrit dans son message :

Donc question : qui a installé cette chose sur la même carte maman
avec Vista et qu'est-ce que ça a donné ? Et, question subsidiaire
pour les forts en thèmes comme notre ami JCB, que faut-il bidouiller
dans la BdR pour que Vista ne réinscrive pas automatiquement 0.0.0.0
comme adresse IP dans la "carte sans fil" ?







Simplement en rajoutant une VPN, peut-être ?





William Marie nous a alors répondu :
Pas pigé ! Que viendrait faire un VPN là dedans ?



Salut William Marie, et tous les autres,

Ben, comme tu as posé ta question, assez joliment mais un peu
"alambiquée", on a peut-être un peu de mal à appréhender ton
problème, et donc du mal à y répondre (je parle pour moi).
Mais il est vrai que le VPN n'a rien à voir dans cette histoire.

Personnellement, je n'utilise JAMAIS les outils livrés avec les
périphériques WiFi USB (et autres), mais m'arrange pour
trouver le pilote "nu" (chez l'éditeur ou le fabricant). Après, on
peut-toujours faire en sorte que Windows (quelle que soit la
version si le pilote est aussi à la bonne version), fasse son boulot
(ce qu'il fait très bien généralement).

Alors, trouve le bon pilote (pour Vista) pour ton périphérique WiFi,
et à la détection, n'installe QUE le pilote. (mais comme tu as (ou ton
Vista) bricolé autrement, il faudrait déjà "démonter" ce qui a été fait
jusqu'à maintenent.)

Amicalement, Tonio ;-)
William Marie
Le #14525991
"Tonio - le Yéti" 4809c73c$0$864$

Ben, comme tu as posé ta question, assez joliment mais un peu
"alambiquée", on a peut-être un peu de mal à appréhender ton
problème, et donc du mal à y répondre (je parle pour moi).
Mais il est vrai que le VPN n'a rien à voir dans cette histoire.



J'étais pourtant clair, il me semble...

Personnellement, je n'utilise JAMAIS les outils livrés avec les
périphériques WiFi USB (et autres), mais m'arrange pour
trouver le pilote "nu" (chez l'éditeur ou le fabricant). Après, on
peut-toujours faire en sorte que Windows (quelle que soit la
version si le pilote est aussi à la bonne version), fasse son boulot
(ce qu'il fait très bien généralement).



Ce que j'ai explicitement dit : ceux de ASUS sont vérolés c'est celui de
Realtek qui est bon.

Alors, trouve le bon pilote (pour Vista) pour ton périphérique WiFi,
et à la détection, n'installe QUE le pilote. (mais comme tu as (ou ton
Vista) bricolé autrement, il faudrait déjà "démonter" ce qui a été
fait jusqu'à maintenent.)



C'est un ensemble indissociable (pilote + utilitaire). L'utilitaire
permet juste de commuter entre différents modes : station, access et ad hoc.

Et je ne sais toujours pas pourquoi Vista (et leui seul) me met un
0.0.0.0...
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================
IOBA
Le #14525921
"William Marie" 4809d01e$0$19417$
| "Tonio - le Yéti" | 4809c73c$0$864$
| >
| > Ben, comme tu as posé ta question, assez joliment mais un peu
| > "alambiquée", on a peut-être un peu de mal à appréhender ton
| > problème, et donc du mal à y répondre (je parle pour moi).
| > Mais il est vrai que le VPN n'a rien à voir dans cette histoire.
| >
| J'étais pourtant clair, il me semble...
|
Pas assez pour moi, visiblement, mais c'est vrai qu'à l'heure où j'ai
répondu je suis rarement... exempt de toute trace d'alcool

--
IOBA
Tonio - le Yéti
Le #14525901
> William Marie nous a écrit dans son message :
"Tonio - le Yéti" news: 4809c73c$0$864$

Ben, comme tu as posé ta question, assez joliment mais un peu
"alambiquée", on a peut-être un peu de mal à appréhender ton
problème, et donc du mal à y répondre (je parle pour moi).
Mais il est vrai que le VPN n'a rien à voir dans cette histoire.



J'étais pourtant clair, il me semble...

Personnellement, je n'utilise JAMAIS les outils livrés avec les
périphériques WiFi USB (et autres), mais m'arrange pour
trouver le pilote "nu" (chez l'éditeur ou le fabricant). Après, on
peut-toujours faire en sorte que Windows (quelle que soit la
version si le pilote est aussi à la bonne version), fasse son boulot
(ce qu'il fait très bien généralement).



Ce que j'ai explicitement dit : ceux de ASUS sont vérolés c'est
celui de Realtek qui est bon.

Alors, trouve le bon pilote (pour Vista) pour ton périphérique WiFi,
et à la détection, n'installe QUE le pilote. (mais comme tu as (ou
ton Vista) bricolé autrement, il faudrait déjà "démonter" ce qui a
été fait jusqu'à maintenent.)



C'est un ensemble indissociable (pilote + utilitaire). L'utilitaire
permet juste de commuter entre différents modes : station, access et
ad hoc.
Et je ne sais toujours pas pourquoi Vista (et leui seul) me met un
0.0.0.0...



Salut,

Il vient d'où ton "ensemble indissociable (pilote + utilitaire)", il doit
quand même y avoir un pilote "solo" existant. Dans ton package,
mais on ne sait pas vraiment de quoi tu causes, n'y aurait-il pas
un dossier "drivers" !?
Et pourquoi télécharger des outils sur "touslesdrivers.com", au
lieu d'aller directement sur le site des producteurs/éditeurs ?

Tonio, fatigué et également légèrement éméché (de s'être pris
une "petite" biture après avoir du rendre ses petits à la maman.)
William Marie
Le #14525841
"Tonio - le Yéti" 480aeae4$1$896$

Salut,

Il vient d'où ton "ensemble indissociable (pilote + utilitaire)", il
doit quand même y avoir un pilote "solo" existant. Dans ton package,
mais on ne sait pas vraiment de quoi tu causes, n'y aurait-il pas
un dossier "drivers" !?



Heu j'ai raconté une bêtise ! Il n'est pas indissociable et il est
parfaitement possible d'aller à la pêche des seuls drivers dans les sous
dossiers classés par OS. Cela dit ça me fait une belle jambe galbée car
Windows ne sait apparamment pas gérer le mode Access Point et le "sans fil"
reste obstinément non connecté. L'utilitaire complet, outre qu'il installe
le driver, permet en outre de décider ce que l'on va faire avec.

Et pourquoi télécharger des outils sur "touslesdrivers.com", au
lieu d'aller directement sur le site des producteurs/éditeurs ?



C'est le même, dernier sorti. Répondant au doux nom de
8187_1304.1119_UI_1.00.0023.zip

Tonio, fatigué et également légèrement éméché (de s'être pris
une "petite" biture après avoir du rendre ses petits à la maman.)



Tiens ça me rappelle la première affiche détournée que j'ai vu. Je devais
avoir 12 ans et j'allais au lycée par le métro. Une affichette "anti
alcoolique" montrait un môme chialard avec comme texte "Papa ne boit pas,
pense à moi" et un petit malin avait rajouté "Papa ne boit pas *tout*, pense
à moi". Comme quoi tout est dans tout (et réciproquement). lol

Ceci dit je ne sais toujours pas quelle Tequila à pris ce fichu Vista pour
me rajouter une IP avec des zéros...
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================
Tonio - le Yéti
Le #14525811
>> Tonio avait avancé :

Salut,

Il vient d'où ton "ensemble indissociable (pilote + utilitaire)", il
doit quand même y avoir un pilote "solo" existant. Dans ton package,
mais on ne sait pas vraiment de quoi tu causes, n'y aurait-il pas
un dossier "drivers" !?





William Marie nous a répondu dans son message :

Heu j'ai raconté une bêtise ! Il n'est pas indissociable et il est
parfaitement possible d'aller à la pêche des seuls drivers dans les
sous dossiers classés par OS. Cela dit ça me fait une belle jambe
galbée car Windows ne sait apparemment pas gérer le mode Access Point
et le "sans fil" reste obstinément non connecté. L'utilitaire
complet, outre qu'il installe le driver, permet en outre de décider
ce que l'on va faire avec.
Et pourquoi télécharger des outils sur "touslesdrivers.com", au
lieu d'aller directement sur le site des producteurs/éditeurs ?



C'est le même, dernier sorti. Répondant au doux nom de
8187_1304.1119_UI_1.00.0023.zip

Tonio, fatigué et également légèrement éméché (de s'être pris
une "petite" biture après avoir du rendre ses petits à la maman.)



Tiens ça me rappelle la première affiche détournée que j'ai vu. Je
devais avoir 12 ans et j'allais au lycée par le métro. Une affichette
"anti alcoolique" montrait un môme chialard avec comme texte
"Papa ne boit pas, pense à moi" et un petit malin avait rajouté
"Papa ne boit pas *tout*, pense à moi". Comme quoi tout est dans
tout (et réciproquement). lol
Ceci dit je ne sais toujours pas quelle Tequila à pris ce fichu Vista
pour me rajouter une IP avec des zéros...



Salut ami humoriste,

Je ne picole pas (je crois une dizaine durant mes 54 ans de vie),
c'était juste pour meubler (avec un tout petit fond de vérité,
proportionnel à ce qui restait dans la bouteille), n'ayant plus rien
de très utile à t'apporter (et surtout pas sur Vista que j'exècre,
et ton problème est encore une pierre dans ce jardin).

Pas assez d'expériences avec les "Access Point", donc incapable
de faire le moindre essai ou test pour avancer avec toi. Désolé.

Amicalement, bon dimanche, Tonio, "lâcheur" ;-(
Publicité
Poster une réponse
Anonyme