Visualiseiur de caractères "vide"

Le
jlPOINTobadia
Bonjour tout le monde
Je viens de me rendre compte que l'utilitaire "Visualiseur de
caractères" (qui avait toujours bien fonctionné) est vide!
Pas une seule police à l'intérieur, rien, nada!
J'ai passé SOS, DiskWarrior et TechTool, sans résultat :(
Sans doute une bibliothèque à reconstruire! mais comment?

Merci d'avance pour les conseils

iMac Intel i3 3,2GHz RAM: 8Go OS X 10.6.8

--
Pour m'écrire directement pensez à remplacer les capitales
par un point.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Matt
Le #23583331
On Mar 19 jul 2011, 21:35,
Jean-Luc Obadia
Bonjour tout le monde



Hello,

Je viens de me rendre compte que l'utilitaire "Visualiseur de
caractères" (qui avait toujours bien fonctionné) est vide!
Pas une seule police à l'intérieur, rien, nada!
J'ai passé SOS, DiskWarrior et TechTool, sans résultat :(
Sans doute une bibliothèque à reconstruire! mais comment?



Efface « ~/Library/Preferences/com.apple.CharacterPaletteIM.plist » ?

--
echo '' |
tr '[a-z]' '[n-za-m]'
jlPOINTobadia
Le #23584041
Matt
> Je viens de me rendre compte que l'utilitaire "Visualiseur de
> caractères" (qui avait toujours bien fonctionné) est vide!
> Pas une seule police à l'intérieur, rien, nada!
> J'ai passé SOS, DiskWarrior et TechTool, sans résultat :(
> Sans doute une bibliothèque à reconstruire! mais comment?

Efface « ~/Library/Preferences/com.apple.CharacterPaletteIM.plist » ?



Meric
Ça a marché :)

--
Pour m'écrire directement pensez à remplacer les capitales
par un point.
Publicité
Poster une réponse
Anonyme