Vitesse de transfert

Le
Gilles
Bonsoir,

voici ma petite interrogation : soit deux PC équipés de cartes GigabitEth
reliés via un switch GigabitEth. Un transfert d'un fichier de 10 Go commence
à une vitesse approximative de 20 Mo/s pendant environ 20 à 30 secondes puis
le débit chute aux alentours de 2 à 3 Mo/s. D'où peut bien provenir cette
chute de débit ?

Je subodore un contrôle de flux qui se met en route. Mais pourquoi ?
Pourquoi après 20 secondes ?

Merci de vos suggestions.

Gilles
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ypoons
Le #22183881
Gilles a écrit :
Bonsoir,

voici ma petite interrogation : soit deux PC équipés de cartes GigabitEth
reliés via un switch GigabitEth. Un transfert d'un fichier de 10 Go commence
à une vitesse approximative de 20 Mo/s pendant environ 20 à 30 secondes puis
le débit chute aux alentours de 2 à 3 Mo/s. D'où peut bien provenir cette
chute de débit ?

Je subodore un contrôle de flux qui se met en route. Mais pourquoi ?
Pourquoi après 20 secondes... ?

Merci de vos suggestions.

Gilles



Et... un antivirus qui se met à travailler ? Et dont le cache est
faible ?
Un disque récepteur qui est fragmenté ?
Parce qu'avec du gigabit, tu devrais approcher quand même les 60
Mo/s en régime de croisière ! (je "fais" du 6 Mo/s entre un
disque réseau gigabit et mon disque interne via une carte 10/100 MHz)

Amicalement,

--
Ypoons
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Gilles
Le #22191871
"Ypoons" a écrit dans le message de news:
%23EzzPEt$
Gilles a écrit :
Bonsoir,

voici ma petite interrogation : soit deux PC équipés de cartes GigabitEth
reliés via un switch GigabitEth. Un transfert d'un fichier de 10 Go
commence à une vitesse approximative de 20 Mo/s pendant environ 20 à 30
secondes puis le débit chute aux alentours de 2 à 3 Mo/s. D'où peut bien
provenir cette chute de débit ?

Je subodore un contrôle de flux qui se met en route. Mais pourquoi ?
Pourquoi après 20 secondes... ?

Merci de vos suggestions.

Gilles



Et... un antivirus qui se met à travailler ? Et dont le cache est faible ?
Un disque récepteur qui est fragmenté ?
Parce qu'avec du gigabit, tu devrais approcher quand même les 60 Mo/s en
régime de croisière ! (je "fais" du 6 Mo/s entre un disque réseau gigabit
et mon disque interne via une carte 10/100 MHz)

Amicalement,

--
Ypoons
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"



Pour la fragmentation, pas de soucis. En revanche je vais essayer sans
antivirus.
Merci pour la piste,
Gilles
Publicité
Poster une réponse
Anonyme