Vivaldi et la vie privée

Le
siger
J'abandonne le test de Vivaldi tant qu'ils n'auront pas corrigé ces
points qui concernent la vie privée :

- ouverture de la dernière page à l'ouverture de Vivaldi
- mémoire des mots entrés dans les formulaire sans posibilité de
dévalider ni d'en supprimer (il ne mémorise pas les mots de passe,
ouf !)
- conservation des logins de connexion après avoir fermé Vivaldi sans
m'être déconnecté, et ce bien que "supprimer les cookies en fermant"
soit coché.

C'est pas tellement pour moi, je n'ai rien à cacher à mon entourage,
mais c'est pour le principe :-)

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rm
Le #26348372
Salut,
Le jeudi 9 avril 2015 à 07:54, siger a écrit :

J'abandonne le test de Vivaldi tant qu'ils n'auront pas corrigé ces
points qui concernent la vie privée :



Si tu n'utilises Vivaldi que pour test, tu peux très bien supprimer
l'intégralité de ton profil après chaque test :)

- ouverture de la dernière page à l'ouverture de Vivaldi



Il est prévu d'offrir davantage de choix, oui, comme Opera le faisait.
Pour l'instant, supprimer (avec un script par exemple) les fichiers
*session* de ton profil devrait permettre de redémarrer sur la page
d'accueil choisie au lieu de la dernière session.


- mémoire des mots entrés dans les formulaire sans posibilité de
dévalider ni d'en supprimer (il ne mémorise pas les mots de passe,
ouf !)



Peux-tu rapporter le bug sur https://vivaldi.com/bugreport.html avec le ou
les sites où cette mémorisation de données se produit ?

- conservation des logins de connexion après avoir fermé Vivaldi sans
m'être déconnecté, et ce bien que "supprimer les cookies en fermant"
soit coché.



Quelle version de Vivaldi utilises-tu ? Parce que je ne constate pas ce bug
avec la dernière version de dév' dispo sur
https://vivaldi.net/fr/blogs/teamblog

C'est pas tellement pour moi, je n'ai rien à cacher à mon entourage,
mais c'est pour le principe :-)



C'est un bon principe que de vouloir améliorer ce logiciel, merci :)

--
rm - https://vivaldi.net/forum/french
Denis Beauregard
Le #26348382
Le 09 Apr 2015 05:54:55 GMT, siger dans fr.comp.infosystemes.www.navigateurs:

J'abandonne le test de Vivaldi tant qu'ils n'auront pas corrigé ces
points qui concernent la vie privée :

- ouverture de la dernière page à l'ouverture de Vivaldi
- mémoire des mots entrés dans les formulaire sans posibilité de
dévalider ni d'en supprimer (il ne mémorise pas les mots de passe,
ouf !)
- conservation des logins de connexion après avoir fermé Vivaldi sans
m'être déconnecté, et ce bien que "supprimer les cookies en fermant"
soit coché.

C'est pas tellement pour moi, je n'ai rien à cacher à mon entourage,
mais c'est pour le principe :-)



Si c'est pour le principe...

Parfois, quand je redémarre mon ordi, le navigateur m'offre de
relancer ma session et donc se rappelle de bien plus que la
dernière page visitée ! Je n'ai pas l'habitude de naviguer en
privé mais on pourrait sans doute faire le test avec tous les
navigateurs. Cela permettrait peut-être de constater que s'il
y a une panne au bureau et que tout le monde doit retourner à la
maison, le concierge pourrait récupérer les URL des derniers
sites visités et sans doute bien davantage...


Denis
Mac Larinett
Le #26348400
Le 09/04/2015 12:58, Denis Beauregard a écrit :
Cela permettrait peut-être de constater que s'il
y a une panne au bureau et que tout le monde doit retourner à la
maison, le concierge pourrait récupérer les URL des derniers
sites visités et sans doute bien davantage...



Cela voudrait dire que des ordinateurs professionnels ne demandent pas
de mot de passe au démarrage, totalement irresponsable !
siger
Le #26348430
rm a écrit :

- mémoire des mots entrés dans les formulaire sans posibilité de
dévalider ni d'en supprimer (il ne mémorise pas les mots de
passe, ouf !)



Peux-tu rapporter le bug sur https://vivaldi.com/bugreport.html
avec le ou les sites où cette mémorisation de données se produit ?



Oui.
Mais ça m'étonne que ce soit un bug, tu es sûr ?

Ça par contre ça ressemble à un bug :
- conservation des logins de connexion après avoir fermé Vivaldi
sans
m'être déconnecté, et ce bien que "supprimer les cookies en
fermant" soit coché.



Quelle version de Vivaldi utilises-tu ? Parce que je ne constate
pas ce bug avec la dernière version de dév' dispo sur
https://vivaldi.net/fr/blogs/teamblog



C'est la 1.0.118.19, avec XP


--
siger
rm
Le #26348466
Le jeudi 9 avril 2015 à 18:06, siger a écrit :

rm a écrit :

- mémoire des mots entrés dans les formulaire sans posibilité de
dévalider ni d'en supprimer (il ne mémorise pas les mots de
passe, ouf !)





Peux-tu rapporter le bug sur https://vivaldi.com/bugreport.html
avec le ou les sites où cette mémorisation de données se produit ?



Oui.
Mais ça m'étonne que ce soit un bug, tu es sûr ?



Il me faudrait un cas testable et reproductible, afin que je me rende bien
compte donc si tu en as un, en partant d'un vivaldi en profil vierge,
rapporte le précisement. Je regarderai et pousserai le rapport de "bug" en
question.

Ça par contre ça ressemble à un bug :
- conservation des logins de connexion après avoir fermé Vivaldi
sans
m'être déconnecté, et ce bien que "supprimer les cookies en
fermant" soit coché.





Quelle version de Vivaldi utilises-tu ? Parce que je ne constate
pas ce bug avec la dernière version de dév' dispo sur
https://vivaldi.net/fr/blogs/teamblog



C'est la 1.0.118.19, avec XP



Essaye avec la dernière snapshot (aucun bug ne devrait être rapporté avec
autre chose que la dernière version dispo) :
https://vivaldi.net/blogs/teamblog/item/19-easter-snapshot-1-0-142-32

Ici, je ne rencontre pas ce bug.

--
rm - https://vivaldi.net/forum/french
siger
Le #26348497
rm a écrit :

Le jeudi 9 avril 2015 à 18:06, siger a écrit :

rm a écrit :

- mémoire des mots entrés dans les formulaire sans posibilité
de
dévalider ni d'en supprimer (il ne mémorise pas les mots de
passe, ouf !)





Peux-tu rapporter le bug sur https://vivaldi.com/bugreport.html
avec le ou les sites où cette mémorisation de données se produit
?



Oui.
Mais ça m'étonne que ce soit un bug, tu es sûr ?



Il me faudrait un cas testable et reproductible, afin que je me
rende bien compte donc si tu en as un, en partant d'un vivaldi en
profil vierge, rapporte le précisement. Je regarderai et pousserai
le rapport de "bug" en question.




Un cas reproductible :
http://www.geoportail.gouv.fr/moncompte/login
Là si j'entre la première lettre il me propose la suite.

C'est aussi avec ce site que j'observe le comportement ci-dessous.

Un autre cas :
https://ixquick.com/fra/advanced-search.html?&cat=web&query J'entre une lettre et il me suggère un mot que j'ai déjà cherché

Alors qu'avec http://imp.free.fr je n'ai pas ça.

Ça par contre ça ressemble à un bug :
- conservation des logins de connexion après avoir fermé
Vivaldi sans
m'être déconnecté, et ce bien que "supprimer les cookies en
fermant" soit coché.









De même, avec http://imp.free.fr je n'ai pas ce comportement


Quelle version de Vivaldi utilises-tu ? Parce que je ne constate
pas ce bug avec la dernière version de dév' dispo sur
https://vivaldi.net/fr/blogs/teamblog



C'est la 1.0.118.19, avec XP



Essaye avec la dernière snapshot (aucun bug ne devrait être
rapporté avec autre chose que la dernière version dispo) :
https://vivaldi.net/blogs/teamblog/item/19-easter-snapshot-1-0-142-
32



Un simple clic sur le lien de téléchargement avec Opera v12 et il monte
à 50% de mon processeur double corps et se paralyse quelques dizaines
de secondes. Puis revient à son état normal, mais pas de
téléchargement.

Firefox idem (66%)
Vivaldi idem (presque 100%)
IE8 idem (50%)

Je testerai donc cette version un peu plus tard :-)

Avantage aux vieux navigateurs qui ont l'intelligence de n'utiliser
qu'un coeur.

--
siger
rm
Le #26348538
Salut,
Le vendredi 10 avril 2015 à 08:06, siger a écrit :

rm a écrit :

Le jeudi 9 avril 2015 à 18:06, siger a écrit :

rm a écrit :

- mémoire des mots entrés dans les formulaire sans posibilité
de
dévalider ni d'en supprimer (il ne mémorise pas les mots de
passe, ouf !)





Peux-tu rapporter le bug sur https://vivaldi.com/bugreport.html
avec le ou les sites où cette mémorisation de données se produit
?







Oui.
Mais ça m'étonne que ce soit un bug, tu es sûr ?





Il me faudrait un cas testable et reproductible, afin que je me
rende bien compte donc si tu en as un, en partant d'un vivaldi en
profil vierge, rapporte le précisement. Je regarderai et pousserai
le rapport de "bug" en question.




Un cas reproductible :
http://www.geoportail.gouv.fr/moncompte/login
Là si j'entre la première lettre il me propose la suite.

C'est aussi avec ce site que j'observe le comportement ci-dessous.

Un autre cas :
https://ixquick.com/fra/advanced-search.html?&cat=web&query > J'entre une lettre et il me suggère un mot que j'ai déjà cherché

Alors qu'avec http://imp.free.fr je n'ai pas ça.



Ok, merci. Pas la peine de rapporter le bug, en fait, car j'ai trouvé deux
rapports correspondants, dont j'ai augmenté la priorité.

Comme solution de contournement, il suffirait d'ajouter dans le fichier
"preferences" du profil utilisateur (au début, juste après la première "{"
) :

"autofill": {
"enabled": false
},

Ça par contre ça ressemble à un bug :
- conservation des logins de connexion après avoir fermé
Vivaldi sans
m'être déconnecté, et ce bien que "supprimer les cookies en
fermant" soit coché.









De même, avec http://imp.free.fr je n'ai pas ce comportement



J'peux plus tester avec ça.

Quelle version de Vivaldi utilises-tu ? Parce que je ne constate
pas ce bug avec la dernière version de dév' dispo sur
https://vivaldi.net/fr/blogs/teamblog







C'est la 1.0.118.19, avec XP





Essaye avec la dernière snapshot (aucun bug ne devrait être
rapporté avec autre chose que la dernière version dispo) :
https://vivaldi.net/blogs/teamblog/item/19-easter-snapshot-1-0-142-
32



Un simple clic sur le lien de téléchargement avec Opera v12 et il monte
à 50% de mon processeur double corps et se paralyse quelques dizaines
de secondes. Puis revient à son état normal, mais pas de
téléchargement.

Firefox idem (66%)
Vivaldi idem (presque 100%)
IE8 idem (50%)



Aucun souci ici, peu importe le navigateur utilisé, lors d'un clic sur le
lien https://vivaldi.com/download/download.php?f=Vivaldi.1.0.142.32.exe
présent sur le blog de la Vivaldi Team :)

Peut-être utilises-tu un intermédiaire sécuritaire, style antivirus, qui
perturbe ta navigation ?

Je testerai donc cette version un peu plus tard :-)

Avantage aux vieux navigateurs qui ont l'intelligence de n'utiliser
qu'un coeur.



Je ne vois pas le rapport, ici je n'ai de problème de latence au
téléchargement ou de blocage CPU quel que soit l'age du navigateur utilisé
<:o)

--
rm - https://vivaldi-fr.com
siger
Le #26348632
rm a écrit :

Le vendredi 10 avril 2015 à 08:06, siger a écrit :

Un cas reproductible :
http://www.geoportail.gouv.fr/moncompte/login
Là si j'entre la première lettre il me propose la suite.

C'est aussi avec ce site que j'observe le comportement
ci-dessous.

Un autre cas :
https://ixquick.com/fra/advanced-search.html?&cat=web&query >> J'entre une lettre et il me suggère un mot que j'ai déjà cherché

Alors qu'avec http://imp.free.fr je n'ai pas ça.



Ok, merci. Pas la peine de rapporter le bug, en fait, car j'ai
trouvé deux rapports correspondants, dont j'ai augmenté la
priorité.

Comme solution de contournement, il suffirait d'ajouter dans le
fichier "preferences" du profil utilisateur (au début, juste après
la première "{" ) :

"autofill": {
"enabled": false
},



Merci, ça marche :-)

Mais je suppose que ça ne concerne que l'affichage, les entrées restent
mémorisées quelque part. Je teste :
Effectivement ce que j'ai entré avant est resté, mais ce que j'entre
après avoir ajouter "autofill" ne revient pas après l'avoir enlevé.



https://vivaldi.net/fr/blogs/teamblog







Un simple clic sur le lien de téléchargement avec Opera v12 et il
monte à 50% de mon processeur double corps et se paralyse
quelques dizaines de secondes. Puis revient à son état normal,
mais pas de téléchargement.

Firefox idem (66%)
Vivaldi idem (presque 100%)
IE8 idem (50%)



Aucun souci ici, peu importe le navigateur utilisé, lors d'un clic
sur le lien
https://vivaldi.com/download/download.php?f=Vivaldi.1.0.142.32.exe



Ce que j'ai appelé "lien de téléchargement" est en fait "Download v.1
etc", qui est sur :
https://vivaldi.net/fr/blogs/teamblog
et qui ouvre une page.

Aujourd'hui (v 1.0.151.7) ça marche.

--
siger
rm
Le #26348722
Salut,
Le samedi 11 avril 2015 à 08:22, siger a écrit :

Effectivement ce que j'ai entré avant est resté,



Probablement dans le fichier "Web data" de ton profil. Tu pourras bien sûr
le désintégrer, pour le principe :)

--
rm - http://vivaldi-fr.com
Publicité
Poster une réponse
Anonyme