vlan dynamique et IAS

Le
mikra
bonjour,

j'utilise actuellement IAS, le serveur radius de 2003 server, pour
authentifier mes utilisateur present dans ma base AD.

jusque la tout fonctionne, seulement j'aimerai ajouter une affectation
de vlan dynamique sur mon equipement cisco 3550.

le port du switch passe bien up, et donc "authorized". par contre il
ne met pas le port dans le bon vlan et le laisse dans le vlan par defaut.


cote strategie d'acces distant, pour l'instant j'ai tout ca certaint
attribut sont sans doute inutile

****
Tunnel-type VLAN
Tunnel-Medium-type 802
Tunnel-Assignement-ID VLAN10
Tunnel-pvt-group-id VLAN10
Service-Type login
Vendor-specific shell:priv-lvl
****

cote switch, mon port 1 configurer en acces vlan 10, et mon port client
IAS a cette config:

****
switchport mode acces
dot1x port-control auto
dot1x reauthentication
spanning-tree portfast
****

aaa authentication dot1x default group radius none

dot1x system-auth-control

vlan 10
name VLAN10

interface Vlan10
ip address 10.0.0.254 255.255.255.0
no ip route-cacher

radius-server host 10.0.0.1 auth-port 1645 acct-port 1646 key mykey
radius-server retransmit 3
radius-server directed-request
radius-server key mykey
radius-server vsa send authentication

l'authentification marche tres bien sur le poste client. c'est juste
un probleme cote switch.

est ce que quelqu'un a deja rencontre le probleme et pourrai me donner
un petit coup de main je ne suis pas sur des attributs IAS nio de la
conf du switch.

merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lognoul, Marc \(Private\)
Le #1721844
Bonjour,

Je ne connais que l'affection à un VLAN de "quarantaine" lorsque
l'autentification radius est négative. La command est la suivante:
dot1x auth-fail vlan #
# = le numéro de VLAN

Marc

"mikra" news:eei#
bonjour,

j'utilise actuellement IAS, le serveur radius de 2003 server, pour
authentifier mes utilisateur present dans ma base AD.

jusque la tout fonctionne, seulement j'aimerai ajouter une affectation de
vlan dynamique sur mon equipement cisco 3550.

le port du switch passe bien up, et donc "authorized".... par contre il ne
met pas le port dans le bon vlan et le laisse dans le vlan par defaut.


cote strategie d'acces distant, pour l'instant j'ai tout ca... certaint
attribut sont sans doute inutile...

****
Tunnel-type VLAN
Tunnel-Medium-type 802
Tunnel-Assignement-ID VLAN10
Tunnel-pvt-group-id VLAN10
Service-Type login
Vendor-specific shell:priv-lvl
****

cote switch, mon port 1 configurer en acces vlan 10, et mon port client
IAS a cette config:

****
switchport mode acces
dot1x port-control auto
dot1x reauthentication
spanning-tree portfast
****

aaa authentication dot1x default group radius none

dot1x system-auth-control

vlan 10
name VLAN10

interface Vlan10
ip address 10.0.0.254 255.255.255.0
no ip route-cacher

radius-server host 10.0.0.1 auth-port 1645 acct-port 1646 key mykey
radius-server retransmit 3
radius-server directed-request
radius-server key mykey
radius-server vsa send authentication

l'authentification marche tres bien sur le poste client.... c'est juste un
probleme cote switch.

est ce que quelqu'un a deja rencontre le probleme et pourrai me donner un
petit coup de main... je ne suis pas sur des attributs IAS nio de la conf
du switch.

merci d'avance.



mikra
Le #1721843
il y a aussi le guest Vlan lorsque l'authentification est negative mais
ce n'est pas vraiment ce qui m'interesse... mais je vais finir par
trouvé... :)

merci quand meme de l'info. ;)

Bonjour,

Je ne connais que l'affection à un VLAN de "quarantaine" lorsque
l'autentification radius est négative. La command est la suivante:
dot1x auth-fail vlan #
# = le numéro de VLAN

Marc

"mikra" news:eei#
bonjour,

j'utilise actuellement IAS, le serveur radius de 2003 server, pour
authentifier mes utilisateur present dans ma base AD.

jusque la tout fonctionne, seulement j'aimerai ajouter une affectation
de vlan dynamique sur mon equipement cisco 3550.

le port du switch passe bien up, et donc "authorized".... par contre
il ne met pas le port dans le bon vlan et le laisse dans le vlan par
defaut.


cote strategie d'acces distant, pour l'instant j'ai tout ca...
certaint attribut sont sans doute inutile...

****
Tunnel-type VLAN
Tunnel-Medium-type 802
Tunnel-Assignement-ID VLAN10
Tunnel-pvt-group-id VLAN10
Service-Type login
Vendor-specific shell:priv-lvl
****

cote switch, mon port 1 configurer en acces vlan 10, et mon port
client IAS a cette config:

****
switchport mode acces
dot1x port-control auto
dot1x reauthentication
spanning-tree portfast
****

aaa authentication dot1x default group radius none

dot1x system-auth-control

vlan 10
name VLAN10

interface Vlan10
ip address 10.0.0.254 255.255.255.0
no ip route-cacher

radius-server host 10.0.0.1 auth-port 1645 acct-port 1646 key mykey
radius-server retransmit 3
radius-server directed-request
radius-server key mykey
radius-server vsa send authentication

l'authentification marche tres bien sur le poste client.... c'est
juste un probleme cote switch.

est ce que quelqu'un a deja rencontre le probleme et pourrai me donner
un petit coup de main... je ne suis pas sur des attributs IAS nio de
la conf du switch.

merci d'avance.





Publicité
Poster une réponse
Anonyme