VLC ne fonctionne plus ( Gutsy 7.10 )

Le
Gump
Bonjour,

sans raison apparente, VLC ne s'ouvre plus et n'ouvre plus aucun fichier.
Essayé de désinstaller/réinstaller en vain.

Voici ce que me retourne /usr/bin/vlc :


grbru@grbru-desktop:~$ /usr/bin/vlc
VLC media player 0.8.6c Janus
The program '.' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
(Details: serial 476 error_code 11 request_code 148 minor_code 5)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error()
function.)

Pareil en sudo.
Qqun voit ce que l'on peut faire ??

Merci,
Gump
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Yannick Palanque
Le #1914333
2008-01-18T23:35:53+0100, Gump
Bonjour,

sans raison apparente, VLC ne s'ouvre plus et n'ouvre plus aucun
fichier. Essayé de désinstaller/réinstaller en vain.

Voici ce que me retourne /usr/bin/vlc :


:~$ /usr/bin/vlc
VLC media player 0.8.6c Janus
The program '.' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
(Details: serial 476 error_code 11 request_code 148 minor_code 5)
(Note to programmers: normally, X errors are reported
asynchronously; that is, you will receive the error a while after
causing it. To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error()
function.)

Pareil en sudo.
Qqun voit ce que l'on peut faire ??


Attendre que le bug soit corrigé.
C'est en train de se faire chez Debian, par exemple.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bugF1409


--
« Quand je serai grand, je ferai des bug reports sur la LKML »
-- Octane in fcolm

Gump
Le #1914332
En fait le pb vient de la mise à jour récente de xserver-xorg-core.
Il suffit de downgrader vers la version inférieure ( et de bloquer
ensuite le paquet dans synaptic, en attendant que le bug soit
corrigé )
Frederic Bezies
Le #1914331

En fait le pb vient de la mise à jour récente de xserver-xorg-core.
Il suffit de downgrader vers la version inférieure ( et de bloquer
ensuite le paquet dans synaptic, en attendant que le bug soit
corrigé )


Etrange ;)

J'ai la dernière version de VLC et une version "béta" de Xorg sur ma
archlinux, et no problemo ;)

--
Frederic Bezies -
Weblog : http://frederic.bezies.free.fr/blog/

Gump
Le #1913988
"Gump" | En fait le pb vient de la mise à jour récente de xserver-xorg-core.
| Il suffit de downgrader vers la version inférieure ( et de bloquer
| ensuite le paquet dans synaptic, en attendant que le bug soit
| corrigé )

Je m'aperçois que "downgrader vers la version inférieure " est un joli
pléonasme...Je m'en veux, je m'en veux !

Gump
jp willm
Le #1913986
Bonjour,

sans raison apparente, VLC ne s'ouvre plus et n'ouvre plus aucun fichier.
Essayé de désinstaller/réinstaller en vain.

J'ai eu un problème curieux sur une debian etch partiellement passée en

sid pour avoir gimp 2.4.3

Je n'arrivais plus à lire de film DVD...

Sans aller voir plus près ce qui se passe, j'ai mis à jour libdvdread3
libdvdnav4 lsdvd et tant qu'à faire dvd+rw-tools

Depuis, c'est bon.

--
jp willm
http://perso.orange.fr/willms/index.html

chalten
Le #1913982
Gump wrote:
En fait le pb vient de la mise à jour récente de xserver-xorg-core.
Il suffit de downgrader vers la version inférieure ( et de bloquer
ensuite le paquet dans synaptic, en attendant que le bug soit
corrigé )


récemment passé d'ubuntu à debian, il y a un outil (apt-listbugs) qui
avant toute mise à jour te signale les bugs remontés .... charge ensuite
à l'utilisateur d'appliquer ou non les mises à jour ...

sur ma debian sid, j'ai effectivement ce bug sur xserver-xorg-core qui
est indiqué ... j'attend donc tranquilou la correction ...

je ne sais pas si ça existe sur ubuntu ...

Publicité
Poster une réponse
Anonyme