[VLC] pas d'image

Le
zuthos
Bonjour,

VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
cette dernière, mais un écran noir en lieu est place de la vidéo :-(

Je ne vois pas du tous ou aller pour résoudre ce problème.

--
On m'a dit que la terre tourne, alors j'attends que ma maison passe par
ici
-+- Inconnu -+-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/6a434cf4b4f29fc5ae99c1fcdf2d6c91.squirrel@localhost
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
pmenier
Le #23088101
Le 05/02/2011 06:59, a écrit :

Bonjour,

VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
cette dernière, mais un écran noir en lieu est place de la vidéo :-(

Je ne vois pas du tous ou aller pour résoudre ce problème.



Salut

J'ai eu récemment le problème suite à un changement de version: le truc tout
bête: Outils -> Preferences -> Bouton: retablir les preferences.

Patrick


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/iij2to$oh2$
Francois Mescam
Le #23088081
On 05/02/2011 09:48, pmenier wrote:
Le 05/02/2011 06:59, a écrit :

Bonjour,

VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
cette dernière, mais un écran noir en lieu est place de la vidéo :-(

Je ne vois pas du tous ou aller pour résoudre ce problème.



Salut

J'ai eu récemment le problème suite à un changement de version: le truc
tout bête: Outils -> Preferences -> Bouton: retablir les preferences.



J'ai le même problème mais avec un écran vert à la place de la vidéo. Le
truc ci-dessus ne change rien pour moi. En revanche comme je peux lire
ma vidéo avec mplayer je ne suis pas trop gêné.

En complémént j'ai deux éléments à ajouter :

- je n'ai pas ce problème avec toutes les vidéos
- il semble que cela a lieu pour des vidéos en grande résolution

FM


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/iij3a2$pud$
Guillaume
Le #23088091
--Boundary-01=_k9QTNjxlTgLI2nC
Content-Type: text/plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Le samedi 05 février 2011 06:59:35, a écrit :
Bonjour,

VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
cette dernière, mais un écran noir en lieu est place de la vid éo :-(

Je ne vois pas du tous ou aller pour résoudre ce problème.



Hello,

Première chose à faire : vérifier quelle sortie vidéo e st définie. Il peut
s'agir d'une sortie non supportée par ta carte graphique.

Je n'ai pas de VLC sous la main pour te décrire où trouver ç a dans les
options, mais c'est relativement simple à trouver.
--
Guillaume

--Boundary-01=_k9QTNjxlTgLI2nC
Content-Type: text/html;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html><head><meta name="qrichtext" content="1" /><style type="text/cs s">
p, li { white-space: pre-wrap; }
</style></head><body style=" font-family:'DejaVu Sans'; font-size:9pt; fo nt-weight:400; font-style:normal;">
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; Bonjou r,</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; cette dernière, mais un écran noir en lieu est place de la vidéo : -(</p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">&gt; </p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u ser-state:0;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;">Hello,</p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u ser-state:0;"></p>
<p style="-qt-paragraph-type:empty; margin-top:0px; margin-bottom:0px; ma rgin-left:0px; margin-right:0px; -qt-block-indent:0; text-indent:0px; -qt-u ser-state:0;"></p>
<p style=" margin-top:0px; margin-bottom:0px; margin-left:0px; margin-rig ht:0px; -qt-block-indent:0; text-indent:0px; -qt-user-state:0;"><span style =" font-style:italic;">Guillaume</span></p></body></html>
--Boundary-01=_k9QTNjxlTgLI2nC--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thierry Chatelet
Le #23088261
On Saturday 05 February 2011 06:59:35 wrote:
Bonjour,

VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
cette dernière, mais un écran noir en lieu est place de la vid éo :-(

Je ne vois pas du tous ou aller pour résoudre ce problème.



Que dit vlc quand tu le démarres en console?
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
zuthos
Le #23091071
Thierry Chatelet a écrit :
|
| On Saturday 05 February 2011 06:59:35 wrote:
|> Bonjour,
|>
|> VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
|> cette dernière, mais un écran noir en lieu est place de la vidéo :-(
|>
|> Je ne vois pas du tous ou aller pour résoudre ce problème.
|
| Que dit vlc quand tu le démarres en console?
| Thierry
|

Merci de vos réponses.
Je précise avoir essayer tous vos conseils, mais que cela n'a rien changé.

Voici la sortie dans la console

$ vlc film.avi
VLC media player 1.1.3 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
Blocked: call to setlocale(6, "")
Blocked: call to sigaction(17, 0x7f0b0fbafb50, 0x7f0b0fbafab0)
Warning: call to signal(13, 0x1)
Warning: call to srand(1296723628)
Warning: call to rand()
Blocked: call to setlocale(6, "")

(process:21790): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
Warning: call to signal(13, 0x1)
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
swScaler: pal8 is not supported as output pixel format
[0x2fb3950] swscale scale error: could not init SwScaler and/or allocate
memory
[0x2fc67b0] xcb_xv generic error: no available XVideo adaptor
[swscaler @ 0x2ff5a50] bad dst image pointers
[swscaler @ 0x2ff5a50] bad dst image pointers
[swscaler @ 0x2ff5a50] bad dst image pointers


La dernière ligne se répétant à l'infini ( et au-delà...)

--
Jésus a pris soin de placer un Noir dans sa Crèche pour prévenir le
racisme -- et voyez !...
-+- Gilbert Cesbron (1913-1979), de petites choses. -+-



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thierry Chatelet
Le #23091131
On Saturday 05 February 2011 10:40:58 Thierry Chatelet wrote:
On Saturday 05 February 2011 06:59:35 wrote:
> Bonjour,
>
> VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
> cette dernière, mais un écran noir en lieu est place de la vi déo :-(
>
> Je ne vois pas du tous ou aller pour résoudre ce problème.

Que dit vlc quand tu le démarres en console?
Thierry



Tu peux essayer ça:
Try selecting a different video out device. For vlc this can be found by
following:

Tools ---> Preferences ---> Video ---> Output

d'un forum Ubuntu: http://ubuntuforums.org/showthread.php?t05997
Thierry

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
zuthos
Le #23091361
Thierry Chatelet a écrit :

|
| Tu peux essayer ça:
| Try selecting a different video out device. For vlc this can be found by
| following:
|
| Tools ---> Preferences ---> Video ---> Output
|
| d'un forum Ubuntu: http://ubuntuforums.org/showthread.php?t05997
| Thierry
|

Oui, j'avais déjà essayé toutes les options pour les sorties :-(

--
Jésus a pris soin de placer un Noir dans sa Crèche pour prévenir le
racisme -- et voyez !...
-+- Gilbert Cesbron (1913-1979), de petites choses. -+-


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #23092141
Bonjour,
Visiblement y a un problème avec le driver de ta carte video.
S'agit-il d'un driver proprio ? sinon essaye d'upgrader ton kernel ...
Guy

Le 06/02/2011 08:07, a écrit :
Thierry Chatelet a écrit :
|
| On Saturday 05 February 2011 06:59:35 wrote:
|> Bonjour,
|>
|> VLC ne veut plus afficher les images d'une vidéo. J'ai bien le son de
|> cette dernière, mais un écran noir en lieu est place de l a vidéo :-(
|>
|> Je ne vois pas du tous ou aller pour résoudre ce problème .
|
| Que dit vlc quand tu le démarres en console?
| Thierry
|

Merci de vos réponses.
Je précise avoir essayer tous vos conseils, mais que cela n'a rien changé.

Voici la sortie dans la console

$ vlc film.avi
VLC media player 1.1.3 The Luggage (revision exported)
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
Blocked: call to setlocale(6, "")
Blocked: call to sigaction(17, 0x7f0b0fbafb50, 0x7f0b0fbafab0)
Warning: call to signal(13, 0x1)
Warning: call to srand(1296723628)
Warning: call to rand()
Blocked: call to setlocale(6, "")

(process:21790): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
Warning: call to signal(13, 0x1)
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
swScaler: pal8 is not supported as output pixel format
[0x2fb3950] swscale scale error: could not init SwScaler and/or allocat e
memory
[0x2fc67b0] xcb_xv generic error: no available XVideo adaptor
[swscaler @ 0x2ff5a50] bad dst image pointers
[swscaler @ 0x2ff5a50] bad dst image pointers
[swscaler @ 0x2ff5a50] bad dst image pointers


La dernière ligne se répétant à l'infini ( et au-de là...)




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme