Voudrait-on m'imposer WMP 11 ?

Le
Vincent
Bonjour tout le monde,

Je parcours souvent des blogs et des forums où quelqu'un utilise l'HTML pour
poster de la musique. Apparaît alors la barre du WMP.

Depuis aujourd'hui, lorsque je veux lancer la lecture en cliquant sur le
bouton play, de deux choses l'une :
- ou bien tout se passe à merveille et la lecture se lance comme une fleur;
- ou bien une boîte apparaît qui veut absolument me faire installer
"Fraunhofer IIS MPEG Layer-3 Codec", faute de quoi la lecture ne se lance
pas.

Pourtant, dans certains cas, ce sont des musiques que j'ai déjà souvent
écoutées sur ces mêmes pages sans qu'on ne me demande d'installer quoi que
ce soit. Pire, lorsque je clique sur le lien "Fraunhofer IIS MPEG Layer-3
Codec", j'arrive sur une page qui me vante les mérites de WMP 11 !!! Avec
tout ce que je lis ici sur les problèmes engendrés par WMP 11 (cf le message
de stella22 du 16/01, pour ne citer que celui-là), je n'ai vraiment aucune
envie qu'on m'impose ce player.

1) À votre avis, qu'est-ce qu'il leur prend, chez MS, de vouloir m'imposer
Fraunhofer IIS MPEG Layer-3 Codec avec *certains* mp3 postés en forums ou en
blogs *et pas* avec d'autres ?
2) L'installation de Fraunhofer IIS MPEG Layer-3 Codec implique-t-elle
effectivement l'installation de WMP 11 ?
3) Surtout, surtout, y a-t-il quoi que ce soit que je puisse faire pour
contourner cette "obligation" ? Car même si par miracle l'installation de
Fraunhofer IIS MPEG Layer-3 Codec n'était pas une astuce de MS pour imposer
WMP 11, tout marchait très bien avant et je suis bien plus intéressé par les
critiques et analyses musicales de AMG accessibles via WMP 9 que par la
liste des points de vente (d'un CD que du reste j'ai déjà acheté, alors quel
intérêt, franchement ?) affichée par les versions ultérieures.

Merci beaucoup.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent
Le #789003
Donc, il y a des mp3 qui se lisent sans problèmes et d'autres qui veulent
absolument m'imposer l'installation de "Fraunhofer IIS MPEG Layer-3 Codec".
Eh bien j'ai voulu poster un des mp3 "à problème" dans un *autre* forum du
*même* site, et là, pas de problème, pas d'appel à installer ""Fraunhofer
IIS MPEG Layer-3 Codec"... C'est pourtant le *même* mp3 avec identiquement
les *mêmes* tags html... À ne plus rien y comprendre...
Fabrice [MVP]
Le #789002
"Vincent" news:%
Bonjour tout le monde,

Je parcours souvent des blogs et des forums où quelqu'un utilise l'HTML
pour poster de la musique. Apparaît alors la barre du WMP.

Depuis aujourd'hui, lorsque je veux lancer la lecture en cliquant sur le
bouton play, de deux choses l'une :
- ou bien tout se passe à merveille et la lecture se lance comme une
fleur;
- ou bien une boîte apparaît qui veut absolument me faire installer
"Fraunhofer IIS MPEG Layer-3 Codec", faute de quoi la lecture ne se lance
pas.

Pourtant, dans certains cas, ce sont des musiques que j'ai déjà souvent
écoutées sur ces mêmes pages sans qu'on ne me demande d'installer quoi que
ce soit. Pire, lorsque je clique sur le lien "Fraunhofer IIS MPEG Layer-3
Codec", j'arrive sur une page qui me vante les mérites de WMP 11 !!! Avec
tout ce que je lis ici sur les problèmes engendrés par WMP 11 (cf le
message de stella22 du 16/01, pour ne citer que celui-là), je n'ai
vraiment aucune envie qu'on m'impose ce player.

1) À votre avis, qu'est-ce qu'il leur prend, chez MS, de vouloir m'imposer
Fraunhofer IIS MPEG Layer-3 Codec avec *certains* mp3 postés en forums ou
en blogs *et pas* avec d'autres ?
2) L'installation de Fraunhofer IIS MPEG Layer-3 Codec implique-t-elle
effectivement l'installation de WMP 11 ?
3) Surtout, surtout, y a-t-il quoi que ce soit que je puisse faire pour
contourner cette "obligation" ? Car même si par miracle l'installation de
Fraunhofer IIS MPEG Layer-3 Codec n'était pas une astuce de MS pour
imposer WMP 11, tout marchait très bien avant et je suis bien plus
intéressé par les critiques et analyses musicales de AMG accessibles via
WMP 9 que par la liste des points de vente (d'un CD que du reste j'ai déjà
acheté, alors quel intérêt, franchement ?) affichée par les versions
ultérieures.

Merci beaucoup.




Bonsoir,

Vous pouvez donner des liens ou des fichiers (cjoint.com) à problème pour
nous aider à comprendre ?

Cela dit.. le problème de Stella, c'est du GRAND n'importe quoi...(icones du
bureau changés, rien qu'en lisant cela vous auriez du comprendre le niveau
de cette personne !!!!!)
Ralentissement, ce n'est pas vrais non plus !
Que Winamp de la v3 a la v5 est devenue extrêmement lent à l'ouverture oui,
mais pas WMP !!!!

Encore un truc, personne ne vous impose quoi que ce soit, si vous aimez
l'aventure installez Real Player !
Pour comprendre votre problème, il faut que l'on puisse le reproduire,
perso, chez moi, aucun MP3 me ma jamais demandé quoi que ce soit depuis
Windows 9x !

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Vincent
Le #789001
Je ne comprends toujours pas pourquoi un même mp3 nécessitait ce codec dans
un forum et pas dans un autre, mais j'ai risqué le tout pour le tout, j'ai
cliqué sur "installer", bien décidé à tout fermer si j'étais redirigé vers
le téléchargement de WMP 11. Au lieu de quoi, mon disque dur a "tricoté"
pendant 2-3 secondes et tout refonctionne.

Voilà, c'est arrangé.
Le Claude
Le #788999
Salut,

Tu nous dis :
- ou bien tout se passe à merveille et la lecture se lance comme une
fleur;
- ou bien une boîte apparaît qui veut absolument me faire installer
"Fraunhofer IIS MPEG Layer-3 Codec", faute de quoi la lecture ne se lance
pas.
C'est tout simple à partir d'aujourd'hui un de tes codecs audio a décidé de

déserter son poste, il t'en est proposé un, si tu le veux tout est bon,
sinon, il ne te reste que d'en chercher un autre...-:)))

1) À votre avis, qu'est-ce qu'il leur prend, chez MS, de vouloir m'imposer
Fraunhofer IIS MPEG Layer-3 Codec avec *certains* mp3 postés en forums ou
en blogs *et pas* avec d'autres ?
Fraun... est un concepteur connu de codecs


2) L'installation de Fraunhofer IIS MPEG Layer-3 Codec implique-t-elle
effectivement l'installation de WMP 11 ?
Non, mais MS ne va pas te proposer la concurrence ! Réfléchis, tu te vois

aller chez Renault et qu'on te dise : "prenez des pièces Peugeot" ?

3) Surtout, surtout, y a-t-il quoi que ce soit que je puisse faire pour
contourner cette "obligation" ? Car même si par miracle l'installation de
Fraunhofer IIS MPEG Layer-3 Codec n'était pas une astuce de MS pour
imposer WMP 11...
Là tu exagères et tu dis n'importe quoi, le WMP 11 est gratuit, donc tu n'en

souffriras pas. Ensuite tu viens sur un forum MS nous déballer ta rancœur
sur MS. A propos pourquoi, ne vas tu pas poser ta question chez les autres ?
Tu aurais une réponse pour trouver un palliatif au WMP 11-:))))))
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Vincent" groupe de discussion : #
Bonjour tout le monde,

Je parcours souvent des blogs et des forums où quelqu'un utilise l'HTML
pour poster de la musique. Apparaît alors la barre du WMP.

Depuis aujourd'hui, lorsque je veux lancer la lecture en cliquant sur le
bouton play, de deux choses l'une :
- ou bien tout se passe à merveille et la lecture se lance comme une
fleur;
- ou bien une boîte apparaît qui veut absolument me faire installer
"Fraunhofer IIS MPEG Layer-3 Codec", faute de quoi la lecture ne se lance
pas.

Pourtant, dans certains cas, ce sont des musiques que j'ai déjà souvent
écoutées sur ces mêmes pages sans qu'on ne me demande d'installer quoi que
ce soit. Pire, lorsque je clique sur le lien "Fraunhofer IIS MPEG Layer-3
Codec", j'arrive sur une page qui me vante les mérites de WMP 11 !!! Avec
tout ce que je lis ici sur les problèmes engendrés par WMP 11 (cf le
message de stella22 du 16/01, pour ne citer que celui-là), je n'ai
vraiment aucune envie qu'on m'impose ce player.

1) À votre avis, qu'est-ce qu'il leur prend, chez MS, de vouloir m'imposer
Fraunhofer IIS MPEG Layer-3 Codec avec *certains* mp3 postés en forums ou
en blogs *et pas* avec d'autres ?
2) L'installation de Fraunhofer IIS MPEG Layer-3 Codec implique-t-elle
effectivement l'installation de WMP 11 ?
3) Surtout, surtout, y a-t-il quoi que ce soit que je puisse faire pour
contourner cette "obligation" ? Car même si par miracle l'installation de
Fraunhofer IIS MPEG Layer-3 Codec n'était pas une astuce de MS pour
imposer WMP 11, tout marchait très bien avant et je suis bien plus
intéressé par les critiques et analyses musicales de AMG accessibles via
WMP 9 que par la liste des points de vente (d'un CD que du reste j'ai déjà
acheté, alors quel intérêt, franchement ?) affichée par les versions
ultérieures.

Merci beaucoup.



Vincent
Le #788995
"Le Claude" news:
Salut,

Tu nous dis :
- ou bien tout se passe à merveille et la lecture se lance comme une
fleur;
- ou bien une boîte apparaît qui veut absolument me faire installer
"Fraunhofer IIS MPEG Layer-3 Codec", faute de quoi la lecture ne se
lance


pas.
C'est tout simple à partir d'aujourd'hui un de tes codecs audio a décidé

de

déserter son poste, il t'en est proposé un, si tu le veux tout est bon,
sinon, il ne te reste que d'en chercher un autre...-:)))

1) À votre avis, qu'est-ce qu'il leur prend, chez MS, de vouloir m'imposer
Fraunhofer IIS MPEG Layer-3 Codec avec *certains* mp3 postés en forums
ou


en blogs *et pas* avec d'autres ?
Fraun... est un concepteur connu de codecs


2) L'installation de Fraunhofer IIS MPEG Layer-3 Codec implique-t-elle
effectivement l'installation de WMP 11 ?
Non, mais MS ne va pas te proposer la concurrence ! Réfléchis, tu te vois

aller chez Renault et qu'on te dise : "prenez des pièces Peugeot" ?


Je ne demandais pas qu'on me propose la concurrence (cela dit, j'utilise
Real, mais uniquement pour les fichiers rm et ra et j'utilise Quicktime
Alternative, mais uniquement pour les fichiers mov), ne nous fâchons pas,
Fabrice, je voulais juste qu'on laisse mon WMP 9 bien tranquille. Comme je
l'ai dit dans mon post initial, je suis bien plus intéressé par les
critiques et analyses musicales de AMG accessibles via WMP 9 que par la
liste des points de vente (d'un CD que du reste j'ai déjà acheté, alors quel
intérêt, franchement ?) affichée par les versions ultérieures. Ce n'est donc
pas WMP que je refuse en bloc, mais WMP 10 et 11 : j'ai WMP 9, j'en suis
très content et je souhaite le conserver. Or, en cliquant sur le lien
"Fraunhofer IIS MPEG Layer-3" qui apparraissait dans la boîte de dialogue,
j'arrivais sur une page de téléchargement de WMP 11. Comme je l'ai dit dans
mon deuxième post, le *même* mp3, posté avec les *mêmes* tags HTML exigeait
ou non ce codec, selon l'endroit où je le postais, ce qui fait que pour
reproduire le problème, bonne chance. Et NON, je ne trolle pas, je ne fais
que rapporter ce que j'observe. Simplement, il est déjà arrivé qu'un
problème que j'expose ici soit bien connu des MVP et qu'on puisse me
dépanner sans qu'il soit nécessaire de reproduire l'incident, donc je me
suis dit "on ne sait jamais". J'ai cité Stella, mais il y a cheyenne aussi.

Enfin, je re-cite mon troisième post : je ne comprends toujours pas pourquoi
un même mp3 nécessitait ce codec dans un forum et pas dans un autre, mais
j'ai risqué le tout pour le tout, dans la boîte de dialogue du codec
Fraunhofer IIS MPEG Layer-3, j'ai cliqué sur "installer", bien décidé à tout
fermer si j'étais redirigé vers le téléchargement de WMP 11. Au lieu de
quoi, mon disque dur a "tricoté" pendant 2-3 secondes et tout refonctionne.
Ça a simplement installé ce codec, qui avait disparu pour des raisons que
j'ignore. Et donc, pour reprendre le titre de mon troisième post, faites
comme si je n'avais rien dit.


Fabrice [MVP]
Le #788771
"Vincent" message de news:

"Le Claude" news:
Salut,

Tu nous dis :
- ou bien tout se passe à merveille et la lecture se lance comme une
fleur;
- ou bien une boîte apparaît qui veut absolument me faire installer
"Fraunhofer IIS MPEG Layer-3 Codec", faute de quoi la lecture ne se
lance


pas.
C'est tout simple à partir d'aujourd'hui un de tes codecs audio a décidé

de

déserter son poste, il t'en est proposé un, si tu le veux tout est bon,
sinon, il ne te reste que d'en chercher un autre...-:)))

1) À votre avis, qu'est-ce qu'il leur prend, chez MS, de vouloir
m'imposer
Fraunhofer IIS MPEG Layer-3 Codec avec *certains* mp3 postés en forums
ou


en blogs *et pas* avec d'autres ?
Fraun... est un concepteur connu de codecs


2) L'installation de Fraunhofer IIS MPEG Layer-3 Codec implique-t-elle
effectivement l'installation de WMP 11 ?
Non, mais MS ne va pas te proposer la concurrence ! Réfléchis, tu te vois

aller chez Renault et qu'on te dise : "prenez des pièces Peugeot" ?


Je ne demandais pas qu'on me propose la concurrence (cela dit, j'utilise
Real, mais uniquement pour les fichiers rm et ra et j'utilise Quicktime
Alternative, mais uniquement pour les fichiers mov), ne nous fâchons pas,
Fabrice, je voulais juste qu'on laisse mon WMP 9 bien tranquille. Comme je
l'ai dit dans mon post initial, je suis bien plus intéressé par les
critiques et analyses musicales de AMG accessibles via WMP 9 que par la
liste des points de vente (d'un CD que du reste j'ai déjà acheté, alors
quel
intérêt, franchement ?) affichée par les versions ultérieures. Ce n'est
donc
pas WMP que je refuse en bloc, mais WMP 10 et 11 : j'ai WMP 9, j'en suis
très content et je souhaite le conserver. Or, en cliquant sur le lien
"Fraunhofer IIS MPEG Layer-3" qui apparraissait dans la boîte de dialogue,
j'arrivais sur une page de téléchargement de WMP 11. Comme je l'ai dit
dans
mon deuxième post, le *même* mp3, posté avec les *mêmes* tags HTML
exigeait
ou non ce codec, selon l'endroit où je le postais, ce qui fait que pour
reproduire le problème, bonne chance. Et NON, je ne trolle pas, je ne fais
que rapporter ce que j'observe. Simplement, il est déjà arrivé qu'un
problème que j'expose ici soit bien connu des MVP et qu'on puisse me
dépanner sans qu'il soit nécessaire de reproduire l'incident, donc je me
suis dit "on ne sait jamais". J'ai cité Stella, mais il y a cheyenne
aussi.

Enfin, je re-cite mon troisième post : je ne comprends toujours pas
pourquoi
un même mp3 nécessitait ce codec dans un forum et pas dans un autre, mais
j'ai risqué le tout pour le tout, dans la boîte de dialogue du codec
Fraunhofer IIS MPEG Layer-3, j'ai cliqué sur "installer", bien décidé à
tout
fermer si j'étais redirigé vers le téléchargement de WMP 11. Au lieu de
quoi, mon disque dur a "tricoté" pendant 2-3 secondes et tout
refonctionne.
Ça a simplement installé ce codec, qui avait disparu pour des raisons que
j'ignore. Et donc, pour reprendre le titre de mon troisième post, faites
comme si je n'avais rien dit.



Merci pour ce rapport.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm



Publicité
Poster une réponse
Anonyme