VPC SP1 et Seven

Le
PhM
Bonjour à tous,

J'essaie d'installer Seven sur VPC 2007 SP1, en suivant le pas à pas
exprimé ici par JCB (merci :) ).
L'install commence bien http://cjoint.com/?bysWx638ZC
mais stoppe toujours ainsi : http://cjoint.com/?bysWx638ZC

Le dossier Seven est sur la partition D: du HD qui en comporte 3 dont
une cachée pour la restauration origine .
Pour les détails, j'ai alloué 1024 Mo (au lieu des 512 proposés)
et diminué la taille du vhd à 30 000 Mo (contre 65386 proposés).

Qu'est-ce qui ne va pas ?

Cordialement,
Philippe
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
P
Le #18459041
Hello PhM !

En ce qui concerne la partie virtuelle de W7
Essayez avec une partition C: d'environ 130 Go et prendez comme base de
départ vista avec 768 MO de Ram

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Ascadix
Le #18459891
PhM n'a pas économisé ses octets pour nous raconter que:

Bonjour à tous,

J'essaie d'installer Seven sur VPC 2007 SP1, en suivant le pas à pas
exprimé ici par JCB (merci :) ).
L'install commence bien http://cjoint.com/?bysWx638ZC
mais stoppe toujours ainsi : http://cjoint.com/?bysWx638ZC

Le dossier Seven est sur la partition D: du HD qui en comporte 3 dont
une cachée pour la restauration origine .
Pour les détails, j'ai alloué 1024 Mo (au lieu des 512 proposés)
et diminué la taille du vhd à 30 000 Mo (contre 65386 proposés).

Qu'est-ce qui ne va pas ?



à voir comme ça ta capture d'écran, on dirais plutôt un pb de VPC qui
cherche à booter sur la carte réseau virtuelle en PXE et non pas sur le DD
Virtual, à ce stade-là, je dirais que c'est du 100% VPC et Seven n'est pas
en cause.

J'ai ce pb de façon aléatoire depuis mi-décembre avec VPC2007sp1 et des VM
diverses qui sont non modifiées ( mode disque d'annulation ) depuis + de 6
mois, c'est VPC qui débloque un peu, faut le fermer et le relancer, voir
parfois rebooter l'hôte et relancer VPC.

Cordialement,
Philippe



--
@+
Ascadix [MVP]
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
PhM
Le #18459881
[MS-MVP] a écrit :
Hello PhM !

En ce qui concerne la partie virtuelle de W7
Essayez avec une partition C: d'environ 130 Go et prendez comme base de
départ vista avec 768 MO de Ram



Merci . Je vous tiens au courant .

Cordialement,
Philippe
MRB
Le #18460741
J'avais eu cela avec la VMpc2007sp1 et ça allait beaucoup mieux en
désactivant l'UAC!
hasard??
MRB
"Ascadix" news:%
PhM n'a pas économisé ses octets pour nous raconter que:

Bonjour à tous,

J'essaie d'installer Seven sur VPC 2007 SP1, en suivant le pas à pas
exprimé ici par JCB (merci :) ).
L'install commence bien http://cjoint.com/?bysWx638ZC
mais stoppe toujours ainsi : http://cjoint.com/?bysWx638ZC

Le dossier Seven est sur la partition D: du HD qui en comporte 3 dont
une cachée pour la restauration origine .
Pour les détails, j'ai alloué 1024 Mo (au lieu des 512 proposés)
et diminué la taille du vhd à 30 000 Mo (contre 65386 proposés).

Qu'est-ce qui ne va pas ?



à voir comme ça ta capture d'écran, on dirais plutôt un pb de VPC qui
cherche à booter sur la carte réseau virtuelle en PXE et non pas sur le DD
Virtual, à ce stade-là, je dirais que c'est du 100% VPC et Seven n'est pas
en cause.

J'ai ce pb de façon aléatoire depuis mi-décembre avec VPC2007sp1 et des VM
diverses qui sont non modifiées ( mode disque d'annulation ) depuis + de 6
mois, c'est VPC qui débloque un peu, faut le fermer et le relancer, voir
parfois rebooter l'hôte et relancer VPC.

Cordialement,
Philippe



--
@+
Ascadix [MVP]
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.


Sabrem JORAM
Le #18461071
> Bonjour à tous,



Bonjour,

J'essaie d'installer Seven sur VPC 2007 SP1, en suivant le pas à pas exprimé
ici par JCB (merci :) ).
L'install commence bien http://cjoint.com/?bysWx638ZC
mais stoppe toujours ainsi : http://cjoint.com/?bysWx638ZC

Le dossier Seven est sur la partition D: du HD qui en comporte 3 dont une
cachée pour la restauration origine .
Pour les détails, j'ai alloué 1024 Mo (au lieu des 512 proposés)
et diminué la taille du vhd à 30 000 Mo (contre 65386 proposés).

Qu'est-ce qui ne va pas ?

Cordialement,
Philippe



Démarrez la système virtuel, tapotez sur la touche SUPP dès le
démarrage pour accéder au BIOS de cette machine virtuelle.

Sélectionnnez l'onglet BOOT, positionnez-vous sur "Boot Device
Priority" et vérifiez que PXE UNDI soit bien en 4è et 5è position

http://www.cijoint.fr/cjlink.php?file=cj200901/cijKYvYBje.jpg

Si modification, faire F10 pour sauvegarder...

Cordialement,

--

Pascal - F20214

http://www.worldcommunitygrid.org/
http://www.worldcommunitygrid.org/reg/viewRegister.do?teamID=T5FG4T4VRP1
Sabrem JORAM
Le #18461211
>> Bonjour à tous,



Bonjour,

J'essaie d'installer Seven sur VPC 2007 SP1, en suivant le pas à pas
exprimé ici par JCB (merci :) ).
L'install commence bien http://cjoint.com/?bysWx638ZC
mais stoppe toujours ainsi : http://cjoint.com/?bysWx638ZC

Le dossier Seven est sur la partition D: du HD qui en comporte 3 dont une
cachée pour la restauration origine .
Pour les détails, j'ai alloué 1024 Mo (au lieu des 512 proposés)
et diminué la taille du vhd à 30 000 Mo (contre 65386 proposés).

Qu'est-ce qui ne va pas ?

Cordialement,
Philippe



Démarrez la système virtuel, tapotez sur la touche SUPP dès le démarrage pour
accéder au BIOS de cette machine virtuelle.

Sélectionnnez l'onglet BOOT, positionnez-vous sur "Boot Device Priority" et
vérifiez que PXE UNDI soit bien en 4è et 5è position



... plutôt en dernière position ou désactivée : j'en ai deux sur la
copie d'écran car j'ai deux cartes réseau activées...

http://www.cijoint.fr/cjlink.php?file=cj200901/cijKYvYBje.jpg

Si modification, faire F10 pour sauvegarder...

Cordialement,



--
Pascal, F-20214

http://groups.google.com/group/microsoft.public.fr.securite/browse_frm/thread/d63a6eb5c16e5522
Paulchen
Le #18462421
" [MS-MVP]"

Essayez avec une partition C: d'environ 130 Go



POURQUOI ?

et prendez comme base de départ vista avec 768 MO de Ram



VISTA ? (W7) ; PRENDEZ ?
--
Paulchen
P
Le #18462911
Hello Paulchen !
" [MS-MVP]"



Essayez avec une partition C: d'environ 130 Go





POURQUOI ?





VISTA ? (W7) ; PRENDEZ ?



PARCE QUE

Lorsqu'on crée une nouvelle machine virtuelle, w7 n'est pas proposé. On
a le choix entre autre (et il faut préciser plusieurs paramétres) ou
alors prendre vista (qui entraîne des paramétres par défaut) qui est
très proche de W7. Même avec 512 Mo cela fonctionne bien mais c'est
encore mieux avec 768 !!!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Paulchen
Le #18463031
Salut Georges,

J'avais compris que tu parlais du C: de la machine hôte,
puisque tu parlais ensuite du disque dur virtuel.
D'où mon étonnement.

Pour moi, un C: n'a jamais besoin de plus de 30 Go
et les données vont sur D:, E:, etc...
--
Paulchen

" [MS-MVP]"
Hello Paulchen !
" [MS-MVP]"



Essayez avec une partition C: d'environ 130 Go





POURQUOI ?





VISTA ? (W7) ; PRENDEZ ?



PARCE QUE

Lorsqu'on crée une nouvelle machine virtuelle, w7 n'est pas proposé.
On a le choix entre autre (et il faut préciser plusieurs paramétres)
ou alors prendre vista (qui entraîne des paramétres par défaut) qui
est très proche de W7. Même avec 512 Mo cela fonctionne bien mais
c'est encore mieux avec 768 !!!

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm




P
Le #18463191
Hello Paulchen !

J'avais compris que tu parlais du C: de la machine hôte,
puisque tu parlais ensuite du disque dur virtuel.
D'où mon étonnement.



Pour moi, un C: n'a jamais besoin de plus de 30 Go
et les données vont sur D:, E:, etc...




Je voulais dire que pour que l'installation du W7 en virtuel se fasse
bien, il vallait mieux lui définir un disque de 130 Go avec une
partition C. Comme cela n'est pas une taille fixe mais dynamique c'est
sans grande importance
A la fin le vhd ne fait que qq G. Actuellement le mien après
installation de qq softs fait moins de 10 Go

--
Bien cordialement, Georges
Aide toi le ciel t'aidera : http://papynet.mvps.org/Forums.htm
Pour prendre contact : http://minilien.com/?1xjHkMIEp0
Pages XP : http://papynet.mvps.org/XP/XP.htm Vista :
http://papynet.mvps.org/Vista/Vista.htm
Publicité
Poster une réponse
Anonyme