Vraifaux ou Premvrai fait planter une base

Le
Marc
Bonsoir à tous

tres belle année 2011 tout d'abord que du bonheur !

Bon j'ai un problème dont je ne connais pas la solution, je fais des
vraifaux ou premvrai dans une requete tout fonctionne quand je fait le
résultat en visu tout est ok dont la ou le problème survient c'est quand
je veux enregistrer ma requête ca me ferme complètement access?

je totalement perdu qui peut m'aider svp merci

M
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #22992891
Marc a écrit, le 05/01/2011 21:24 :
Bonsoir à tous

tres belle année 2011 tout d'abord que du bonheur !

Bon j'ai un problème dont je ne connais pas la solution, je fais des
vraifaux ou premvrai dans une requete tout fonctionne quand je fait le
résultat en visu tout est ok dont la ou le problème survient c'est quand
je veux enregistrer ma requête ca me ferme complètement access?

je totalement perdu qui peut m'aider svp merci

M



Bonjour,

Peut-être que le code de la requête aiderait plus ?

Il se peut que le problème soit ailleurs dans la base, du style base
vérolée, mais je ne crois pas trop hasardeux de dire que regarder le
code paraît une première étape raisonnable. En plus comme ça on p ourra
regarder ce qu'on teste au juste par VraiFaux, où ça se tient, tout ç a ...

C'est après, si rien dans le code de la requête ne met la puce à
l'oreille, qu'on propose de transférer tous les éléments de la base dans
une nouvelle base.

ça arrive qu'on lance la base avec l'option /decompile derrière le
chemin du programme Access, mais vraisemblablement j'en parle beaucoup
trop tôt. C'est l'absence du code dans le premier message, surtout, qui
me fait dire ça.
Publicité
Poster une réponse
Anonyme