W2003-R2 - Cluster et DHCP

Le
Eric26
Bonjour à tous.

J'ai un problème pour monter un cluster de serveurs DHCP. Voici le contexte
:

J'ai trois serveurs DHCP dans un cluster à noeuds majoritaires. Le quorum
est bien présent sur les 3 machines mais la base DHCP (avec les étendues) ne
se réplique pas.

Lorsque je coupe, pour simuler une panne, un des serveurs, le cluster
bascule bien et les requêtes d'IP arrivent bien sur les machines encore en
ligne mais les étendues ne correspondent pas. Plus grave : les baux
attribués ne sont pas répliqués ! Un client peut donc se retrouver avec une
IP déjà attribuée.

J'ai essayé de copier les étendues au niveau de chaque noeud du cluster. Là,
les bases DHCP basculent bien mais pas les baux attribués.

J'ai recherché des solutions sur Technet Microsoft et dans divers forum sans
succès. Je tourne en rond, je sens que je suis proche de l'astuce qui va me
débloquer la situation mais sans l'atteindre.

Quelqu'un qui maitrise la mise en cluster de serveurs DHCP aurait-il une
(des) solution(s) ou pistes à me proposer ?

--
Cordialement,

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric26
Le #18438661
"Eric26" <lucifer[point]nospam[at]infernoweb[point]net> a écrit dans le
message de groupe de discussion :
Bonjour à tous.

J'ai un problème pour monter un cluster de serveurs DHCP. Voici le
contexte :

J'ai trois serveurs DHCP dans un cluster à noeuds majoritaires. Le quorum
est bien présent sur les 3 machines mais la base DHCP (avec les étendues)
ne se réplique pas.

Lorsque je coupe, pour simuler une panne, un des serveurs, le cluster
bascule bien et les requêtes d'IP arrivent bien sur les machines encore en
ligne mais les étendues ne correspondent pas. Plus grave : les baux
attribués ne sont pas répliqués ! Un client peut donc se retrouver avec
une IP déjà attribuée.

J'ai essayé de copier les étendues au niveau de chaque noeud du cluster.
Là, les bases DHCP basculent bien mais pas les baux attribués.

J'ai recherché des solutions sur Technet Microsoft et dans divers forum
sans succès. Je tourne en rond, je sens que je suis proche de l'astuce qui
va me débloquer la situation mais sans l'atteindre.

Quelqu'un qui maitrise la mise en cluster de serveurs DHCP aurait-il une
(des) solution(s) ou pistes à me proposer ?

--
Cordialement,

Eric



Je me réponds à moi-même pour apporter une précision qui peut avoir son
importance :
Mes serveurs 2003 sont inscrits dans un domaine NT4. Donc pas d'AD. Est-il
possible que
mes problèmes de réplication de bases DHCP dans mon cluster puissent venir
de là ?

--
Cordialement,

Eric
Publicité
Poster une réponse
Anonyme