W7pro et partageur d'UC

Le
JKB
Bonjour à tous,

Pour une configuration un peu bizarre, j'ai dû installer chez une
connaissance ceci :

http://www.abix.fr/deport-vga-dvi-usb-audio-ip-gigabit,article,312500.html

sur un poste Windows 7 pro 64 bits (un PC Dell flambant neuf).

J'ai installé le pilote conformément à la documentation (ridicule
ou rudimentaire) fournie avec l'appareil. J'ai mis pas mal de temps
à comprendre que l'appareil était par défaut en DHCP (pratique
lorsqu'on n'a pas de serveur DHCP sous la main et qu'on ne veut
surtout pas en installer un), mais j'ai réussi à configurer son
interface réseau correctement en tâtonnant un peu.

J'ai donc actuellement :
- 1 PC avec un Windows 7 pro en 192.168.0.9 ;
- un réseau en 192.168.0.0/24 avec un contrôleur de domaine (samba)
en 192.168.0.128 ;
- ce déport en 192.168.0.20.

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel), je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).

Problème : l'engin est inutilisable. J'ai d'abord cru à une mauvaise
installation, donc j'ai désinstallé la chose puis j'ai recommancé en
suivant scrupuleusement les indications de la doc. Même motif, même
punition. L'outil est cependant indiqué comme étant compatible W7 64
bits.

Une idée ? Parce que je sèche totalement

Cordialement,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse
=> http://grincheux.de-charybde-en-scylla.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #24900512
*Bonjour JKB*, qui a écrit le 25/10/2012 11:53 :

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel),



Il est possible d'exécuter un logiciel en mode administrateur sur un
compte qui ne l'est pas. Et même d'automatiser la chose.

je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).



Les deux ports USB sont occupés ? S'il ne le sont pas, branche deux
accessoires USB, une souris et un clavier par exemple.

--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
JKB
Le #24900502
Le Thu, 25 Oct 2012 12:16:36 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 11:53 :

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel),



Il est possible d'exécuter un logiciel en mode administrateur sur un
compte qui ne l'est pas. Et même d'automatiser la chose.



En l'occurrence, non. Mais là n'est pas le débat.

> je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).



Les deux ports USB sont occupés ? S'il ne le sont pas, branche deux
accessoires USB, une souris et un clavier par exemple.



Un seul port est occupé par un dongle clavier sans fil Dell.

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Delta Ophiuchus
Le #24901132
*Bonjour JKB*, qui a écrit le 25/10/2012 12:22 :

Le Thu, 25 Oct 2012 12:16:36 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 11:53 :

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel),



Il est possible d'exécuter un logiciel en mode administrateur sur un
compte qui ne l'est pas. Et même d'automatiser la chose.



En l'occurrence, non. Mais là n'est pas le débat.

> je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).



Les deux ports USB sont occupés ? S'il ne le sont pas, branche deux
accessoires USB, une souris et un clavier par exemple.



Un seul port est occupé par un dongle clavier sans fil Dell.



Tu dois essayer avec les deux ports occupés par des périphériques très
basiques.


--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
JKB
Le #24901212
Le Thu, 25 Oct 2012 15:40:19 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 12:22 :

Le Thu, 25 Oct 2012 12:16:36 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 11:53 :

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel),



Il est possible d'exécuter un logiciel en mode administrateur sur un
compte qui ne l'est pas. Et même d'automatiser la chose.



En l'occurrence, non. Mais là n'est pas le débat.



> je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).



Les deux ports USB sont occupés ? S'il ne le sont pas, branche deux
accessoires USB, une souris et un clavier par exemple.



Un seul port est occupé par un dongle clavier sans fil Dell.



Tu dois essayer avec les deux ports occupés par des périphériques très
basiques.



Est-ce une supposition ou une expérience ? Le dongle USB est censé
servir de clavier et de souris. L'ennui, c'est que je n'ai sur place
ni clavier ni souris USB...

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Delta Ophiuchus
Le #24901272
*Bonjour JKB*, qui a écrit le 25/10/2012 16:13 :

Est-ce une supposition ou une expérience ?



Une supposition et un tout petit peu, mais vraiment un tout petit peu
d'expérience.


Le dongle USB est censé
servir de clavier et de souris. L'ennui, c'est que je n'ai sur place
ni clavier ni souris USB...



Il n'y a pas dans cette entreprise ou alentour un clavier et une souris
usb à emprunter ?
Procure toi l'un et l'autre pour tester avec. Et voir si ça fonctionne.
Le pilote de ton dongle n'est peut-être pas compatible avec ta version
de Windows ou il nécessite une procédure particulière pour être
correctement installé.
Le plus rapide, le plus sûr et le plus "normal" est de contacter leur
service technique et de leur soumettre ton problème :
http://shop-abix.eptimum.com/formulaire.php

JKB





--
http://www.synec-doc.be/doc/accents2.htm

http://www.youtube.com/watch?v=CSKVwpLXtm8
La protection : http://tinyurl.com/8b4cva9
Ascadix
Le #24902232
Le 25/10/2012, JKB a supposé :
Le Thu, 25 Oct 2012 15:40:19 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 12:22 :

Le Thu, 25 Oct 2012 12:16:36 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 11:53 :

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel),



Il est possible d'exécuter un logiciel en mode administrateur sur un
compte qui ne l'est pas. Et même d'automatiser la chose.



En l'occurrence, non. Mais là n'est pas le débat.
> je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).



Les deux ports USB sont occupés ? S'il ne le sont pas, branche deux
accessoires USB, une souris et un clavier par exemple.



Un seul port est occupé par un dongle clavier sans fil Dell.



Tu dois essayer avec les deux ports occupés par des périphériques très
basiques.



Est-ce une supposition ou une expérience ?



ce truc à un lien de parenté avec un KVM

et les KVM qui n'aiment pas les claviers/souris sans fils et/ou les
"combis" c'est qqchose qui n'est pas rare.

à mon avis, le test proposé par Delta Ophiuchus vaut le coup.

Le dongle USB est censé
servir de clavier et de souris. L'ennui, c'est que je n'ai sur place
ni clavier ni souris USB...

JKB



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
JKB
Le #24902762
Le Thu, 25 Oct 2012 21:28:58 +0200,
Ascadix
Le 25/10/2012, JKB a supposé :
Le Thu, 25 Oct 2012 15:40:19 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 12:22 :

Le Thu, 25 Oct 2012 12:16:36 +0200,
Delta Ophiuchus
*Bonjour JKB*, qui a écrit le 25/10/2012 11:53 :

Lorsque je lance l'utilitaire (en adminsitrateur, les comptes des
utilisateurs sont administrateurs en raison d'un bogue dans un
progiciel),



Il est possible d'exécuter un logiciel en mode administrateur sur un
compte qui ne l'est pas. Et même d'automatiser la chose.



En l'occurrence, non. Mais là n'est pas le débat.
> je vois ce déport mais lorsque j'essaie de l'activer, je
reçois une belle erreur du type "une erreur est survenue lors de
l'installation du pilote USB" (USB étant le petit nom du déport
d'après ce que j'ai compris).



Les deux ports USB sont occupés ? S'il ne le sont pas, branche deux
accessoires USB, une souris et un clavier par exemple.



Un seul port est occupé par un dongle clavier sans fil Dell.



Tu dois essayer avec les deux ports occupés par des périphériques très
basiques.



Est-ce une supposition ou une expérience ?



ce truc à un lien de parenté avec un KVM

et les KVM qui n'aiment pas les claviers/souris sans fils et/ou les
"combis" c'est qqchose qui n'est pas rare.

à mon avis, le test proposé par Delta Ophiuchus vaut le coup.



Je vais tester, mais je ne pourrai pas faire un retour avant une
grosse dizaine de jours. Demain, vacances :-)

Merci,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
Publicité
Poster une réponse
Anonyme