wamp server sur W10 ?

Le
AlainL
Bonsoir,
J'utilisais wamp avec un vieil XP. Je viens de passer à W10 et j'ai
téléchargé wamp J'hésite à lancer l'installation vu le nombre de
modifs à effectuer dans Windows Fermer Skype, ça ne me gêne pas mais
désactiver IIS , ajouter ces paquetages (VC), installer les deux
versions 32 et 64, ça me semble bien lourd ?
Avez-vous dû faire tout ça ?
merci
alainL
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Otomatic
Le #26395405
AlainL
Fermer Skype, ça ne me gêne pas mais
désactiver IIS , ajouter ces paquetages (VC...), installer les deux
versions 32 et 64, ça me semble bien lourd ?


C'est à vous de voir. Si ça ne fonctionne pas ou mal, il ne faudra pas
venir vous plaindre.

- Vous servez-vous de IIS ?
- Pour les « runtimes » VC++, demandez à Microsoft pourquoi ils ne sont
pas intégrés d'office avec Windows Update, vu qu'ils sont utilisés par
une foultitude d'applications.
- Demandez aussi à Microsoft une méthode simple, pérenne et fiable pour
déterminer si lesdits « runtimes » sont bien installés.
--
Ayez l'obligeance de me parler avec douceur, sans élever le ton et sans me
contredire en aucune manière. Chez les gens de mon âge, le bruit et la
contradiction provoquent des hausses brusque de tension, de l'hyperacidité
gastrique, des troubles cardiaques, et je deviens très rapidement désagréable.
Denis Beauregard
Le #26395414
Le Fri, 15 Apr 2016 00:04:59 +0200, AlainL écrivait dans fr.comp.infosystemes.www.auteurs:

Bonsoir,
J'utilisais wamp avec un vieil XP. Je viens de passer à W10 et j'ai
téléchargé wamp... J'hésite à lancer l'installation vu le nombre de
modifs à effectuer dans Windows... Fermer Skype, ça ne me gêne pas mais
désactiver IIS , ajouter ces paquetages (VC...), installer les deux
versions 32 et 64, ça me semble bien lourd ?
Avez-vous dû faire tout ça ?



J'avais un problème technique (non résolu d'ailleurs, mais c'est une
autre histoire) et je suis passé de EasyPHP à Wampserver. J'ai trouvé
que l'installation de EasyPHP était beaucoup plus simple.

Ceci dit, c'est à la base le même code (PHP, mySQL, Apache) même si
les versions sont différentes. Il est sans doute possible (mais plus
compliqué) d'installer directement les modules et de se servir de IIS.
Par contre, VC étant utilisé, il faut avoir les bons. Pour Skype, pas
certain que ce soit vraiment requis de l'enlever (je ne m'en sers plus
mais à l'époque, j'avais Skype et EasyPHP en fonction).


Denis
Eric Demeester
Le #26395473
Bonjour,

Denis Beauregard (Fri, 15 Apr 2016 08:00:01 -0400 -
fr.comp.infosystemes.www.auteurs) :

J'avais un problème technique (non résolu d'ailleurs, mais c'est une
autre histoire) et je suis passé de EasyPHP à Wampserver. J'ai trouvé
que l'installation de EasyPHP était beaucoup plus simple.



Je suppose que tu voulais dire être passé de Wampserver à EasyPHP ?

Utilisateur de longue date d'EasyPHP, j'ai testé Wampserver « pour
voir », et suis revenu à EasyPHP, que je trouve à la fois plus simple et
plus stable.

Pour en revenir à la question d'AlainL, peut-être devrait-il le tester
lui aussi ?
AlainL
Le #26395498
Le 16/04/2016 15:37, Eric Demeester a écrit :
Bonjour,

Denis Beauregard (Fri, 15 Apr 2016 08:00:01 -0400 -
fr.comp.infosystemes.www.auteurs) :

J'avais un problème technique (non résolu d'ailleurs, mais c'est une
autre histoire) et je suis passé de EasyPHP à Wampserver. J'ai trouvé
que l'installation de EasyPHP était beaucoup plus simple.



Je suppose que tu voulais dire être passé de Wampserver à EasyPHP ?

Utilisateur de longue date d'EasyPHP, j'ai testé Wampserver « pour
voir », et suis revenu à EasyPHP, que je trouve à la fois plus simple et
plus stable.

Pour en revenir à la question d'AlainL, peut-être devrait-il le tester
lui aussi ?



J'ai utilisé EasyPHP au début, je ne me rappelle plus pourquoi j'étais
passé à wamp .
Là, je viens d'essayer d'installer Easy devserver 16.1... soi-disant en
français. Passons sur le fait que c'est apparemment du français
d'outre-manche, mais plus grave, ça ne marche pas (j'ai viré Skype) Je
crois qu'il me manque trois dll et je ne sais pas où les récupérer et
quoi en faire ! (MSVCR1xx.dll, MSVCP1xx.dll et VCRUNTIME1xx.dll)
...............
Sais pas si j'ai fait le bon choix en passant à W10 ???? !!!
alainL
Pierre Maurette
Le #26395499
AlainL :
Le 16/04/2016 15:37, Eric Demeester a écrit :
Bonjour,

Denis Beauregard (Fri, 15 Apr 2016 08:00:01 -0400 -
fr.comp.infosystemes.www.auteurs) :

J'avais un problème technique (non résolu d'ailleurs, mais c'est une
autre histoire) et je suis passé de EasyPHP à Wampserver. J'ai trouvé
que l'installation de EasyPHP était beaucoup plus simple.



Je suppose que tu voulais dire être passé de Wampserver à EasyPHP ?

Utilisateur de longue date d'EasyPHP, j'ai testé Wampserver « pour
voir », et suis revenu à EasyPHP, que je trouve à la fois plus simple et
plus stable.

Pour en revenir à la question d'AlainL, peut-être devrait-il le tester
lui aussi ?



J'ai utilisé EasyPHP au début, je ne me rappelle plus pourquoi j'étais passé
à wamp .
Là, je viens d'essayer d'installer Easy devserver 16.1... soi-disant en
français. Passons sur le fait que c'est apparemment du français
d'outre-manche, mais plus grave, ça ne marche pas (j'ai viré Skype) Je crois
qu'il me manque trois dll et je ne sais pas où les récupérer et quoi en faire
! (MSVCR1xx.dll, MSVCP1xx.dll et VCRUNTIME1xx.dll)
...............
Sais pas si j'ai fait le bon choix en passant à W10 ???? !!!



Windows 10 est sans doute un bon choix. En revanche, pourquoi ne pas
utiliser un vrai serveur d'évaluation sous Linux ? Qui peut être
avantageusement virtualisé (VirtualBox). Celui que j'utilise n'est pas
simplissime, il réplique le comportement d'un mutualisé, plusieurs
versions de PHP via ISPConfig entre autre, ce qui me permet de déployer
par rsync.
L'installation d'une distribution serveur spécifiquement sur une
machine virtuelle, c'est du cliquodrome. Pour le reste, c'est de
l'administration de serveur, donc un pas vers une expertise plus
valorisante me semble-t-il que celle de EasyPHP ou de WampServer.

--
Pierre Maurette
Otomatic
Le #26395524
AlainL
Je
crois qu'il me manque trois dll et je ne sais pas où les récupérer et
quoi en faire ! (MSVCR1xx.dll, MSVCP1xx.dll et VCRUNTIME1xx.dll)


Installez les paquetages VC++.
--
Plastifions le tissu social pour mettre en réseau les synergies
intergénérationelles sur un plan proactif, induisant une sensibilisation
citoyenne et interactive, garantie d'un véritable dialogue pluriel !
Ministère des Partenariats Durables - Objectifs 2015-2035
AlainL
Le #26395542
Le 17/04/2016 09:47, Otomatic a écrit :
AlainL
Je
crois qu'il me manque trois dll et je ne sais pas où les récupérer et
quoi en faire ! (MSVCR1xx.dll, MSVCP1xx.dll et VCRUNTIME1xx.dll)


Installez les paquetages VC++.



C'est fait, elles sont ds System32... Skype est supprimé. J'ai desactivé
les services WWW (je ne les retrouve d'ailleurs plus dans la liste des
services !)......... et mon Wamp reste orange, apache et mysql lancés et
tous les services démarrés (enfin, demandé à démarrer)

Pas mieux avec EasyPHP...
Oh, le temps béni d'XP !!!
Otomatic
Le #26395550
AlainL
Le 17/04/2016 09:47, Otomatic a écrit :
> AlainL >
>> Je
>> crois qu'il me manque trois dll et je ne sais pas où les récupérer et
>> quoi en faire ! (MSVCR1xx.dll, MSVCP1xx.dll et VCRUNTIME1xx.dll)
> Installez les paquetages VC++.
>
C'est fait, elles sont ds System32... Skype est supprimé. J'ai desactivé
les services WWW (je ne les retrouve d'ailleurs plus dans la liste des
services !)......... et mon Wamp reste orange, apache et mysql lancés et
tous les services démarrés (enfin, demandé à démarrer)

Pas mieux avec EasyPHP...
Oh, le temps béni d'XP !!!


Pour des questions, la suite sur http://forum.wampserver.com/list.php?1
Et, en attendant, suivez les Conseils de dépannage :
http://forum.wampserver.com/read.php?1,88043

Et, s'il s'agit de Wampserver 3, vous disposez d'outils intégrés, même
si l'icône n'est pas Verte.
- Clic-Droit sur l'icône Wampmanager -> Outils
-- Vérifier syntaxe httpd.conf
-- Vérifier l'état des services
-- Tester le port 80

--
Ce n'est pas parce qu'ils sont nombreux à avoir tort
qu'ils ont forcément raison. Coluche
AlainL
Le #26395575
Le 17/04/2016 14:41, Otomatic a écrit :
AlainL
Le 17/04/2016 09:47, Otomatic a écrit :
AlainL
Je
crois qu'il me manque trois dll et je ne sais pas où les récupérer et
quoi en faire ! (MSVCR1xx.dll, MSVCP1xx.dll et VCRUNTIME1xx.dll)


Installez les paquetages VC++.



C'est fait, elles sont ds System32... Skype est supprimé. J'ai desactivé
les services WWW (je ne les retrouve d'ailleurs plus dans la liste des
services !)......... et mon Wamp reste orange, apache et mysql lancés et
tous les services démarrés (enfin, demandé à démarrer)

Pas mieux avec EasyPHP...
Oh, le temps béni d'XP !!!


Pour des questions, la suite sur http://forum.wampserver.com/list.php?1
Et, en attendant, suivez les Conseils de dépannage :
http://forum.wampserver.com/read.php?1,88043

Et, s'il s'agit de Wampserver 3, vous disposez d'outils intégrés, même
si l'icône n'est pas Verte.
- Clic-Droit sur l'icône Wampmanager -> Outils
-- Vérifier syntaxe httpd.conf
-- Vérifier l'état des services
-- Tester le port 80



Problème pour désinstaller: j'ai le dossier dans l'explorateur mais je
n'ai plus rien sur l'écran ! Icones parties et pas de fichier exe
susceptible de relancer le logiciel.......
Impossible de relancer l'installation qui refuse a moins de créer un
autre répertoire wamp. Que faire !!
Otomatic
Le #26395592
AlainL
Impossible de relancer l'installation qui refuse a moins de créer un
autre répertoire wamp. Que faire !!


Pour des questions, la suite sur http://forum.wampserver.com/list.php?1
Publicité
Poster une réponse
Anonyme