[WB14] Problèmes avec IE ? ou avec webdev ?

Le
Vincent
Bonjour,

j'ai un soucis avec les pages sous IE ( internet explorer 7 , j'ai pas
essayé avec 6 . :))

Tout est ok avec mozilla mais pas IE.

J'ai une zone répétée que je rempli par programme, la réglette associée ne
fonctionne pas sous IE !!!!!
J'ai un bouton qui fait qui doit ouvrir une page avec NavigateurOuvre, ça
marche avec Mozilla Firefox mais pas IE !!

Perso j'utilise Firefox et ne ne pensais pas avoir ce type de problème ( ce
qui veut dire que les internautes qui ont IE ne vont plus
sur mon iste (:(:(: )

j'en ai un peu mare de ces problèmes, un coup un police de caractère est ok
et à la compil qui suit c'est un problème et plein de petits
details qui m'obligent à faire de très nombreux test quand le site est en
ligne, de peur qu'un "truc" se soit mal passé !

Là c'est quaremment bloquant !!!! ma page est invalide !!!!!

Y a un truc à faire ??

merci

Vincent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent
Le #19567171
"Vincent" news:4a355147$0$3499$
Bonjour,

j'ai un soucis avec les pages sous IE ( internet explorer 7 , j'ai pas
essayé avec 6 .... :))

Tout est ok avec mozilla mais pas IE.

J'ai une zone répétée que je rempli par programme, la réglette associée ne
fonctionne pas sous IE !!!!!
J'ai un bouton qui fait qui doit ouvrir une page avec NavigateurOuvre, ça
marche avec Mozilla Firefox mais pas IE !!

Perso j'utilise Firefox et ne ne pensais pas avoir ce type de problème (
ce qui veut dire que les internautes qui ont IE ne vont plus
sur mon iste (:(:(: )

j'en ai un peu mare de ces problèmes, un coup un police de caractère est
ok et à la compil qui suit c'est un problème et plein de petits
details qui m'obligent à faire de très nombreux test quand le site est en
ligne, de peur qu'un "truc" se soit mal passé !

Là c'est quaremment bloquant !!!! ma page est invalide !!!!!

Y a un truc à faire ??

merci

Vincent



Bon pour le bouton la fonction Navigateurouvre(monurl,mon,titre,OnComplet)
devient Navigateurouvre(monurl) et ça marche avec IE ( pour Firefox les
deux solutions sont ok)

J'ai toujours pas trouvé pour la réglette de ma zone répéttée et c'est le
plus impactant !!! car les visiteurs ne peuvent voir entre la 11eme page et
l'anvant derniere ( y a 50 pages !)

voilà ce qu'affiche la réglétte : 1 2 3 4 5 6 7 8 9 10 > >> ( sous
Firefox j'ai 11,12 .....36,37 ..... tout quoi :))

le "1" n'est jamais cliclable !!! , je peux aller directement de la page 2 à
10
avec ">" je peux aller sur la page 11 et avec ">>" je vais bien sur la
dernière page .... mais la page 12 à 49 niet !

dur dur ...

Une idée ?


Merci

Vincent


ps : je rapelle que sous Firefox tout est ok !
Roumégou Eric
Le #19582411
Regarde si t'as pas un pb avec l'encodage UTF8.
Décoche l'option toujours encoder en UTF8. J'ai eu des pb avec des js
intégrés qui n'étaient pas en UTF8. Mais en fait moi ça marchait en ie7
et Firefoxn mais pas en IE6.


Vincent a formulé la demande :
"Vincent" news:4a355147$0$3499$
Bonjour,

j'ai un soucis avec les pages sous IE ( internet explorer 7 , j'ai pas
essayé avec 6 .... :))

Tout est ok avec mozilla mais pas IE.

J'ai une zone répétée que je rempli par programme, la réglette associée ne
fonctionne pas sous IE !!!!!
J'ai un bouton qui fait qui doit ouvrir une page avec NavigateurOuvre, ça
marche avec Mozilla Firefox mais pas IE !!

Perso j'utilise Firefox et ne ne pensais pas avoir ce type de problème ( ce
qui veut dire que les internautes qui ont IE ne vont plus
sur mon iste (:(:(: )

j'en ai un peu mare de ces problèmes, un coup un police de caractère est ok
et à la compil qui suit c'est un problème et plein de petits
details qui m'obligent à faire de très nombreux test quand le site est en
ligne, de peur qu'un "truc" se soit mal passé !

Là c'est quaremment bloquant !!!! ma page est invalide !!!!!

Y a un truc à faire ??

merci

Vincent



Bon pour le bouton la fonction Navigateurouvre(monurl,mon,titre,OnComplet)
devient Navigateurouvre(monurl) et ça marche avec IE ( pour Firefox les deux
solutions sont ok)

J'ai toujours pas trouvé pour la réglette de ma zone répéttée et c'est le
plus impactant !!! car les visiteurs ne peuvent voir entre la 11eme page et
l'anvant derniere ( y a 50 pages !)

voilà ce qu'affiche la réglétte : 1 2 3 4 5 6 7 8 9 10 > >> ( sous Firefox
j'ai 11,12 .....36,37 ..... tout quoi :))

le "1" n'est jamais cliclable !!! , je peux aller directement de la page 2 à
10
avec ">" je peux aller sur la page 11 et avec ">>" je vais bien sur la
dernière page .... mais la page 12 à 49 niet !

dur dur ...

Une idée ?


Merci

Vincent


ps : je rapelle que sous Firefox tout est ok !



--
Eric Roumégou
Webmaster des wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Publicité
Poster une réponse
Anonyme