[WB15] Help sur apache easyphp

Le
Vincent
Bonjour,

Je sais que c'est pas trop le forum.
Mais je me prend la tete depuis plusieurs heures avec easyphp

j'ai installe tout ca sur une machine xp, en local tout marche bien
http://localhost affiche bien la page et le "serveur webdev" me dit que
tout est ok

mais à partir d'un autre ordi sur le meme reseau je n'arrive pas a me
connecter sur le serveur http qui est sur 192.168.1.20

pourtant je ping bien la machine, je peux m'y connecter par ftp
mais http://192.168.1.20 ne fonctionne pas

quelque chose peut-il empêcher (par sécurité ?) de se connecter au
serveur apache (qui n'accepterai que des liaisons en local sur la même
machine ?)
je sais que ca existe pour les bases de données.
une idee ?

merci

vincent
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Firetox
Le #21488392
Bonjour,

dans le fichier conf de apache vous devez avoir la ligne
Listen 192.168.1.20:80

ensuite redemarrer apache
dans IE sur le serveur au lieu de local host vous devez pouvoir taper
192.168.1.20 et avoir la page de demarrage de apache
ensuite si la machine distante devrait pourvoir le lancer

cordialemnt

"Vincent" news:4bb66f8d$0$30030$
Bonjour,

Je sais que c'est pas trop le forum.
Mais je me prend la tete depuis plusieurs heures avec easyphp

j'ai installe tout ca sur une machine xp, en local tout marche bien
http://localhost affiche bien la page et le "serveur webdev" me dit que
tout est ok

mais à partir d'un autre ordi sur le meme reseau je n'arrive pas a me
connecter sur le serveur http qui est sur 192.168.1.20

pourtant je ping bien la machine, je peux m'y connecter par ftp
mais http://192.168.1.20 ne fonctionne pas

quelque chose peut-il empêcher (par sécurité ?) de se connecter au serveur
apache (qui n'accepterai que des liaisons en local sur la même machine ?)
je sais que ca existe pour les bases de données.
une idee ?

merci

vincent
Publicité
Poster une réponse
Anonyme