WB16 - Serveur d'applications

Le
Jean-Marin des Grottes
Bonjour,

Je rame depuis des semaines.
J'ai 2 sites en cours de développemement.
J'ai installé ces sites sur un PC (Windows 7 Familial) pour les démo.
Seulement voilà j'ai réussi à installé le pack 10 connexions.
Jusque là, tout va.
Impossible d'installer le serveur complet (> 10 connexions)
La mise à jour se lance puis: "WebDep 16 Version de déploiement n'est
pas correctement installée sur ce serveur. La mise à jour ne peut pas
se poursuivre"
Le logicle se ferme et je sois réinstaller le pack 10 connexions sinon
le serveur ne fonctionne pas.

? Une idée ?

Dr J-M des Grottes
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
free
Le #23232921
"Jean-Marin des Grottes" news:
Bonjour,



Bonjour

Impossible d'installer le serveur complet (> 10 connexions...)
La mise à jour se lance puis: "WebDep 16 Version de déploiement n'est
pas correctement installée sur ce serveur. La mise à jour ne peut pas
se poursuivre"



Ben ... si c'est une mise à jour c'est normal.
On peut pas mettre à un jour un serveur demo par un update de serveur

C'est l'instal du serveur de déploiement qui affiche "la mise à jour ne peut
pas se poursuivre" ?
Jean-Marin des Grottes
Le #23234561
On 25 mar, 17:39, "free"
"Jean-Marin des Grottes"
> Bonjour,

Bonjour

>Impossible d'installer le serveur complet (> 10 connexions...)
>La mise jour se lance puis: "WebDep 16 Version de d ploiement n'est
>pas correctement install e sur ce serveur. La mise jour ne peut pas
>se poursuivre"

Ben ... si c'est une mise jour c'est normal.
On peut pas mettre un jour un serveur demo par un update de serveur

C'est l'instal du serveur de d ploiement qui affiche "la mise jour ne peu t
pas se poursuivre" ?



Ben oui. Mais si j'essaie d'installer le serveur (> 10 connexions) en
ayant supprmé l'autre ... il refuse de s'installer en disant qu'il ne
trouve pas WEBDEV.
A mon avis je rate un truc ....
Roumégou Eric
Le #23234641
Jean-Marin des Grottes a utilisé son clavier pour écrire :
On 25 mar, 17:39, "free"
"Jean-Marin des Grottes" messagenews:

Bonjour,



Bonjour

Impossible d'installer le serveur complet (> 10 connexions...)
La mise jour se lance puis: "WebDep 16 Version de d ploiement n'est
pas correctement install e sur ce serveur. La mise jour ne peut pas
se poursuivre"



Ben ... si c'est une mise jour c'est normal.
On peut pas mettre un jour un serveur demo par un update de serveur

C'est l'instal du serveur de d ploiement qui affiche "la mise jour ne peut
pas se poursuivre" ?



Ben oui. Mais si j'essaie d'installer le serveur (> 10 connexions) en
ayant supprmé l'autre ... il refuse de s'installer en disant qu'il ne
trouve pas WEBDEV.
A mon avis je rate un truc ....



on est bien d'accord que ton serveur n'est pas le même que ta machine
de Dev ?

--
Eric Roumégou
Webmaster des wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
patrice
Le #23235011
Le 26/03/2011 10:07, Jean-Marin des Grottes a écrit :

Ben oui. Mais si j'essaie d'installer le serveur (> 10 connexions) en
ayant supprmé l'autre ... il refuse de s'installer en disant qu'il ne
trouve pas WEBDEV.
A mon avis je rate un truc ....



Peut tu indiquer exactement ce que tu install ?
le serveur de déploiement n'a pas besoin de webdev...
Jean-Marin des Grottes
Le #23235051
On 26 mar, 13:09, patrice
Le 26/03/2011 10:07, Jean-Marin des Grottes a crit :

> Ben oui. Mais si j'essaie d'installer le serveur (>  10 connexions) e n
> ayant supprm l'autre ... il refuse de s'installer en disant qu'il ne
> trouve pas WEBDEV.
> A mon avis je rate un truc ....

Peut tu indiquer exactement ce que tu install ?
le serveur de d ploiement n'a pas besoin de webdev...



Bon dans un premier temps, j'ai installé le WebDep 10 connexions.
Ensuite, j'ai téléchargé WebDep (version complète) sur le site de P C
soft. (+/- 100 et qqls Mo , version identique à la version 10
connexions, la 38 F je pense). Il refuse de l'installer (cfr lessage
plus haut).
Je vire tout et je tente d'installer WebDep 38 F. Là il me dit:
impossible de faire la mise à jour, WebDev n'est pas installé.
Donc à mon avis je dois installer une première version de WebDep et
faire les upgrades après. Mais où est cette version ? Ou alors je
passe bêtement à côté d'une bêtise ..... qui n'a pas affleuré m on 4ème
neurone à droite !

A+ et merci
Jean-Marin des Grottes
Le #23235211
On 26 mar, 13:45, Jean-Marin des Grottes wrote:
On 26 mar, 13:09, patrice
> Le 26/03/2011 10:07, Jean-Marin des Grottes a crit :

> > Ben oui. Mais si j'essaie d'installer le serveur (>  10 connexions) en
> > ayant supprm l'autre ... il refuse de s'installer en disant qu'il ne
> > trouve pas WEBDEV.
> > A mon avis je rate un truc ....

> Peut tu indiquer exactement ce que tu install ?
> le serveur de d ploiement n'a pas besoin de webdev...

Bon dans un premier temps, j'ai installé le WebDep 10 connexions.
Ensuite, j'ai téléchargé WebDep (version complète) sur le site de PC
soft. (+/- 100 et qqls Mo , version identique à la version 10
connexions, la  38 F je pense). Il refuse de l'installer (cfr lessage
plus haut).
Je vire tout et je tente d'installer WebDep 38 F. Là il me dit:
impossible de faire la mise à jour, WebDev n'est pas installé.
Donc à mon avis je dois installer une première version de WebDep et
faire les upgrades après. Mais où est cette version ? Ou alors je
passe bêtement à côté d'une bêtise ..... qui n'a pas affleuré mon 4ème
neurone à droite !

A+ et merci



En bref et pour essaie de m'en sortir: Comme est ce que je fais pour
installer un serveur qui autorise plus de 10 connexions ?

A+
Jean-Marin des Grottes
Le #23235251
On 26 mar, 14:18, Jean-Marin des Grottes wrote:
On 26 mar, 13:45, Jean-Marin des Grottes wrote:









> On 26 mar, 13:09, patrice
> > Le 26/03/2011 10:07, Jean-Marin des Grottes a crit :

> > > Ben oui. Mais si j'essaie d'installer le serveur (>  10 connexion s) en
> > > ayant supprm l'autre ... il refuse de s'installer en disant qu'il n e
> > > trouve pas WEBDEV.
> > > A mon avis je rate un truc ....

> > Peut tu indiquer exactement ce que tu install ?
> > le serveur de d ploiement n'a pas besoin de webdev...

> Bon dans un premier temps, j'ai installé le WebDep 10 connexions.
> Ensuite, j'ai téléchargé WebDep (version complète) sur le site de PC
> soft. (+/- 100 et qqls Mo , version identique à la version 10
> connexions, la  38 F je pense). Il refuse de l'installer (cfr lessage
> plus haut).
> Je vire tout et je tente d'installer WebDep 38 F. Là il me dit:
> impossible de faire la mise à jour, WebDev n'est pas installé.
> Donc à mon avis je dois installer une première version de WebDep et
> faire les upgrades après. Mais où est cette version ? Ou alors je
> passe bêtement à côté d'une bêtise ..... qui n'a pas affleur é mon 4ème
> neurone à droite !

> A+ et merci

En bref et pour essaie de m'en sortir: Comme est ce que je fais pour
installer un serveur qui autorise plus de 10 connexions ?

A+



Bon j'ai pu installer un serveur d'application autorisant plus de 10
connexions mais .... impossible de créer un compte, c'est grisé ... je
deviens chèvre.
Jean-Marin des Grottes
Le #23235281
On 26 mar, 14:54, Jean-Marin des Grottes wrote:
On 26 mar, 14:18, Jean-Marin des Grottes wrote:









> On 26 mar, 13:45, Jean-Marin des Grottes > wrote:

> > On 26 mar, 13:09, patrice
> > > Le 26/03/2011 10:07, Jean-Marin des Grottes a crit :

> > > > Ben oui. Mais si j'essaie d'installer le serveur (>  10 connexi ons) en
> > > > ayant supprm l'autre ... il refuse de s'installer en disant qu'il ne
> > > > trouve pas WEBDEV.
> > > > A mon avis je rate un truc ....

> > > Peut tu indiquer exactement ce que tu install ?
> > > le serveur de d ploiement n'a pas besoin de webdev...

> > Bon dans un premier temps, j'ai installé le WebDep 10 connexions.
> > Ensuite, j'ai téléchargé WebDep (version complète) sur le sit e de PC
> > soft. (+/- 100 et qqls Mo , version identique à la version 10
> > connexions, la  38 F je pense). Il refuse de l'installer (cfr lessa ge
> > plus haut).
> > Je vire tout et je tente d'installer WebDep 38 F. Là il me dit:
> > impossible de faire la mise à jour, WebDev n'est pas installé.
> > Donc à mon avis je dois installer une première version de WebDep et
> > faire les upgrades après. Mais où est cette version ? Ou alors je
> > passe bêtement à côté d'une bêtise ..... qui n'a pas affleu ré mon 4ème
> > neurone à droite !

> > A+ et merci

> En bref et pour essaie de m'en sortir: Comme est ce que je fais pour
> installer un serveur qui autorise plus de 10 connexions ?

> A+

Bon j'ai pu installer un serveur d'application autorisant plus de 10
connexions mais .... impossible de créer un compte, c'est grisé ... j e
deviens chèvre.



Je crains d'avoir compris.
Il semble qu'il faille un licence par serveur pour se connecter avec >
10 connexions!
En clair, on développe son propre site et il faut encore payer une
licence pour l'utiliser ! C'est dingue ça ....
Jean-Marin des Grottes
Le #23235451
On 26 mar, 15:15, Jean-Marin des Grottes wrote:
On 26 mar, 14:54, Jean-Marin des Grottes wrote:









> On 26 mar, 14:18, Jean-Marin des Grottes > wrote:

> > On 26 mar, 13:45, Jean-Marin des Grottes > > wrote:

> > > On 26 mar, 13:09, patrice
> > > > Le 26/03/2011 10:07, Jean-Marin des Grottes a crit :

> > > > > Ben oui. Mais si j'essaie d'installer le serveur (>  10 conne xions) en
> > > > > ayant supprm l'autre ... il refuse de s'installer en disant qu' il ne
> > > > > trouve pas WEBDEV.
> > > > > A mon avis je rate un truc ....

> > > > Peut tu indiquer exactement ce que tu install ?
> > > > le serveur de d ploiement n'a pas besoin de webdev...

> > > Bon dans un premier temps, j'ai installé le WebDep 10 connexions.
> > > Ensuite, j'ai téléchargé WebDep (version complète) sur le s ite de PC
> > > soft. (+/- 100 et qqls Mo , version identique à la version 10
> > > connexions, la  38 F je pense). Il refuse de l'installer (cfr les sage
> > > plus haut).
> > > Je vire tout et je tente d'installer WebDep 38 F. Là il me dit:
> > > impossible de faire la mise à jour, WebDev n'est pas installé.
> > > Donc à mon avis je dois installer une première version de WebDe p et
> > > faire les upgrades après. Mais où est cette version ? Ou alors je
> > > passe bêtement à côté d'une bêtise ..... qui n'a pas affl euré mon 4ème
> > > neurone à droite !

> > > A+ et merci

> > En bref et pour essaie de m'en sortir: Comme est ce que je fais pour
> > installer un serveur qui autorise plus de 10 connexions ?

> > A+

> Bon j'ai pu installer un serveur d'application autorisant plus de 10
> connexions mais .... impossible de créer un compte, c'est grisé ... je
> deviens chèvre.

Je crains d'avoir compris.
Il semble qu'il faille un licence par serveur pour se connecter avec >
10 connexions!
En clair, on développe son propre site et il faut encore payer une
licence pour l'utiliser ! C'est dingue ça ....



OK, problème résolu par l'achat d'une serveur pour le futur
site .......

A+
patrice
Le #23235691
Le 26/03/2011 16:28, Jean-Marin des Grottes a écrit :

OK, problème résolu par l'achat d'une serveur pour le futur
site .......

A+



fais gaffe a pas l'installer sur ta machine de dev
Publicité
Poster une réponse
Anonyme