[WB19] ZoneRépétée

Le
Olivier M
Bonjour,

Je cherche à récupérer l'indice de la ZR sélectionné.
Pour cela je fait :
nIndiceZR = ZoneRépétéeSelect(ZR_DépartementNuméro)
nIndiceZR étant un entier.

Or quelque soit la ligne sélectionnée, nIndiceZR me renvoi toujours 1
!?!

Ai-je raté quelque chose ?

Merci de votre aide
Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
André STASZEWSKI
Le #26322965
Bonjour,

Je cherche à récupérer l'indice de la ZR sélectionné.
Pour cela je fait :
nIndiceZR = ZoneRépétéeSelect(ZR_DépartementNuméro)
nIndiceZR étant un entier.

Or quelque soit la ligne sélectionnée, nIndiceZR me renvoi toujours 1 !?!

Ai-je raté quelque chose ?

Merci de votre aide
Olivier



bonjour,

C'est pas plutôt avec cette syntaxe ?
nIndiceZR = ZoneRépétéeSelect[ZR_DépartementNuméro]

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
André STASZEWSKI
Le #26322972
Bonjour,

Je cherche à récupérer l'indice de la ZR sélectionné.
Pour cela je fait :
nIndiceZR = ZoneRépétéeSelect(ZR_DépartementNuméro)
nIndiceZR étant un entier.

Or quelque soit la ligne sélectionnée, nIndiceZR me renvoi toujours 1 !?!

Ai-je raté quelque chose ?

Merci de votre aide
Olivier



En fait la syntaxe est bonne (avec des parenthèses) et la fonction
fonctionne parfaitement avec WD19.
Pas pu tester en Webdev car je l'ai pas, donc si pas d'erreur de
paramètrage au niveau de l'IHM c'est qu'il y a un sac dans la focntion
sous webdev...

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
Olivier M
Le #26322999
Merci André.
J'ai trouvé pourquoi.
En mode ajax cette syntaxe ne fonctionne pas.
Bon à savoir.

Olivier M a pensé très fort :
Bonjour,

Je cherche à récupérer l'indice de la ZR sélectionné.
Pour cela je fait :
nIndiceZR = ZoneRépétéeSelect(ZR_DépartementNuméro)
nIndiceZR étant un entier.

Or quelque soit la ligne sélectionnée, nIndiceZR me renvoi toujours 1 !?!

Ai-je raté quelque chose ?

Merci de votre aide
Olivier
André STASZEWSKI
Le #26323019
Merci André.
J'ai trouvé pourquoi.
En mode ajax cette syntaxe ne fonctionne pas.
Bon à savoir.

Olivier M a pensé très fort :
Bonjour,

Je cherche à récupérer l'indice de la ZR sélectionné.
Pour cela je fait :
nIndiceZR = ZoneRépétéeSelect(ZR_DépartementNuméro)
nIndiceZR étant un entier.

Or quelque soit la ligne sélectionnée, nIndiceZR me renvoi toujours 1 !?!

Ai-je raté quelque chose ?

Merci de votre aide
Olivier





Re,
Si c'est clairement spécifié dans l'aide en ligne alors pas de
problème, sinon il peut être interréssant de le mantionner dans les
commentaires qu'on peut laisser...

--
Cordialement,
André STASZEWSKI
http://www.SoftSolution.fr
Pour me contacter, cliquez ici :
http://cerbermail.com/?Z8IP9sIahR
Olivier M
Le #26323838
André STASZEWSKI avait prétendu :
Merci André.
J'ai trouvé pourquoi.
En mode ajax cette syntaxe ne fonctionne pas.
Bon à savoir.

Olivier M a pensé très fort :
Bonjour,

Je cherche à récupérer l'indice de la ZR sélectionné.
Pour cela je fait :
nIndiceZR = ZoneRépétéeSelect(ZR_DépartementNuméro)
nIndiceZR étant un entier.

Or quelque soit la ligne sélectionnée, nIndiceZR me renvoi toujours 1 !?!

Ai-je raté quelque chose ?

Merci de votre aide
Olivier





Re,
Si c'est clairement spécifié dans l'aide en ligne alors pas de problème,
sinon il peut être interréssant de le mantionner dans les commentaires qu'on
peut laisser...



Ben non justement, je n'ai rien trouvé dans l'aide en ligne sur ce
point.

Olivier M.
Publicité
Poster une réponse
Anonyme