wblogsvc

Le
Alain Bourgeois
Bonjour,

J'ai un sbs2003 sp 2.

Toutes les semaines, WBLOGSVC se plante avec le message:
Le service de journalisation Web n'a pas pu consigner un événement dans
le journal, code d'erreur %1.

Ce problème se résoud en arrêtant et en redémarrant le service de
journalisation web.

Je précise qu'aucun site web n'est hébergé sur ce serveur.

Quelqu'un peut me dire comment éviter de devoir redémarrer ce service
chaque semaine.

Merci,
Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #7659891
bonjour Alain Bourgeois,

Dans le news Alain Bourgeois tapote :
Bonjour,

J'ai un sbs2003 sp 2.

Toutes les semaines, WBLOGSVC se plante avec le message:
Le service de journalisation Web n'a pas pu consigner un événement
dans le journal, code d'erreur %1.

Ce problème se résoud en arrêtant et en redémarrant le service de
journalisation web.

Je précise qu'aucun site web n'est hébergé sur ce serveur.



ben si puisque SBS intègre par défaut un intranet SharePoint (companyweb) et
donc que IIS y est activé à cet usage, SBS permet aussi d'avoir (entre
autre) un accès à la messagerie à distance via le web
http://www.sbsfr.org/index.php?page=SharePoint

WbLogSvc.exe c'est apparemment un service de Monitoring internet justement
spécifique à SBS. il logue l'activité des clients web pour les rapports de
SBS. Il ne serait utilisé que si la vue de ces rapports est activé dans
l'utilitaire de management.
je suppose que votre plantage s'acompagne dans le gestionnaire d'evenement
d'une erreur je suppose Event ID: 1006, Source WBLOGSVC, Type Error "The Web
Logging Service failed to log an event with error"


vous pouvez essayer de lancer l'utiltaire de raport et de le reconfigurer
sinon regardez si vous ne pouvez pas simplement y désactiver ce log surtout
si vous n'utilisez pas companyweb (là je suis pas au boulot donc j'ai rien
sous la main pour voir comment relancer et si l'on peux désactiver ce
rapport)


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Alain Bourgeois
Le #7659801
En fait j'ai trouvé l'option pour désactiver le rapport d'utilisation du
serveur (et donc le contrôle sur les backups, les boîtes aux lettres,
etc. ).
Je n'ai pas trouvé le moyen de ne désactiver que le rappport intranet.

1. Est-ce possible? (Si je mets service en mode démarrage manuel,
sera-t'il démarré par un autre process)?
2. Indépendemment du fait que ce soit possible, le fait qu'il se plante
chaque semaine est une anomalie dans le logiciel sbs. Microsoft
n'envisagerait-il pas de la corriger?


Merci,
Alain

"O.B. [MVP]" wrote:

bonjour Alain Bourgeois,

Dans le news Alain Bourgeois tapote :
> Bonjour,
>
> J'ai un sbs2003 sp 2.
>
> Toutes les semaines, WBLOGSVC se plante avec le message:
> Le service de journalisation Web n'a pas pu consigner un événement
> dans le journal, code d'erreur %1.
>
> Ce problème se résoud en arrêtant et en redémarrant le service de
> journalisation web.
>
> Je précise qu'aucun site web n'est hébergé sur ce serveur.
>
ben si puisque SBS intègre par défaut un intranet SharePoint (companyweb) et
donc que IIS y est activé à cet usage, SBS permet aussi d'avoir (entre
autre) un accès à la messagerie à distance via le web
http://www.sbsfr.org/index.php?page=SharePoint

WbLogSvc.exe c'est apparemment un service de Monitoring internet justement
spécifique à SBS. il logue l'activité des clients web pour les rapports de
SBS. Il ne serait utilisé que si la vue de ces rapports est activé dans
l'utilitaire de management.
je suppose que votre plantage s'acompagne dans le gestionnaire d'evenement
d'une erreur je suppose Event ID: 1006, Source WBLOGSVC, Type Error "The Web
Logging Service failed to log an event with error"

vous pouvez essayer de lancer l'utiltaire de raport et de le reconfigurer
sinon regardez si vous ne pouvez pas simplement y désactiver ce log surtout
si vous n'utilisez pas companyweb (là je suis pas au boulot donc j'ai rien
sous la main pour voir comment relancer et si l'on peux désactiver ce
rapport)

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)


O.B. [MVP]
Le #7659781
bonjour Alain Bourgeois,

Dans le news Alain Bourgeois tapote :

1. Est-ce possible? (Si je mets service en mode démarrage manuel,
sera-t'il démarré par un autre process)?



en mode manuel et s'il dépend d'un autre service oui c'est possible, en mode
désactivé normalement non.

2. Indépendemment du fait que ce soit possible, le fait qu'il se
plante chaque semaine est une anomalie dans le logiciel sbs. Microsoft
n'envisagerait-il pas de la corriger?



Il ne faut pas prendre votre cas pour une généralité. Si c'était une
anomalie commune à tout les SBS 2003 oui se serait une anomalie et Microsoft
envisagerait je suppose certainement de la corriger mais ce n'est apparament
pas le cas. le serveur de ma boite est aussi un SBS, J'ai plusieurs client
en SBS, j'en ais préparé même un pas plus tard que cette semaine et aucun
n'a cette anomalie.

ce type d'anomalie comme en général toutes les erreurs de l'observateur
d'événement sont sauf exception corrigibles. la 1ère chose à faire dans
votre cas est de reconfigurer le gestionnaire de rapport pour le
réinitialiser, si ça ne suffit pas il vous faut chercher la cause de
l'erreur qui peut très variable allant du virus, en passant par la panne ou
un défaut matériel ou un conflit avec une application. Si c'est dès le début
on peut penser à une mauvaise configuration des le départ sinon Il faudrait
s'avoir aussi depuis quand cette erreur existe : depuis le passage en SP2,
suite a l'application d'un patch ou l'installation d'un soft ?


si l'erreur n'est pas trop ancienne commencer par regarder dans
l'observateur d'événement depuis quand elle se produit et s'il y a autre
chose qui accompagne sont apparition


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
Alain Bourgeois
Le #7659671
Je me suis posé la question sur une anomalie car beaucoup de personnes
ont signalé ce souci sans avoir de solutions (source: www.google.com).
Publicité
Poster une réponse
Anonyme