wcescomm.exe veut se connecter à internet

Le
Mc Gyver
Bonjour,

J'ai changé de parefeu récemment. J'ai installé Isafer, qui me convient bien.
En revanche depuis que je l'ai installé (avant j'avais Kerio) il bloque le
processus wcescomm.exe qui veut se connecter à internet, à l'adresse
196.85.175.0.
Du coup, wcescomm prend toute la ressource processeur en voulant se
connecter et multipliant les tentatives et ça fait ramer le PC.
Apparement wcescomm fait partie d'activeSync. Or je n'utilise pas Active Sync.

Donc je ne comprend pas :
- Pourquoi est-ce qu'il se connecte alors que je ne l'utilise pas ?
- Pourquoiu il veut se connecter à internet ?

Si quelques uns ont des idées, je suis preneur avec joie.

Bonne journée.

Tchô.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tonio - le Yéti
Le #6404401
Mc Gyver nous a écrit dans son message :

Bonjour,

J'ai changé de parefeu récemment. J'ai installé Isafer, qui me
convient bien. En revanche depuis que je l'ai installé (avant j'avais
Kerio) il bloque le processus wcescomm.exe qui veut se connecter à
internet, à l'adresse 196.85.175.0.
Du coup, wcescomm prend toute la ressource processeur en voulant se
connecter et multipliant les tentatives et ça fait ramer le PC.
Apparement wcescomm fait partie d'activeSync. Or je n'utilise pas
Active Sync.

Donc je ne comprend pas :
- Pourquoi est-ce qu'il se connecte alors que je ne l'utilise pas ?
- Pourquoiu il veut se connecter à internet ?

Si quelques uns ont des idées, je suis preneur avec joie.

Bonne journée.

Tchô.


Configurer correctement ce que tu as installé et qui pose problème !?
(C'est quoi ce ce "Isafer" ? Il vient d'où ce "Isafer" ? Ici on parle
de Windows XP, pas des applicatifs "exotiques". Enfin, je crois.)

MCI (ex do ré Mi chel la si do) [MVP]
Le #6406531
Bonjour !

wcescomm.exe a toujours été un bouffeur de ressources. Perso, lorsque
j'utilisais ActiveSync, j'avais désactivé le lancement automatique de
wcescomm.exe (je ne le lançais qu'au besoin, et je devais désactiver
ensuite son démarrage automatique).

Pour désactiver le truc au démarrage, je passais par SpyBot Search &
Destroy (mode avancé + outils & démarrage). Mais Autoruns (sysinternals)
ferait aussi bien l'affaire.

@-salutations

Michel Claveau
Mc Gyver
Le #6407841
Bonjour,

J'avais déjà désactivé le lancement automatique via Spybot. Mais je viens de
regarder suite à ton message et en effet, il s'était remis tout seul (il
avait recréé une nouvelle entrée dans le démarrage système).
C'est vrai que ActiveSync je ne m'en sert pas beaucoup, mais apparement on
ne peut pas le désactiver, il reste toujours présent, le seul moyen est de le
désinstaller mais j'en ai quand même besoin de temsp en temps.

En tout cas merci pour cette première piste. Je vais essayer de comprendre
pourquoi il se remet tout seul dans le démarrage système.

Merci.



Bonjour !

wcescomm.exe a toujours été un bouffeur de ressources. Perso, lorsque
j'utilisais ActiveSync, j'avais désactivé le lancement automatique de
wcescomm.exe (je ne le lançais qu'au besoin, et je devais désactiver
ensuite son démarrage automatique).

Pour désactiver le truc au démarrage, je passais par SpyBot Search &
Destroy (mode avancé + outils & démarrage). Mais Autoruns (sysinternals)
ferait aussi bien l'affaire.

@-salutations

Michel Claveau




Mc Gyver
Le #6407831
Bonjour,

Isafer est un firewall libre (voir http://www.framasoft.net/article4247.html
et http://isafer.sourceforge.net/ et http://fr.wikipedia.org/wiki/ISafer ).

Mon problème ne vient pas de la configuration du pare feu (enfin je pense).
En effet je pourrais très bien autoriser wcescomm.exe à se connecter au
réseau.
Ma question c'est plutôt pourquoi est-ce qu'il veut se connecter au réseau
alors que normalement son boulot c'est de connecter des pocket pc via usb ou
bluetooth ? Que veut il faire par cette connexion au réseau ? N'est-ce pas
dangereux ?

Toutefois peut être que je me suis trompé de catégorie, j'aurais peut être
du poster ailleurs. Si c'est le cas, dites le moi ou si un modo pouvait me
déplacer il n'y a pas de problème.

P.S. : je viens de me rendre compte que je n'ai peut être pas tout expliqué
qui a son importance. Je suis en réseau avec une neuf box en routeur et
l'ordi en réseau. Ca peut peut être expliquer des choses.

Merci.


Configurer correctement ce que tu as installé et qui pose problème !?
(C'est quoi ce ce "Isafer" ? Il vient d'où ce "Isafer" ? Ici on parle
de Windows XP, pas des applicatifs "exotiques". Enfin, je crois.)





Tonio - le Yéti
Le #6407821
Bonjour !

wcescomm.exe a toujours été un bouffeur de ressources. Perso,
lorsque j'utilisais ActiveSync, j'avais désactivé le lancement
automatique
de wcescomm.exe (je ne le lançais qu'au besoin, et je devais désactiver
ensuite son démarrage automatique).

Pour désactiver le truc au démarrage, je passais par SpyBot
Search & Destroy (mode avancé + outils & démarrage).
Mais Autoruns (sysinternals) ferait aussi bien l'affaire.

@-salutations

Michel Claveau



Salut,

A propos de wcescomm.exe
cherché sur Google comment le désactiver sans le désinstaller :
http://www.google.fr/search?hl=fr&q=%22d%C3%A9sactiver+wcescomm.exe%22
et trouvé (uniquement) ceci :
http://forum.zebulon.fr/resolu-arret-definitif-de-rapimgrexe-t99536.html

Amicalement, bon week-end, Tonio.


MCI (ex do ré Mi chel la si do) [MVP]
Le #6542161
Re !

En fait, wcescomm.exe se réinstalle au démarrage, chaque fois que tu
lances ActiveSync.

Les supprimer du lancement avec SpyBot ne prendra effet qu'au
redémarrage de la machine, et jusqu'à l'ActiveSync suivant.

Pour supprimer l'instance en cours, il faut supprimer la tache. Soit
avec le gestionnaire de taches ; soit avec Taskkill (sous XP Pro
seulement ; sinon, il faut copier taskkill.exe à partir d'un XP Pro).

Si ça arrive souvent, on peut scripter cette démarche. Mais, vu que je
n'utilise plus ActiveSync...

@-salutations
--
Michel Claveau
jeveut xp
Le #7039571
"MCI (ex do ré Mi chel la si do) [MVP]" wrote:

Re !

En fait, wcescomm.exe se réinstalle au démarrage, chaque fois que tu
lances ActiveSync.

Les supprimer du lancement avec SpyBot ne prendra effet qu'au
redémarrage de la machine, et jusqu'à l'ActiveSync suivant.

Pour supprimer l'instance en cours, il faut supprimer la tache. Soit
avec le gestionnaire de taches ; soit avec Taskkill (sous XP Pro
seulement ; sinon, il faut copier taskkill.exe à partir d'un XP Pro).

Si ça arrive souvent, on peut scripter cette démarche. Mais, vu que je
n'utilise plus ActiveSync...

@-salutations
--
Michel Claveau





Publicité
Poster une réponse
Anonyme