WD 16 : Connexion machine cliente à serveur HyperFile

Le
Dev PC
Salut à toutes & tous.
Je rencontre un souci critique dans une nouvelle installation d'un
programme sur un serveur HF:
- le serveur est sous Windows Small Business Server 2001Standard
- l'installation du serveur HF a été réalisée 2 fois :
* d'abord avec les paramètres d'installation par défaut
* ensuite, désinstallation et réinstallation en n'utilisant que des
répertoires 'personnels', tous situés sur une partie du disque définie
"public", et donc, 'visible et accessible' aux machines clientes
appelées à se connecter
- les ports 4900 et 4999 ont été libérés sur le routeur
- l'importation de la base de données initiale dans le serveur
hyperfile s'est déroulée sans problème
- l'accès aux fichiers et à leur contenu depuis le CCHF est
complètement OK
- les groupes et utilisateurs ont été paramétrés sans souci
- le programme, lancé depuis la même machine que celle où le serveur
est installé, est correct, et l'accès aux données est OK, quel que soit
l'utilisateur choisi pour la connexion, et ce, avec le programme
installé dans une partie n'appartenant pas à [Public]
- la connexion, depuis une machine cliente connectée, avec les mêmes
paramètres que ceux utilisés dans la connexion depuis le poste
d'installation, échoue toujours aucun accès aux fichiers de la base
de données du serveur

Quelqu'un aurait-il une idée sur la cause de ce souci qui m'empêche de
finaliser l'installation depuis plusieurs jours, et bloque donc aussi
le travail de mon client ?
Toutes les idées sont les bienvenues, et d'avance, je vous en remercie.
Amicalement,
Marc :-((
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dev PC
Le #23595561
Dev PC a utilisé son clavier pour écrire :
faute de frappe :
il faut bien sûr lire Windows Small Business Server '2011' Standard et
non '2001'
Merci
Eric LAURENT
Le #23596671
Bonjour Marc,

Au vu de tes observations, il s'agit certainement d'un problème de
firewall.
Tu as libéré les ports sur le routeur mais le sont-ils sur le serveur?

Eric.
Dev PC
Le #23601661
Dev PC a écrit :
Salut à toutes & tous.
Je rencontre un souci critique dans une nouvelle installation d'un programme
sur un serveur HF:
- le serveur est sous Windows Small Business Server 2001Standard
- l'installation du serveur HF a été réalisée 2 fois :
* d'abord avec les paramètres d'installation par défaut
* ensuite, désinstallation et réinstallation en n'utilisant que des
répertoires 'personnels', tous situés sur une partie du disque définie
"public", et donc, 'visible et accessible' aux machines clientes appelées à
se connecter
- les ports 4900 et 4999 ont été libérés sur le routeur
- l'importation de la base de données initiale dans le serveur hyperfile
s'est déroulée sans problème
- l'accès aux fichiers et à leur contenu depuis le CCHF est complètement OK
- les groupes et utilisateurs ont été paramétrés sans souci
- le programme, lancé depuis la même machine que celle où le serveur est
installé, est correct, et l'accès aux données est OK, quel que soit
l'utilisateur choisi pour la connexion, et ce, avec le programme installé
dans une partie n'appartenant pas à [Public]
- la connexion, depuis une machine cliente connectée, avec les mêmes
paramètres que ceux utilisés dans la connexion depuis le poste
d'installation, échoue toujours... aucun accès aux fichiers de la base de
données du serveur

Quelqu'un aurait-il une idée sur la cause de ce souci qui m'empêche de
finaliser l'installation depuis plusieurs jours, et bloque donc aussi le
travail de mon client ?
Toutes les idées sont les bienvenues, et d'avance, je vous en remercie.
Amicalement,
Marc :-((



Salut à toutes & tous,

comme le proposait Eric (que je remercie ici) il s'agissait bien d'un
problème de firewall du serveur, sur lequel il m'a fallu autoriser les
services Manta avant que la connexion ne puisse enfin se réaliser
correctement.

Encore merci pour l'aide apportée.
Amicalement,
Marc :-))
Publicité
Poster une réponse
Anonyme