[WD] La couche client Mysql n'est probablement pas installée ...

Le
patrice
:((
c'est le message d'erreur que j'ai des que j'essai d'acceder à mysql depuis
windev.
que ce soit dans l'éditeur d'analyse ou bien par programmation.
pourtant tout est bien installé
j'ai un dossier avec mysql
dans lequel j'ai trouvé lib/opt/libmysql.dll
que j'ai mis vraiment un peu partout (windev, projet, exe, system32) mais
rien n'y fait.
par contre c'est la derniere version mysql 5.0.41 alors que dans l'aide il
s'arrete à la 5.0.2 .
quelqu'un pourrait me mettre à dispo une dll 5.0.2 ?
ou bien c'est pas ca le probleme ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome PAULIN
Le #14631511
patrice a écrit :
:((
c'est le message d'erreur que j'ai des que j'essai d'acceder à mysql depuis
windev.
que ce soit dans l'éditeur d'analyse ou bien par programmation.
pourtant tout est bien installé
j'ai un dossier avec mysql
dans lequel j'ai trouvé lib/opt/libmysql.dll
que j'ai mis vraiment un peu partout (windev, projet, exe, system32) mais
rien n'y fait.
par contre c'est la derniere version mysql 5.0.41 alors que dans l'aide il
s'arrete à la 5.0.2 ....
quelqu'un pourrait me mettre à dispo une dll 5.0.2 ?
ou bien c'est pas ca le probleme ?




As tu installé l'accès natif mysql (il n'est pas installé par défaut) ?
il est dispo en telechargement sur le site de pcsoft.

gg
patrice
Le #14631501
"Jerome PAULIN" de news:f48qif$2ru$
>
As tu installé l'accès natif mysql (il n'est pas installé par défaut) ?
il est dispo en telechargement sur le site de pcsoft.




oui, et et j'ai bien dans mon dossier windev/programme la fameuse dll
wd110msql.dll indiquée dans la documentation
patrice
Le #14631471
"patrice" news:4667d992$0$22981$
:((
c'est le message d'erreur que j'ai des que j'essai d'acceder à mysql


depuis
windev.
que ce soit dans l'éditeur d'analyse ou bien par programmation.
pourtant tout est bien installé
j'ai un dossier avec mysql
dans lequel j'ai trouvé lib/opt/libmysql.dll
que j'ai mis vraiment un peu partout (windev, projet, exe, system32) mais
rien n'y fait.
par contre c'est la derniere version mysql 5.0.41 alors que dans l'aide il
s'arrete à la 5.0.2 ....



bon, c'était bien en pb de version , j'ai remplacé la 5.0.41 par la 4.1.21
et ca marche.
(comme y'a plein de version depuis la 5.0.2 j'étais pas trés chaud de mettre
celle la....)
Daniel
Le #14631461
patrice a écrit :
"patrice" news:4667d992$0$22981$
:((
c'est le message d'erreur que j'ai des que j'essai d'acceder à mysql


depuis
windev.
que ce soit dans l'éditeur d'analyse ou bien par programmation.
pourtant tout est bien installé
j'ai un dossier avec mysql
dans lequel j'ai trouvé lib/opt/libmysql.dll
que j'ai mis vraiment un peu partout (windev, projet, exe, system32) mais
rien n'y fait.
par contre c'est la derniere version mysql 5.0.41 alors que dans l'aide il
s'arrete à la 5.0.2 ....



bon, c'était bien en pb de version , j'ai remplacé la 5.0.41 par la 4.1.21
et ca marche.
(comme y'a plein de version depuis la 5.0.2 j'étais pas trés chaud de mettre
celle la....)





C'est dommage de devoir travailler avec la 4.1 lorsque la 5.0 est la
version de production actuelle, et que la 5.1 est en Beta lorsque la 6
pointe le bout de son nez.

Il faut toujours essayer de prendre les versions mineures qui sont les
dernières sorties car elles corrigent des bugs, failles etc...


--
suivre ce lien pour répondre:
http://cerbermail.com/?2KrV3YZXnn
Daniel
;-)
Publicité
Poster une réponse
Anonyme