[WD] recuperer un code retour d'un fichier de commande

Le
tjfromparis
bonjour,

tout est dans l'objet.
J'ai taté le terrain avec Ddelance mais ca le fait pas trop.

Quelqu'un a fait ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Romain PETIT
Le #21639101
avait écrit le 27/04/2010 :
bonjour,



Bonjour,

tout est dans l'objet.
J'ai taté le terrain avec Ddelance mais ca le fait pas trop.
Quelqu'un a fait ?



Peut être avec DDELanceAppli, syntaxe 2 (3ème paramètre= élément à
renvoyer)
A+

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
tjfromparis
Le #21639571
l'ai essayé aussi celle là, mais me retourne toujours zero.



On 27 avr, 12:48, Romain PETIT
avait écrit le 27/04/2010 :

> bonjour,

Bonjour,

> tout est dans l'objet.
> J'ai taté le terrain avec Ddelance mais ca le fait pas trop.
> Quelqu'un a fait ?

Peut être avec DDELanceAppli, syntaxe 2 (3ème paramètre= élém ent à
renvoyer)
A+

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windevhttp://www.mesnews.net/http://fr.wik ipedia.org/wiki/Newsgroup
Romain PETIT
Le #21639771
Il se trouve que a formulé :
l'ai essayé aussi celle là, mais me retourne toujours zero.



Il faut soit bricoler le fichier de commande pour enregistrer la valeur
retour dans un fichier texte traité ensuite par l'appli WD, soit
utiliser des API..

http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse_frm/thread/2231fa5c621695db/dc3386c893215c39

http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse_frm/thread/f5897c6549766ee8

http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse_frm/thread/4558c28990cd99c

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
tjfromparis
Le #21639911
ben en fait me prend la tete pour rien.

J'enchaine le psexec avec tout ce qui va derriere dans un lanceappli
et ca roule.

Je ne sais pas pourquoi je bloquais sur le passage par un cmd

Donc le lanceappli fonctionne tres bien sans passer par un fichier de
commande


On 27 avr, 14:48, Romain PETIT
Il se trouve que a formulé :

> l'ai essayé aussi celle là, mais me retourne toujours zero.

Il faut soit bricoler le fichier de commande pour enregistrer la valeur
retour dans un fichier texte traité ensuite par l'appli WD, soit
utiliser des API..

http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse...

http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse...

http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse...

--
Romain PETIT
contact : rompetit chez free fr
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windevhttp://www.mesnews.net/http://fr.wik ipedia.org/wiki/Newsgroup
tjfromparis
Le #21640281
au fait,
Merci de t'etre penché sur mon probleme.


On 27 avr, 15:11, "" wrote:
ben en fait me prend la tete pour rien.

J'enchaine le psexec avec tout ce qui va derriere dans un lanceappli
et ca roule.

Je ne sais pas pourquoi je bloquais sur le passage par un cmd

Donc le lanceappli fonctionne tres bien sans passer par un fichier de
commande

On 27 avr, 14:48, Romain PETIT
> Il se trouve que a formulé :

> > l'ai essayé aussi celle là, mais me retourne toujours zero.

> Il faut soit bricoler le fichier de commande pour enregistrer la valeur
> retour dans un fichier texte traité ensuite par l'appli WD, soit
> utiliser des API..

>http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse...

>http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse...

>http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse...

> --
> Romain PETIT
> contact : rompetit chez free fr
> +-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
> news:fr.comp.developpement.agl.windevhttp://www.mesnews.net/http://fr.w ikipedia.org/wiki/Newsgroup
tjfromparis
Le #21652711
je passe par un psexec parce que je suis en WD14.
Sinon dans la 15 y'a le LanceAppliDistant qui peut regler le probleme
sans CMD ni psexec


On 27 avr, 15:40, "" wrote:
au fait,
Merci de t'etre penché sur mon probleme.

On 27 avr, 15:11, "" wrote:

> ben en fait me prend la tete pour rien.

> J'enchaine le psexec avec tout ce qui va derriere dans un lanceappli
> et ca roule.

> Je ne sais pas pourquoi je bloquais sur le passage par un cmd

> Donc le lanceappli fonctionne tres bien sans passer par un fichier de
> commande

> On 27 avr, 14:48, Romain PETIT
> > Il se trouve que a formulé :

> > > l'ai essayé aussi celle là, mais me retourne toujours zero.

> > Il faut soit bricoler le fichier de commande pour enregistrer la vale ur
> > retour dans un fichier texte traité ensuite par l'appli WD, soit
> > utiliser des API..

> >http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse. ..

> >http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse. ..

> >http://groups.google.fr/group/fr.comp.developpement.agl.windev/browse. ..

> > --
> > Romain PETIT
> > contact : rompetit chez free fr
> > +-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
> > news:fr.comp.developpement.agl.windevhttp://www.mesnews.net/http://fr .wikipedia.org/wiki/Newsgroup
Publicité
Poster une réponse
Anonyme